Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Primergy TX150 S6 - PCI Raid-Controller 3ware 8006-2 wird nicht erkannt!

Mitglied: fredlcore

fredlcore (Level 1) - Jetzt verbinden

13.03.2008, aktualisiert 23:48 Uhr, 7312 Aufrufe, 2 Kommentare

Hallo,

wir haben hier eine Primergy TX150 S6 unter SLES 10 SP1 laufen, die eigentlich ein eingebautes Software-RAID hat. Da dieses nach einem Suse-Update und neuem Kernel nicht mehr erkannt wird , kam ein 3ware 8006-2 SATA-RAID-Controller her. Dieser funktioniert nachweislich in einem anderen Standard-PC, in der Primergy tut sich allerdings nichts. Keine Fehlermeldung, keine BIOS-Meldung nach POST, nichts.
Lediglich im Phoenix-BIOS findet sich bei der Auflistung der PCI-Slots der Status "Enabled".

Ich habe schon den OnBoard-Controller deaktiviert, nichts geholfen.

Bei der S5 soll man mit CTRL+H in ein BIOS des PCI-Controllers gelangen, aber diese Kombination funktioniert auf der S6 nicht und ist im Gegensatz zur S5 auch nicht im Handbuch erwähnt.

Nun bin ich völlig hilflos, der OnBoard-Controller läuft nicht mehr nach dem Kernel-Update und die 100 Euro für den 3ware-Controller sind nun auch zum Fenster 'rausgeschmissen?

Ich hoffe, Ihr könnt mir helfen,

viele Grüße,

Frederik.
Mitglied: hanswurscht
13.03.2008 um 23:21 Uhr
Guten Abend,

schau mal im Bios nach, ob Du auch wirklich den richtigen Slot aktiviert hast oder nicht. Des Weiteren könnte es sein, dass der Onboard-Controller im aktivierten Raid-Modus Deinen neuen Controller "stört" bzw. sich das Bios daran stört. Deaktiviere mal dort das Raid.

Viel Erfolg und noch eine gute Nacht!
Hanswurscht
Bitte warten ..
Mitglied: fredlcore
13.03.2008 um 23:48 Uhr
"Aktivieren" kann ich da nichts, ich habe eine Seite im BIOS, wo man die PCI-Konfiguration einsehen kann, da stehen alle Slots auf "Auto" und wo auch immer ich den Controller einstecke, steht dort "Enabled". Das kann ich höchstens auf "Disabled" setzen, aber das wäre ja noch blöder ;)...

Den Onboard-RAID-Controller habe ich schon deaktiviert, was dazu führt, dass nicht einmal mehr GRUB bootet, sondern ein General Protection Fault Fehler erscheint.

Trotzdem danke für die Hinweise, noch andere Ideen/Erfahrungen?

Gute Nacht,

Frederik.

P.S.: BIOS ist auch auf dem aktuellsten Stand (1.04)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Fujitsu Primergy RX300 S6 - langsamer Linkspeed auf Raid Controller

Frage von SchnurfFestplatten, SSD, Raid3 Kommentare

Hallo, ich hab ein Problem, zu welchem ich nur sehr wenig im Netz gefunden habe und die Hoffnung habe, ...

Festplatten, SSD, Raid

PCIe Raid Controller übergeht Internen

gelöst Frage von BadgerFestplatten, SSD, Raid2 Kommentare

Hallo, ich habe folgendes Problem: Auf meinem MSI 975X Platinum ist ein interner Raidcontroller verbaut. Da ich nun weitere ...

Server-Hardware

Primergy TX200 S6 ServerView - was brauche ich?

gelöst Frage von FA-jkaServer-Hardware5 Kommentare

Ich habe einen Primergy TX200 S6 abgestaubt *freu* Da wir in erster Linie IBM & Lenovo machen, habe ich ...

Festplatten, SSD, Raid

3Ware Raid Controller Array Resize möglich?

Frage von DavidaffFestplatten, SSD, Raid6 Kommentare

Hallo, Bei einem unserer Server mussten Platten getauscht werden. Die alten Platten im Raid1 hatten 300GB, die neuen nun ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...