Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit 2. Festplatte

Mitglied: AnfaengerWindowsXP

AnfaengerWindowsXP (Level 1) - Jetzt verbinden

21.07.2005, aktualisiert 28.07.2005, 4722 Aufrufe, 4 Kommentare

2. Festplatte wird nach Start von Windows erkannt. Sofort danach wird Bildschirm schwarz und Neustart

Hallo,

vielleicht kann mir jemand helfen:
Nach Durchführung eines Windows Updates war ein Starten von Windows XP prof. nicht mehr möglich (auf 1. Festplatte). Leider hatte ich nicht alle Daten gesichert. Systemwiederherstellung, abgesicherter Modus etc. waren erfolglos. Reparaturfunktion ebenfalls erfolglos. Neuinstallation funktionierte auch nicht.

Daraufhin habe ich eine Neuinstallation auf einer 2.Festplatte (neu) durchgeführt. System funktioniert. Schließe ich nun die alte Festplatte als Slave am Rechner an, erkennt der Rechner beim Booten beide Platten. Die neue als Master, die alte als Slave. Windows startet und erkennt die alte Platte automatisch. Dann wird aber sofort der Bildschirm schwarz und das System startet neu.

Was kann ich tun?

Beide Platten hängen am gleichen Datenkabel. Ist das ein Problem?
Platten:
neu (Samsung 40 GB)
alt (Samsung 120 GB)

Danke im Voraus!
Gruß
Anfänger Windows XP
Mitglied: 8644
21.07.2005 um 13:57 Uhr
Hi,

sind die Platten entsprechend gejumpert(Master,Slave)?
Vielleicht ist es ja auch ein Problem, dass auf beiden Platten aktive Partitionen liegen.

Funktioniert der abgesicherte Modus?

Psycho
Bitte warten ..
Mitglied: AnfaengerWindowsXP
21.07.2005 um 14:13 Uhr
Danke für die Antwort.

Platten sind gejumpert. "Neu" ist Master und "Alt" ist Slave. Werden vom System als solche erkannt. Hängen beide am gleichen Datenkabel.

Windows funktioniert ohne die zweite Platte (alt) sehr gut. Nur mit letzterer geht nix. Abgesicherten Modus habe ich noch nicht ausprobiert.

Wie kann ich die anscheinend aktive Partition auf "alt" deaktivieren?

Gruß
Bitte warten ..
Mitglied: 8644
21.07.2005 um 14:17 Uhr
Hi,

falls du mit Windows-eigenen Mitteln nicht auf die Platte kommst,
gibt es diverse Tools. Hier im Forum fällt häufig der Begriff Knoppix-CD, da kenne ich mich
aber nicht mit aus. Ich nutze die Rettungsdisketten von PartitionMagic.

Psycho
Bitte warten ..
Mitglied: pumba
28.07.2005 um 16:10 Uhr
normalerweisse gibt es da keine Probleme, wenn man auf beiden aktiven Platten ein Windows drauf hat, lade dir doch mal das aktuelle HDD-Test-Programm vom Herrsteller der HDD runter und nschau, ob die HDD eventuell defekt ist.
Bitte warten ..
Ähnliche Inhalte
Windows Server

FailoverCluster mit 2 verschiedenen Festplatten

Frage von mksadmWindows Server13 Kommentare

Servus zusammen, folgende Netzwerkkonfiguration liegt vor: Ziel soll es sein, das egal was ausfällt (ob ESX oder SAN oder ...

Festplatten, SSD, Raid

Problem mit meiner externen Festplatte

Frage von CrystalexFestplatten, SSD, Raid7 Kommentare

Hallo liebe Nutzer. Ich hatte letztens beim anschließen ein Problem mit meiner externen Festplatte.Auf meinem Lapotop unter Windows 7 ...

Festplatten, SSD, Raid

Problem mit Festplatten im NAS

Frage von axel123321Festplatten, SSD, Raid8 Kommentare

Hallo, ich habe einen HP Microserver Gen8 mit 2 WDs und einem USB Stick auf dem das OS (in ...

Ubuntu

Linux Ubuntu Festplatten Problem

Frage von sebastian2608Ubuntu5 Kommentare

Hallo Leute, ich hab ein kleines Problem, nähmlich: Es geht um einen Server, den ein Kollege aufgesetzt hat, und ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 3 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...