Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit Anzeigen von Bildern auf HTMLSeite

Mitglied: FPMH

FPMH (Level 1) - Jetzt verbinden

06.02.2008, aktualisiert 01.01.2009, 3515 Aufrufe, 2 Kommentare

Ich habe ein Problem mit einer HTML-Seite für ein Informatikprojekt.
Das Problem ist nun, dass in der WItzesektion in den ersten 4 Kategorien (Antiwitze, Blondinenwitze, Deinemutterwitze, Emowitze) das Banner, das Logo oben links und der Rahmen nicht mehr angezeigt werden.
Dieses Problem trat erst auf nachdem wir den Inhalt auf diese Seiten geschrieben haben. Jetzt wäre meine Frage ob das vieleicht an dem neu geöffneten DIV-Container liegen kann.

Es geht um diese Seite:
http://phuntotal.ph.funpic.de/pix/navileiste_links/witze/antiwitze.html
Mitglied: Arano
06.02.2008 um 16:09 Uhr
Moin Felix,

ihr habt anscheinend einen Fehler beim einfügen der Inhalte gemacht !

Ruf mal selber eine funktionierende und eine nicht funktionierende Seite auf, lasse dir dann von beiden seiten die Quelltexte anzeigen und vergleiche sie !
Normalerweise, sollte sie bis auf die Inhalte ziehmlich identisch sein (selber aufbau, selbes design, ect.).
Aber bei euren ist es nicht so, deutlich daran zu erkennen das fast alle einrückenen weg sind (s. CSS-Sektion).
Nun scrolle weiter runter und suche die Stellen an denen die Grafiken für das Logo und Design stehen und du wirst feststellen, das bei der defekten Seite die src-Atrigute LEER sind !? Warum auch immer, aber sie sind leer !
Und jetzt dürfte auch klar sein warum die entsprechenden Grafiken auch nicht angezeigt werden *fg*

Ihr müsst wohl oder übel die Seiten mit Inhalt noch mal komplett überprüfen und Fehler beseitigen/korrigieren.

Gruß Arano
Bitte warten ..
Mitglied: FPMH
07.02.2008 um 18:34 Uhr
OMFG :D :D
Drecks Internet Explorer...
Eine aus meiner Gruppe hat wohl die Website mit dem IE "komplett" heruntergeladen mit bildern un der IE hat den Ordner in den Website namen umbenannt

Ahh.... =) =) habs

THX für die schnelle Lösung =)
Bitte warten ..
Ähnliche Inhalte
PHP
PHP-Bild anzeigen
gelöst Frage von max.der.baboPHP4 Kommentare

Hallo Community, Meine Frage richtet sich an die PHP-ler. Hab ein Loginskript, dass eine Session erstellt, mit der man ...

Grafik

Bild auf 4k Monitor vollständig anzeigen

gelöst Frage von flotautGrafik8 Kommentare

Hallo, wir haben einen 4k Monitor bei uns. Dazu haben wir ein Bild das jedoch nicht in 4k Auflösung ...

Multimedia

Per USB Bilder auf Samsung anzeigen lassen

Frage von EduuaardMultimedia4 Kommentare

Hallo zusammen Ich habe eine Fragen wie im Titel schon erwähnt, möchte ich Bilder auf dem Samsung TV laufen ...

Grafik

Stapelverarbeitung Bild in neues Bild einfügen

Frage von KodaCHGrafik3 Kommentare

Guten Morgen Ich habe hier einen Ordner mit ganz vielen Bildern. Die grösse ist komplett unterschiedlich. Nun habe ich ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...