Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit AOL und ZyXEL Prestige 660

Mitglied: Mat

Mat (Level 1) - Jetzt verbinden

12.03.2005, aktualisiert 09.04.2005, 18967 Aufrufe, 4 Kommentare

Erstmal Hallo an alle...

Also, habe folgendes Problem. Neulich ist der DSL-Router (Prestige 660-HW) von AOL bei mir eingetroffen, samt 2 ZyXEL ZyAir G-220 USB-Sticks.
Nun zum Problem:
Auf dem einen Rechner alles installiert, ZyXEL Software etc. und der Internet-Anschluss funktioniert ohne Probleme mit AOL 9.0. Das Gleiche nun auch auf dem anderen Rechner gemacht, USB Stick reingesteckt, bestehendes Netzwerk sofort erkannt, und eingeloggt, Signalstärke "gut". Allerdings kann ich trotzdem nicht mit dem zweiten Rechner online gehen, es findet keine Kommunikation mit dem Router statt. "Ping" in der Eingabeaufforderung belegt dies.("Zielhost 192.168.1.1. nicht gefunden") Ausserdem besteht keine Sub-Net-Mask und DNS-Adresse, geschweige denn eine IP, wenn man "IP-Config" eingibt. Desweiteren meldet AOL beim Versuch zu connecten ins Internet, dass der DNS-Server nicht gefunden wurde.
Woran kann das liegen???? Bei der Installation auf dem ersten Rechner sind doch auch keine Probleme aufgetreten...
Habe auch schon die AOL-Hotline angerufen, allerdings konnten die mir auch nicht weiterhelfen.
Hoffe jemand hier hat eine Lösung für das Problem parat. Wenn meine Angaben nicht ausreichen zur Beantwortung, fragt mich nach fehlenden Informationen...

Schon mal ein Dankeschön im Vorraus...
Mitglied: n4426
12.03.2005 um 21:20 Uhr
Hi,

geh in die eigenschaften von der Netzwerkkarte bzw. USB-Stick.

Möglichkeit 1:
IP-Adresse und DNS-Server sollen automatisch bezogen werden.

Möglichkeit 2:
Du vergibst die IP und DNS-Server manuell.

IP-Adresse: 192.168.1.xxx (darf es nur einmal im Netz geben)
Subnetzmaske: 255.255.255.0 (auf allen Rechner gleich)
Standartgateway: 192.168.1.1 (IP des Routers)

Bevorzugter DNS-Server: 192.168.1.1 (IP des Routers)


mfg

n4426
Bitte warten ..
Mitglied: Mat
13.03.2005 um 16:58 Uhr
Tjoa, danke für deinen Ratschlag...
genau diese Hinweise hat mir die AOL Hotline auch gegeben, aber trotz dieser Eingaben konnte ich keine Verbindung zum Internet herstellen...
Gibt es eventuell noch irgendwelche relevanten Windows-Dienste, die bei mir womöglich deaktiviert sind???
Ausserdem ist auf dem Rechner noch eine Firewall von Norton Internet Security 2005 installiert, müsste ich dort evtl. auch noch irgendwelche Einstellungen vornehmen???
Bitte warten ..
Mitglied: rge_
14.03.2005 um 11:58 Uhr
du solltest als erstes deinen Router und dein Netzwerk richtig konfigurieren. Die Verbindung zu AOL erstellt dein Router, nicht die einzelnen Rechner, diese benützen nur die vom Router gestellte Verbindung.

Als erstes solltest du sämtliche personal Firewalls ausschalten, ebenso die Sicherheitsfunktionen deines Wlans. Wenn alles funktioniert kannst du deine Sicherheit wieder hochschrauben. Durch die Firewall im Zyxel bist du erstmal gegen Angriffe aus dem Netz geschützt.

Du kannst die Netzwerkeinstellungen automatisch vergeben. Dazu musst du als erstes dazu den DHCP in deinem Router aktivieren, einen Adressbereich sowie die subnetmaske einstellen.

Du kannst natürlich die Netzwerkeinstellungen auch manuell festlegen. nimm Adressen aus dem Bereich 192.168.1.x als DNS Server nimm entweder einen Telekomserver oder schau beim Status deines Routers was er dort als DNS Server eingetragen hat. Subnetmaske ist 255.255.255.0

Wenn dann alles tut, solltest du schnellstens dein Wlan sichern, also Wlan verstecken, ips an mac adressen binden, wpa aktivieren
Bitte warten ..
Mitglied: MarcoBrueck
09.04.2005 um 22:06 Uhr
Hallo Mat,

wahrscheinlich benötigst du das Programm Aol WLAN.
Aol benutzt spezielle Netzwerkeinstellungen.

Mit diesem Programm kannst du dein Netzwerk "AOL fähig "machen

Hier kannst du dir das Programm runterladen

http://marcobrueck.de/$pst$/IA9A9993-001.apd/AOLWLAN.exe

Viel Spass

Marco
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
ZyXel N4100 Problem mit Repeaterbetrieb
gelöst Frage von Fruitking3000LAN, WAN, Wireless7 Kommentare

Hallo, wir betreiben seit einiger Zeit ein Zyxel N4100 Hotspot Gateway. An den LAN Ports hängen 3 AP's. Ein ...

LAN, WAN, Wireless
Problem mit WAN Port der ZyXEL UAG4100
Frage von heldnyLAN, WAN, Wireless5 Kommentare

Hallo zusammen! Habe ein kleines Netzwerk mit der UAG4100 und einem GS1900 Switch aufgebaut. Wenn ich am WAN Port ...

LAN, WAN, Wireless
Zyxel gs1900 Vlan Konfig Problem
Frage von Vetinari666LAN, WAN, Wireless7 Kommentare

Hallo zusammen, Ich habe einen Zyxel gs1900-24Hp in Betrieb und wollte ein Zusätzliches Vlan für den Wlan Gastzugang einrichten. ...

Firewall
Zyxel USG60W - DHCP Problem mit Regel
gelöst Frage von HenereFirewall7 Kommentare

Servus zusammen, ich habe gestern das erste Mal eine Zyxel USG60W in Betrieb genommen. An einem Glasfaseranschluss der dt. ...

Neue Wissensbeiträge
LAN, WAN, Wireless

UniFi - UAP Antenna Radiation Patterns - WLAN Ausstrahlungsmuster

Information von StefanKittel vor 50 MinutenLAN, WAN, Wireless

Hallo, wer sich schon immer mal gefragt hat wie der Unterschied in den WLAN Access Points bei Unifi wirklich ...

Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 10 StundenWindows Userverwaltung6 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung39 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...