Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit AP im LAN

Mitglied: Santiago13100

Santiago13100 (Level 1) - Jetzt verbinden

10.10.2008, aktualisiert 17.10.2008, 4274 Aufrufe, 7 Kommentare

Zugriff auf AP über LAN mit Unterbrechungen

Hallo,

erst einmal sorry falls ich etwas wiederhole, aber ich habe jetzt bereits schon einige Beiträge durch gelesen und bin nicht zur Lösung gekommen.

Ich versuche hier einen AP (NETGEAR WG602v4) ins LAN zu hängen. Dieser soll als Verbindung zu einer Stempeluhr gelten.

Unser LAN ist folgender Maßen aufgebaut:

IP Bereich ab 92.0.0.0
Subnet 255.0.0.0
Gateway 92.1.3.33

Es befindet sich kein DHCP Server in der Domäne.

Ich habe den AP mit einer festen IP konfiguriert 92.1.5.55, 255.0.0.0 und dem Gateway.

So weit so gut. Jetzt habe ich ständig Verbindungsfehler. Also mal gehts eine Weile, dann kommt man wieder nicht auf den AP mittels Internetexplorer.
Erst dachte ich es liegt evtl. daran das ich nicht direkt am Switch hänge, sondern über die Netzwerkdose in einem anderen Raum, aber mittelerweile habe ihn direkt an Switch gehängt - ERGO...immer noch das selbe Problem. Geht, geht nicht ...geht geht nicht.

Hat jemand eine Idee?
Achso, habe den AP mit dem mitgelieferten Kabel (Twisted Pair) an den Switch gehängt.

Gruß
Markus
Mitglied: Kosh
10.10.2008 um 10:02 Uhr
morgen.

also erst möchte ich mal anmerken das 92.0.0.0 kein privater ip-bereich ist, daher sind probleme generell schon mal vorprogrammiert.

wenn du einigermassen "intelligente" switches nicht all zu alten baujahres hast, kannst du den accesspoint mit einem normalen netzerkkabel an den switch hängen.

hast du schon überprüft obs nicht am AP liegt? es besteht durchaus die möglichkeit dass einfach abstürzt und du deshalb keine verbindung bekommst.
Bitte warten ..
Mitglied: Santiago13100
10.10.2008 um 10:56 Uhr
morgen,

danke für die schnelle antwort. ich hätte vielleicht noch sagen sollen, das wir eine firma sind

werde das auch nochmal mit dem normalen kabel probieren und berichten.

der AP ist nagelneu und funktioniert so lange gut in der werkeinstellung, bis ich die Konfiguration ändere

hast du sonst noch eien tip wie man dei funktionalitätr überprüfen kann? Netgear hält sich da etwas bedeckt

danke erstmal
Bitte warten ..
Mitglied: Kosh
10.10.2008 um 11:06 Uhr
danke für die schnelle antwort. ich hätte vielleicht noch
sagen sollen, das wir eine firma sind

das war mir schon klar. aber private ip-adressbereiche heissen nicht so weil sie für privatpersonen sind, sondern weil diese die einzigen bereiche sind die nicht im internet existieren sondern rein für "interne" netzwerke gedacht sind.

der IP-Bereich 92.0.0.0 - 92.31.255.255 ist ein Internetadressbereich welcher zB auf Grossbritannien registriert ist.

ein banales beispiel: ich würde für unser unternehmen den ip-bereich 208.69.34.0 nutzen.
mein intranetserver hat die "interne" ip: 208.69.34.230
spannend wirds in dem moment in dem unsere user auf www.google.at zugreifen wollen.
www.google.at hat die IP nämlich auch

http://en.wikipedia.org/wiki/Private_network

zum thema AP:
wenn der AP in der werkseinstellung (+ halt deiner IP konfiguration) funktioniert, und dann nach der konfiguration nicht mehr, dann wirds da wohl eher an der config harpern oder?
Bitte warten ..
Mitglied: Santiago13100
10.10.2008 um 11:56 Uhr
also...wir sind ein englische firma...und der adressbereich rührt noch aus zeiten als wir einen eigenen mailserver hatten. d.h. das netzwerk läuft weiterhin über diesen ip bereich.

AP werkseinstellung und die funktionstüchtigkleit meinte ich den direktzugriff über einen pc der im 192.168.... konfiguriert war um den AP zu konfigurieren.

über ein normales netzwerkkabel habe ich im übrigen das selbe problem
Bitte warten ..
Mitglied: Kosh
10.10.2008 um 12:00 Uhr
tja dann liegts wohl am routing der nicht privaten ip.
eine andere erklärung fällt mir da nicht mehr ein.

wenn der AP mit 192.168.x.x funktioniert, und mit 92.0.0.0 nach einiger zeit nicht, dann liegts an der IP.
lass den router nochmal mit der 92er ip laufen und wenn der http zugriff nicht klappt, mach nen tracert auf die AP-IP.
Bitte warten ..
Mitglied: aqui
10.10.2008 um 21:00 Uhr
Das liegt vermutlich nicht an der Funkschnittstelle wenn es mit dem kabelgebundenen Zugriff auch passiert.

Das koennte eine Autonegotiation Problem auf dem LAN Anschluss sein. Du solltest also den AP auf seinem LAN Anschliuss im Setup fest auf 100 Mbit, Fullduplex einstellen und das genauso auch auf dem Switchport machen sofern du einen managebaren Switch hast !!!
Ggf. auch ein Kabelproblem also auch mal ein anderes Patchkabel verwenden !

Um ebenfalls sicherheitshalber ein Problem auf dem Funknetz auszuschliessen solltest du unbedingt pruefen ob Nachbar WLANs vorhanden sind und auf welchen Kanaelen die funken.
Ein Tool was dir dabei hilft ist WLANINFO
http://www-pc.uni-regensburg.de/systemsw/TOOLS/wlaninfo.htm

Du musst von anderen WLANs mindestens 5 Funkkanaele Abstand halten !!!
http://www.elektronik-kompendium.de/sites/net/0907031.htm

Das du eine eindeutige SSID (WLAN Kennung) verwendest und nicht die Default Kennung sollte klar sein !

Als Verschluesselung solltest du WPA mit TKIP einstellen.


Betr. der 92.0.0.0er IP Reservierung:
Wenn du mal
http://www.heise.de/netze/tools/whois-abfrage/?rm=whois_formular
aufrufst und dort 92.0.0.0 eingibst, dann kannst du sehen wem alles das 92.0.0.0er Netz gehoert.
Deine IP Adresse ergibt:
Opal Telecommunications Plc
Northbank Industrial Estate
Irlam
Manchester
United Kingdom


Nun wissen wir alle wo du arbeitest !!
Bitte warten ..
Mitglied: Santiago13100
17.10.2008 um 19:08 Uhr
Hallo Zusammen,

hab mir das mal auf der Seite angeschaut....wäre ein netter Arbeitsplatz da

Nein, Spass beiseite. Hab das Netzwerk umgestellt im Bereich 192.168..... und siehe da. Es geht

Vielen Dank für die Anmerkungen/Hilfen

Markus
Bitte warten ..
Ähnliche Inhalte
Router & Routing
AP Routing Problem
gelöst Frage von interface31Router & Routing11 Kommentare

Hi, habe hier einen Lobo 924RS WLAN IP 192.168.178.32 Ethernet Anschluss IP 192.168.178.32 verbunden zum Router 192.168.178.1 (hängt am ...

LAN, WAN, Wireless

Netzwerk Umbau - Welches LAN Kabel und welcher AP

Frage von Motte990LAN, WAN, Wireless10 Kommentare

Hallo Leute, ich soll bei meinen Eltern das Netzwerk Umbauen. Kurze Erläuterung: Internet wird über den Speedport Hybrid bezogen ...

LAN, WAN, Wireless

Reloop Problem bei WLAN AP

Frage von beinaendiLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe bei mir 3 WLAN AP. Alle 3 hängen am selben Switch, welcher wiederum mit einem ...

LAN, WAN, Wireless

Problem mit W-LAN Einbindung bei UniFi AP-AC-Mesh

Frage von mayli01LAN, WAN, Wireless2 Kommentare

Hallo Leute! Seit tagen versuche ich schon einen UniFi AP-AC-Mesh über WALN mit einem UniFi AP-AC-Mesh-Pro zu verbinden. Aktuelle ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 12 StundenServer-Hardware3 Kommentare

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 21 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 2 TagenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung30 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
OU an eine Variable übergeben
gelöst Frage von oesi1989Batch & Shell22 Kommentare

Hallo, ich würde gerne alle OUs an eine Variable übergeben und danach einen Teil per .remove entfernen. Das Anzeigen ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...