Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Benutzerprofilen mit W2K3-SBS-Server

Mitglied: UliFL123

UliFL123 (Level 1) - Jetzt verbinden

30.12.2009 um 15:29 Uhr, 6433 Aufrufe, 5 Kommentare

Hallo ich habe folgendes Problem.

Ich habe die Aufgabe in einer kleinen Firma unter einem W2k3-Small Business Server ein schon länger vorhandendes Netzwerk neu zu überarbeiten.

Kleines Round-About über die Struktur:

1x Server mit W2K3 SBS der als Domänen-Controller, Exchange-Server usw... konfiguriert ist.

1x Server mit W2K3 64Bit der als Webserver und Terminalserver konfiguriert ist.

6x Clientrechner die alle der Domäne hinzugefügt worden sind.

Ich soll nun für alle Benutzer (9 Stück) ein dynamisches Benutzer-Profil im AD angelegt werden.

Auf dem Server habe ich ein Order C./Profiles/$XXX$ mit dem jeweiligen Vollzugriff der Benutzer angelegt.

Diesen Pfad habe ich im Active Directory eingetragen.

Die Synchronierung klappt auch auf den ersten Blick.

Übernommen werden sollen der Desktop, Taskleiste, Startmenü, etc...

Einige andere Programmspezifische Einstellungen (Benutzerabhänige lizensierte Accounts )

Dies klappt auch soweit ganz gut.

Dann Outlook - hierbei habe ich aber 3 verschiedene Probleme:

Vorab zu sagen ist:

Das die Benutzer verschieden große Postfächer auf dem Exchange-Server 2003 von 5MB bis 2 GB.

Als Client-Software benutzen wir MS Office 2007 Outlook, mit folgender Konfiguration.

Verbunden mit dem jeweiligen Exchange-Postfach des Benutzers und ein pop3/smtp - Konto bei einem externen E-Mail-Provider. Über das pop3 Konto wird standartmäßig versendet und empfangen. Empfangende Mail werden in das Exchange-Postfach abgelegt.


Problem 1.

Nach dem Benutzer A der PC A benutzt sich abmeldet und dann an PC B geht sich dort anmeldet, kommt es wenn er sich im Outlook anmeldet zu folgenden Fehlermeldungen:

Die Offlineordnerdatei kann nicht konfiguriert werden. C:/Dokumente und Einstellungen/Benutzernamen_XXX.ost

Ihre Standart-Email-Ordner können nicht geöffnet werden. Ein Client Vorgang ist fehlgeschlagen.

Problem 2.

Nach dem Benutzer C sich auf PC C abmeldet tauch eine Fehlermeldung auf = Nicht genügend Speichplatz auf dem Datenträger vorhanden (Postfachgröße 1,8 GB) - das servergespeichterte Profil wurde nicht gesichtert.

Problem 3.

Benutzer D wechselt nach PC D auf PC F - öffnet aber Outlook nicht. Wenn er sich aber wieder auf PC D anmeldet muss er Outlook neukonfigurieren.

Hab schon versucht die Lokale Einstellungen und die Anwendungsdaten\Microsoft\Outlook & Anwendungsdaten\Microsoft\Office vom der Speicherung auszuschließen. Es treten doch die oben genannten Probleme auf.

Kennt jemand einen Lösungsvorschlag oder kann mir helfen?
Mitglied: blue0711
30.12.2009 um 16:57 Uhr
Zu Problem 1: Stimmt der Pfad so? Normalerweise liegt die *.ost-Datei ja woanders?

Insgesamt:
- Das Profiles-Verzeichnis auf dem Server hast Du freigegeben?
- ist das Löschen servergespeicherter Profile auf den Clients aktiviert?


Bei mir funktioniert das einwandfrei in dieser Konstellation:
- Profiles-Verzeichnis für Domänen-Benutzer zum Ändern freigegeben
(dieses Verzeichnis gehört am Server nicht auf C, ansonsten erschiesst Dir mal ein speicherfressender User den Server)
- Profilverzeichniss einfach in AD beim User als \\server\profiles\%USERNAME% angegeben (dadurch kann man die Usereinstellung einfach kopieren, wenn man einen neuen User anlegt und nimmt (fast) alle Einstellungen in AD mit)
- Am Client angemeldet (dabei wird das Profil generiert) und wieder abgemeldet (dann wird das Profil am Server abgelegt und steht zur Verfügung)

Dazu habe ich den Desktop und die Eigenen Dateien in Server-Freigaben umgeleitet (sonst dauert die Anmeldung zu lange) und das Löschen servergespeicherter Profile aktiviert (sonst gibt es gerne Durcheinander und überlaufende Clients)

Dazu:
Ich hab mir einen idR deaktivierten User "Vorlage" angelegt, mit dem ich eine Basiskonfiguration einstelle und diesen dann als Ersatz für die "Default User" auf die Clients verteile.
So sind ein paar grundlegende Einstellungen schon drin.
Ein paar Programme schiessen da aber leider ein bisschen quer (zB. trägt PDF-Creator seinen Temp-Pfad absolut ein, wodurch der dann beim neuen User nicht stimmt), aber das bleibt unproblematisch.
Bitte warten ..
Mitglied: blue0711
30.12.2009 um 17:02 Uhr
Noch was vergessen:
Wie hast Du die Profile in Deine angelegten Verzeichnisse bekommen?

Normalerweise geht das nur mit Tricks: An der lokalen Maschine das zu kopierende Profil einem Benutzer mit vorhandenem Profil "unterschieben" (manuell kopieren) und dann dieses Profil über die Funktion Benutzerprofile (Arbeitsplatz Eigenschaften Erweitert) ins Profiles-Verzeichnis mit entsprechenden Rechten kopieren.
Bitte warten ..
Mitglied: UliFL123
30.12.2009 um 18:16 Uhr
Danke für die schnelle Antwort, ich arbeite mal von oben ab.

1. Also das ist der Standartpfad von Outlook oder? Also er zieht sich das Exchange-Postfach vom Server und gibt dann eine Meldung aus: "Es wird jetzt eine lokale Kopie auf Ihrem Computer angelegt"

2. Ja Verzeichnis ist freigegeben und mit den richtigen Freigaben - der übertragung auf den Server klappt ja.

3. blue0711 schreibt am 30.12.2009, 17:02:30 Uhr
Noch was vergessen:
Wie hast Du die Profile in Deine angelegten Verzeichnisse bekommen?

Normalerweise geht das nur mit Tricks: An der lokalen Maschine das zu kopierende Profil einem Benutzer mit vorhandenem Profil "unterschieben" (manuell kopieren) und dann dieses Profil über die Funktion Benutzerprofile (Arbeitsplatz Eigenschaften Erweitert) ins Profiles-Verzeichnis mit entsprechenden Rechten kopieren.

Versteh ich nicht ganz, nach dem Eintrag des Pfades ins AD - Aktuallisierung der Richtlinie ~> Benutzer abmelden ~> Profile wird synchronisiert.

Achja vergessen zu sagen auf allen Clientrechner läuft Win Xp Professional.
Bitte warten ..
Mitglied: UliFL123
01.01.2010 um 15:31 Uhr
weiß sonst jemand vielleicht eine Lösung?
Bitte warten ..
Mitglied: UliFL123
02.01.2010 um 13:17 Uhr
Weiß denn keiner eine Lösung? Oder wo man mir sonst helfen könnte?
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

SBS 2011 Kennwortrichtlinien und Benutzerprofil

Frage von MarkowitschWindows Netzwerk6 Kommentare

Hallo Zusammen ! Ich habe folgende Umgebung : SBS 2011 und 8 x Windows 7 Clients Pro 32 BIT. ...

Windows 10

Benutzerprofil weg

Frage von ChrisDynamiteWindows 104 Kommentare

Guten Tag, jetzt ist es schon das zweite mal. Wir installieren Windows 10 neu. Kein Update, sondern wirklich neu. ...

Windows Server

Benutzerprofile auf anderen Server verschieben

gelöst Frage von hermesWindows Server1 Kommentar

Hallo Admins, heute würde ich gerne mal Eure Meinung zur folgenden Vorgehensweise wissen. Aktuell muss ich eine Win2003 Domäne ...

Mac OS X

Benutzerprofile des Macs auf Windows-Server speichern

Frage von slanskyMac OS X3 Kommentare

Hallo Leute, zu meinem Leidwesen habe ich mehrere Macs mit in meinem Netzwerk. Bei diesen sollen jetzt die Benutzerprofile ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 10 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...