Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Booten mit zweiter Festplatte

Mitglied: Leopoldzwo

Leopoldzwo (Level 1) - Jetzt verbinden

04.02.2006, aktualisiert 05.02.2006, 6047 Aufrufe, 20 Kommentare

Nach dem Einbau einer zweiten IDE-Festplatte (Samsung 160 GB) wird diese im BIOS erkannt, allerdings bleibt der Bootvorgang am Pentium4-Logo hängen.

Hallo allerseits,
ich benutze einen Pentium4 mit dem Betriebssystem Windows XP SP2. Jeder Versuch eine zweite Festplatte zu installieren, neben der oben genannten habe ich noch eine Seagate 80GB und eine Wester Digital 80 GB ausprobiert, schlugen fehl. Mein BIOS, mittlerweile auf Version 1.0D upgedatet, erkennt die zweite Platte auch korrekt als Primary Slave mit der vollen Speicherkapazität, genauso wie ich das Teil gejumpert habe. Nach dem Verlassen des BIOS bleibt der Bootvorgang jedoch immer am Pentium4 Logo hängen.

Bislang habe ich die Kabel getauscht, andere Jumpereinstellungen (cable select) vorgenommen, die neue Platte einzeln mit einer Support CD versucht zu starten. Nichts geht. Auch der Betrieb über ein externes Gehäuse und USB 2.0 erlaubt keinen Zugriff auf die Platte (Code10). Offensichtlich habe ich grundsätzlich ein Problem mit einer zweiten Platte.

Da ich den Rechner nicht hochbekomme kann ich auch keine Partitionierung oder Formatierung vornehmen. Nun bin ich mit meinem Latein so ziemlich am Ende und hoffe das mir einer von Euch helfen kann.

Danke
Leopoldzwo
Mitglied: A-J
04.02.2006 um 19:45 Uhr
Hallo Leopoldzwo,

auch wenn Deine Versuche mit den beiden anderen Platten als Slave dagegen sprechen: Wie sieht es denn aus, wenn Du die Platte als Master an den Secondary Channel hängst? Geht sie dann, dann würde das einen Fehler in der Elektronik der Platte ausschließen.
Läuft denn überhaupt ein Gerät als Slave?

Gruß
A-J
Bitte warten ..
Mitglied: Leopoldzwo
04.02.2006 um 19:55 Uhr
Hy A-J,
danke für die Rückmeldung. Wenn ich meine alte Platte als Slave jumper und die zweite Platte entferne wird diese als Slave erkannt und bootet einwandfrei. Die Zweite wird vom BIOS immer erkannt, der Rechner startet aber nicht hoch. Wenn ich meine alte Platte entferne und nur die neue dran habe geht auch nichts mehr, egal ob als Master oder Slave - nicht mal mit einer Support-CD.

Ich weiss an dieser Stelle nicht ob es ein Problem vom BIOS oder dem Systemcheck des Rechners oder dem Betriebssystem ist. Alle Versuche bei den Herstellern etwas zu erfahren waren erfolglos.

An dem Secondary Channel hängen zwei DVD-Laufwerke, kann ich a) die Laufwerke mischen oder b) beide Platten auf Secondary schalten?

;-(

Leopoldzwo
Bitte warten ..
Mitglied: A-J
04.02.2006 um 20:00 Uhr
Da war mal was mit so großen Platten, aber das solltest Du eigentlich mit dem Upgrade ausschließen - sie wird ja auch erkannt.
Du hast in Deinem ersten Post geschrieben, dass Du zwei andere Platten erfolglos am Primary als Slave getestet hast, habe ich das richtig verstanden?


(jetzt bis zum Ende gelesen

Ja, Du kannst ein DVD-Laufwerk vom Secondary an die Festplatte am Primary hängen. Wenn Du den Secondarx Slave als Slave an den Primary hängst, was passiert dann?
Bitte warten ..
Mitglied: Leopoldzwo
04.02.2006 um 20:06 Uhr
Ja das ist korrekt. Wie gesagt die laufen alle drei auch nicht über die USB-Verbindung extern.

Leopoldzwo
Bitte warten ..
Mitglied: A-J
04.02.2006 um 20:09 Uhr
>...die laufen alle drei auch nicht über die USB-Verbindung extern.

? Das habe ich nicht richtig verstanden. Es sind doch IDE-Platten, richtig?
Bitte warten ..
Mitglied: Leopoldzwo
04.02.2006 um 20:20 Uhr
Habe gerade meine neue Platte an den Secondary Channel als Slave geschaltet und ein Laufwerk auf Primary als Slave, das gleiche Spiel.

Leopoldzwo
Bitte warten ..
Mitglied: Leopoldzwo
04.02.2006 um 20:25 Uhr
Das sind schon IDE's, bilde mir aber ein, dass das Externgehäuse einen entsprechenden Controller besitzt. Oder liege ich da falsch? Das würde zumindest erklären warum die Platten über USB nicht laufen. Um das ganze aber noch zu komplizieren muss ich dazu sagen, dass ich eine 30 GB Platte über das externe erkennen konnte und dann bei meinem Sohn als IDE intern eingebaut habe und funktioniert?????? Wie geht das?

Ich weiss, alles sehr misteriös aber eine knackige Aufgabe
Bitte warten ..
Mitglied: A-J
04.02.2006 um 20:30 Uhr
Wenn Du den Primary Slave weg läßt und die neue Platte als Secondary Slave reinhängst, was ist dann?
Bitte warten ..
Mitglied: Leopoldzwo
04.02.2006 um 20:39 Uhr
BIOS sagt o.k., booten njet.
Bitte warten ..
Mitglied: A-J
04.02.2006 um 20:45 Uhr
Und keinen zweiten PC in der Nähe, an dem Du die neue Platte mal testen kannst? Nach allem, was Du bisher geschrieben hast, kann man immer noch nicht sagen, ob die Platte hin ist oder der IDE-Controller.
Wie sieht es aus, wenn die 160er am Primary der Master ist, Deine bisherige Master am Primary der Slave ist ( und im BIOS auf HDD1 als Bootmedium umgestellt wurde)?
Bitte warten ..
Mitglied: Leopoldzwo
04.02.2006 um 20:51 Uhr
Ich weiss nicht genau, aber diese Konstellation hatte ich auch schon, sogar mit der Einstellung das überhaupt nicht von der Hdd gebootet wird sondern nur von CD. Sobald die zweite dran ist läufts nicht. Ich werde eben mal probieren was die Platte in einem anderen Rechner sagt. Bissken Geduld, bis gleich.
Bitte warten ..
Mitglied: Leopoldzwo
04.02.2006 um 21:19 Uhr
Nu wirds richtig spannend. Habe eine 40GB von meinem Sohn ausgebaut und bei mir installiert. Läuft sofort und einwandfrei. Controller ist es also nicht!

Die 160er wird beim HDD-Check erkannt der Rechner bootet und Windows läuft. Die Platte wird aber nicht erkannt. Ins BIOS von dem anderen Rechner komme ich auch nicht mehr??? Es ist doch aber eher unwahrscheinlich, wobei nicht auszuschliessen, dass ich hier drei defekte Platten am Wickel habe? Die 160er soll eigentlich fehlerfrei sein.
Bitte warten ..
Mitglied: A-J
04.02.2006 um 21:29 Uhr
Im Rechner Deines Sohnes läuft die 160er? Dass sie nicht zu sehen ist, würde sich durch die fehlende Formatierung erklären.
Bitte warten ..
Mitglied: Leopoldzwo
04.02.2006 um 21:43 Uhr
Laufen ist nicht der richtige Ausdruck. Immerhin komme ich nicht ins BIOS wenn das Teil dranhängt. Habe gerade auch mal auf reduzierte Kapazität umgeschaltet weil ich mir nicht klar bin ob das BIOS das packt. Geht aber trotzdem nicht. Ich vermute mittlerweile, dass die ID-Kennung funktioniert, dass Teil selbst aber ne Macke hat.

Wie kann ich die Formatierung starten? Über die Support-CD? Ich muss doch aber ein Laufwerk ansprechen wie geht das von statten?
Bitte warten ..
Mitglied: A-J
04.02.2006 um 21:58 Uhr
Systemsteuerung, Verwaltung, Computerveraltung. Datenspeicher, Datenträgerverwaltung.
Da sollte die neue Platte zu sehen und zu erreichen sein, um sie zu formatieren.
Ansonsten würde ich Dir mit der Diagnose zustimmen.
Bitte warten ..
Mitglied: Leopoldzwo
04.02.2006 um 22:00 Uhr
Negativ, habe ich schon gecheckt. Nicht vorhanden.
Melde mich dann erst mal ab - trotzdem vielen Dank für die freundliche Unterstützung
Bitte warten ..
Mitglied: Konradin
05.02.2006 um 10:02 Uhr
Versuch doch mal ein anderes Kabel, oder den andern Stecker am Kabel. Das ist mir auch schon passiert, dass ein Strecker keinen Kontakt hatte.
Bitte warten ..
Mitglied: tzippi
05.02.2006 um 10:36 Uhr
Anscheinend hast du ein älteres Board, wlches mit Platten über 128Gb nicht umgehen kann. Das 2. Problem kann sein wenn du die neue Platte auf dem primären Kanal als Master jumperst und die alte als secondary, dann kann der Rechner nicht booten, da der Bootsektor auf der neuen Platte nicht vorhanden ist. Also alte Platte als Master und neue als Slave.
Bitte warten ..
Mitglied: Leopoldzwo
05.02.2006 um 11:18 Uhr
Hy Konradin,
das Kabel habe ich schon getauscht, die Platte läuft ja nicht einmal in einem anderen Rechner. Von daher scheint es erst einmal die Platte zu sein, nur soll die eigentlich einwandfrei funktionieren.
Bitte warten ..
Mitglied: Leopoldzwo
05.02.2006 um 11:23 Uhr
Moin Tzippi,
mein Board schafft das, als Primary Master betreibe ich eine 200GB Platte. Die neue Platte habe ich immer nur als Slave getestet oder in Verbindung mit einer Support-CD. Es kann sein, dass die Platte nicht formatiert ist, nur sollt ich sie wenigstens in der Datenträgerverwaltung sehen. Da komme ich aber garnicht hin. Wie gesagt sobald die zweite Platte dran ist sehe ich nur noch mein Pentium4 Logo - Ende.

Gruß
Leopoldzwo
Bitte warten ..
Ähnliche Inhalte
Windows 7
SSD Festplatte extern Booten
Frage von ThierryHenryWindows 76 Kommentare

Hallo Ich hoffe ihr könnt mir weiterhelfen oder sagen ob dies überhaupt möglich ist. Was bringt mir eine Portable ...

Festplatten, SSD, Raid

Zweite (interne) Festplatte in Win7 initiieren?

gelöst Frage von 118643Festplatten, SSD, Raid29 Kommentare

Moin, ich habe mir eine zweite (interne) Festplatte zugelegt. Sie ist neu und (bis auf die Seriennummer) identisch mit ...

Windows 10

Windows 10 zweiter Monitor bleibt nach BIOS booten aus

Frage von Pille-63Windows 106 Kommentare

Windows 10 zweiter Monitor bleibt nach BIOS booten aus Nach dem Start des BIOS, wo noch alle Daten auf ...

Backup

Abbild einer Festplatte erstellen und an zweiter Maschine virtuell mounten

gelöst Frage von aodenthalBackup9 Kommentare

Hallo, ich bin auf der Suche nach einer Lösung für folgendes Problem: - Da ja XP abgekündigt ist muss ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 21 StundenWindows 104 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...