Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit Captive Portal und Internetverbindung

Mitglied: christian87

christian87 (Level 1) - Jetzt verbinden

18.08.2011, aktualisiert 18.10.2012, 3872 Aufrufe, 3 Kommentare

Da ich das letzte Problem dank eurer Hilfe lösen konnte hat sich aber nun noch ein neues ergeben...

Ich hab jetzt doch noch ein kleines Problem, und zwar mit dem Captive Portal...

Als Gateway für die Monowall ist der Router für das Internet eingestellt.
Der PC im Gästenetz hat eine feste IP (192.168.0.102), den Gateway 192.168.0.3(Monowall) und als DNS-Server 192.168.168.230(Router).

Nun zum Problem:
Wenn ich das Captive Portal eingeschaltet hab komme ich nicht ins Internet, es kommt auch nicht die Anmeldemaske für den HotSpot. Ein Ping auf den Router ist bei eingeschaltetem Captive Portal auch nicht möglich.
Schalte ich das Captive Portal aus, so geht das Internet und alle Pings sofort!
Wenn ich 1x im Internet war und das Captive Portal wieder einschalte kommt aber die Maske für die Benutzeranmeldung!,
Ich hab auch versucht die Monowall als DNS-Server einzutragen bzw. DHCP konfiguriert, aber da ging das Internet auch nicht...ein Ping ins andere Netz war allerdings problemlos möglich!
Als Firewallregel hab ich eine "any" Regel auf dem WAN-Port erstellt, der lässt also alles durch...hat auch erfolgreich mit einem Ping von außen funktioniert

Aber: Wie komme ich jetzt ins Internet??? Ich tippe darauf, dass es an der DNS-Sache liegt...was muss ich einstellen, damit es funktioniert

Danke schonmal im Vorraus
Mitglied: aqui
18.08.2011, aktualisiert 18.10.2012
Dieses Tutorial erklärt dir alles haarklein Schritt für Schritt:
https://www.administrator.de/wissen/wlan-oder-lan-gastnetz-einrichten-mi ...
Wenn du dich strikt daran hältst kommt das in Sekunden zum Fliegen !!
Bitte warten ..
Mitglied: christian87
18.08.2011 um 13:48 Uhr
Hi,
ich hab doch aber schon eine "any" Regel erstellt, der dürfte doch nix mehr blocken????
Ich hab es dennoch mal versucht eine Regel zu erstellen...bei "WAN" hab ich dann als Protokoll "TCP" und als Destination den Router für's Internet "192.168.168.230" als Port hab ich dann in beide möglichen Felder 8000 eingegeben...??? Weiß nicht mehr weiter? Kannst du mir mal genau erklären, wie ich das einstellen soll??? Im Tutorial ist's nur kurz angerissen...Hab mich mit Firewallregeln nur sehr, sehr spärlich beschäftigt...

Hab wie gesagt auf dem PC im Gästenetz als DNS-Server den Router zum Internet angegeben... der im anderen Subnetz liegt.


Internet===Router(192.168.168.230)===NIC1(192.168.168.250)---Monowall---(192.168.0.3)NIC2===WLAN/LAN(192.168.0.0)

Auf dem PC im Gastnetz ist wie gesagt die IP statisch, als Gateway ist "192.168.0.3" angegeben und als DNS-Server "192.168.168.230" und auch wenn ich auf DHCP stelle ändert sich nichts...leider

MfG
Bitte warten ..
Mitglied: aqui
19.08.2011 um 11:33 Uhr
Die Monowall ist immer DNS Proxy ! Die korrekte statische DNS Adresse muss also 192.168.0.3 lauten und NICHT 192.168.168.230 !
Wenn du die WAN Adresse an der MW statisch eingestellt hast musst du zwingend zusätzlich den DNS Server 192.168.168.230 in den globalen Einstellungen der MW auch statisch eintragen !!!
Gehe also bitte ins GUI -> Menüpunkt "General Setup" und trage da bei verwendeung einer statischen WAN Adresse unter DNS dein DNS Server auch statisch ein, sprich deinen Router am WAN Port ein der ja DNS Proxy ist zum Provider !!

e8774a18639c6f44449a0a4b64a5939b - Klicke auf das Bild, um es zu vergrößern

Dann klappte es auch mit dem CP !
Bitte warten ..
Ähnliche Inhalte
PHP
PfSense Captive Portal Plus Problem
gelöst Frage von wurscht12PHP2 Kommentare

Hey :) Habe mir das Captive Portal Plus) für pfSense heruntergeladen und versucht zu installieren. Benutze pfSense in der ...

Router & Routing
Captive Portal alternative
gelöst Frage von berndschroedRouter & Routing8 Kommentare

Mein Wissen im Netzwerkbereich ist leider relativ begrenzt und meine bisherige Informationssuche war nicht erfolgreich. Ich erkläre am besten ...

Netzwerkmanagement

WLAN für Privatzimmer (captive portal)

Frage von schmekNetzwerkmanagement7 Kommentare

Hallo zusammen, Beim suchen im Internet habe ich viele Infos bekommen. Leider bin ich bis jetzt noch auf nichts ...

Firewall

Zertifikatsfehler bei Pfsene - Captive Portal

gelöst Frage von WarrenderFirewall5 Kommentare

Hallo, ich möchte ein Captive Portal mit Pfsense betreiben und die Verbindung zwischen Server und Client dementsprechend absichern (https). ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...