Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit DLNA-Netzwerkverbindung über SMB Windows 10

Mitglied: Wuffimaus

Wuffimaus (Level 1) - Jetzt verbinden

14.11.2017 um 15:45 Uhr, 467 Aufrufe, 9 Kommentare

Liebe Fachleute,

ich bin neu hier und ich grüße euch allen herzlich. Ich habe ein Problem welches ich nicht im Griff bekomme. Das Phänomen ist bei allen netzwerkfähigen Endgeräten gleich, egal ob TV, BD-Player oder Android-Geräte mit unterschiedliche Android-Versionen. Ich kann einfach nicht via SMB auf von mir freigegebene Netzwerklaufwerke/-verzeichnisse auf meinem Windows PC zugreifen. Seit WIN10 Update 17xx kann ich auf dem PC nicht mehr zugreifen, vorher bei Version 16xx hat es alles immer geklappt. Ich kann nur noch auf UPnP zugreifen, möchte aber auch via SMB auf den Daten zugreifen können.

Ich nutze Windows 10 Home/64 Bit – unter Windows-Features sind SMB 1.0 (alle 3 Kasten) bereits aktiviert, trotzdem habe ich kein Erfolg. Laut WIN-Powershell ist bei meinem Windows PC SMB1 und SMB2 aktiv. Laut Aussage des TV-Herstellers ist mein TV SMB1 und SMB2 kompatibel.
Unter Eigenschaft / erweiterte Freigabe habe ich „Diesen Ordner“ aktiviert – Berechtigung ist „Jeder“!
Unter der Einstellung Heimnetzwerk sind die gewünschte Geräte gelistet und alle genehmigt. Unter „Gast“-Einstellung Passwortzugriff ausgeschaltet!
Nur mit App VCL und X-Plorer File Manager habe ich immerhin Zugriff über SMB. Kodi z.B. meldet mit einer Fehlermeldung „Invalid Argument“, d.h. funktioniert hier auch nicht. Mein TV und BD-Player listen SMB seit 17xx Update von WIN10 nicht mehr auf!

Microsoft bat mich, das WIN10 mit Clean-Install komplett neuaufzusetzen, was ich auch tat. Trotz WIN10-Clean-Install kein Erfolg, ich habe nach wie vor keinen Zugriff auf SMB-Netzwerk!
Ich habe Fritzbox-Router 6840, mein TV und BD-Player sind mit LAN verbunden! Android-Geräte über WLAN!

Wo liegt hier der Wurm? Was mache ich falsch? Oder ist mein Hardware nicht mehr kompatibel? Habe von Gigabyte GA-P55A-UD4 (rev. 1.0):
http://www.gigabyte.de/Motherboard/GA-P55A-UD4-rev-10#ov

Danke für eure Hilfe, schöne Grüße
Wuffimaus
Mitglied: BassFishFox
15.11.2017 um 01:49 Uhr
Hallo,

Klingt schon krass, was Du schreibst.

Ich gehe davon aus, dass Du das letzte verfuegbare BIOS (F15) fuer Dein Board hast. Wenn nicht aktualisiere das mal bitte.
Meine persoenliche Vermutung ist, dass sich der Treiber fuer Deine Netzwerkkarte geaendert hat, seit Du 17XX verwendest. Helfen kann, dass Du einen anderen Treiber fuer die verbaute RTL8111D verwendest. Ob dieser Treiber hier hilft, musst Du herausfinden. Der Link fuehrt zu den Seiten von Realtek.

BFF
Bitte warten ..
Mitglied: Wuffimaus
15.11.2017 um 07:29 Uhr
Hallo BFF,

vielen Dank für deine Rückmeldung - du hast richtig vermutet, BIOS F15 hatte ich bereits installiert, ebenso den Treiber von Realtek V10.023 - brachte leider auch kein Erfolg. Oder meinst du den anderen Treiber von Realtek?

Übrigens habe ich zur Testzwecke gestern Linux Live laufen lassen, Laufwerke werden problemlos bei allen Geräten angezeigt, so wie es sein müsste, läuft unter Linux einwandfrei. Nur unter WIN10 seit 17xx nicht mehr, extrem ärgerlich, v.a. weil ich mich von Microsoft in Stich gelassen fühle

Gruß
Wuffimaus
Bitte warten ..
Mitglied: BassFishFox
15.11.2017 um 12:53 Uhr
Hallo,

ebenso den Treiber von Realtek V10.023 - brachte leider auch kein Erfolg
Hattest Du mal das Diagnoseprogramm von der Realtek-Seite probiert?
Wenn alles nicht hilft. Eventuell zurueck gehen auf den letzten Treiber, den der Boardhersteller anbietet.
Oder, wenn es Dir moeglich ist, eine andere Netzwerkkarte einbauen die nicht von REALTEK ist.

Irgendwas ist faul mit den Windows-Treibern. Ich aergere mich gerade mit REALTEK-Audio rum, was partout nicht auf einem Notebook laufen will seit 1709. Trotz W10-Treiber.

BFF
Bitte warten ..
Mitglied: Wuffimaus
15.11.2017 um 18:36 Uhr
Danke für die erneute Rückmeldung!
Windows hatte vorher standardmäßig die 9er Version installiert, was aber auch nicht funktionierte. Jetzt habe ich die 10er Version drauf! Auf der Seite von Gigabyte ist nur bis max. WIN7 Treiber verfügbar, in diesem Fall wäre es die Version 7er, also ziemlich alt! Ich weiß nicht ob es eine gute Idee ist, diese Version aufzuspielen? Außerdem befürchte ich, dass WIN10 die Version ohnehin automatisch durch 9er oder 10er Version ersetzt. Was meinst du?

Diagnose habe ich laufen lassen, Test bestanden! Keine Fehlermeldungen, alles OK. Es gibt da noch viele Einstellungen, aber da habe ich nix gemacht!

https://www.administrator.de/images/c/1/4/9df1f7d99f35a772b9e3425cfd659c ...

Also soweit alles ok. Was rätst du mir vor!

Wegen deinem Realtek-Audio Problem, kommt mir bekannt vor, war damals bei meinem uralten PC auch das Problem. Glaube habe dann neuen PC gekauft, wollte ich damals ohnehin.
realtek_testbestanden - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: BassFishFox
15.11.2017, aktualisiert um 22:32 Uhr
Macht ja gar keinen Spass.

Wegen deinem Realtek-Audio Problem, kommt mir bekannt vor... uralten PC...

Neeee, sau frisch. Nach Upgrade von 1703 auf 1709 geht nix mehrmit Sound an der Buechse.

Zu Deinem Netzwerk.

Hast Du das W10 als Upgrade von W7/8 auf die Kiste gebracht? Wen ja, ackere Dich mal hier durch.
https://www.deskmodder.de/blog/2016/08/14/alten-treiber-wiederherstellen ...

Fuer Dich heisst das, dass Du das Treiberpaket von W7/8 vermutlich erst entpacken musst und dann so wie beschrieben den Treiber austauschst.


BFF
Bitte warten ..
Mitglied: BassFishFox
16.11.2017 um 19:21 Uhr
Und teste wirklich mal eine andere Netzwerkkarte die nicht von REALTEK ist oder wenn schon REALTEK eine die nicht den selben Klassentreiber benutzt.

BFF
Bitte warten ..
Mitglied: Wuffimaus
17.11.2017 um 08:12 Uhr
Ja richtig, macht keinen Spaß mehr, aber immerhin macht es hier wieder Spaß

Ja, hab im Vorjahr (oder schon gar vor 2 Jahren) von WIN7 zu WIN10 geupdatet, aber auch vor 2 Wochen WIN10 Clean "neu" aufgespielt.
Danke für dein heißer Tipp, muss ich echt mal testen. Muss ich mir Zeit nehmen, nur eine Frage vorab: Ich muss doch nicht WIN10 Clean neu aufsetzen, oder? Für mich gilt wohl nur der alte Netzwerktreiber direkt von Gigabyte zu testen - richtig?
Bitte warten ..
Mitglied: BassFishFox
17.11.2017 um 12:17 Uhr
Hallo,

Ich muss doch nicht WIN10 Clean neu aufsetzen, oder?

Nein. Aber das Treiberupdate per Windowsupdate muss deaktiviert werden.

https://www.deskmodder.de/wiki/index.php?title=Ger%C3%A4tetreiber_Treibe ...

Für mich gilt wohl nur der alte Netzwerktreiber direkt von Gigabyte zu testen - richtig?

Ja, oder halt einfach eine guenstige andere PCIe-Netzwerkkarte einbauen die nicht von Realtek ist.
Die "motherboard_driver_lan_realtek_8111_w7.exe" kannst Du easy mit 7zip entpacken. Im Ordnder
01.
LW:\motherboard_driver_lan_realtek_8111_w7\lan_W7\WIN7\64
ist dann der Treiber.
2017-11-17 06_16_32-64 - Klicke auf das Bild, um es zu vergrößern

BFF
Bitte warten ..
Mitglied: Wuffimaus
03.02.2018 um 12:07 Uhr
Bitte um Entschuldigung meine verspätete Rückmeldung, vor Weihnachten und kurz nach Weihnachten war ich beruflich viel unterwegs, erst heute kam ich dazu hier weiter zu machen. Leider brachte die Rückinstallation kein Erfolg. Ich hatte vorher die Version 10.xx, dann die vorherige Treiber über Geräte-Manager auf 9.1.406.2015 auf vorherige Treiber zurück installiert.
Manuell habe ich noch versucht, von Motherboard auf Homepage vorgegebene Treiber von 7.088.0617.2014 zu installieren, es kam aber eine Meldung, dass die 9.1.... bereits die neuste installiert sei, also weiter zurück geht anscheinend nicht und mit DLNA funktioniert nach wie vor nicht.

https://www.administrator.de/images/c/1/4/ab783894eb1602cdd63d566515d71f ...
https://www.administrator.de/images/c/1/4/2840800819f0af0ed859309d5d705d ...

In diesem Sinne denke ich an Netzwerk-FP nach. Ich denke es bringt nicht mehr weiter, weiter zu forschen, oder? In diesem Sinne euch herzlichen Dank für die Unterstützung, eurer Wissen hat mich trotzdem positiv überrascht, hier findet man echt Hilfe! Danke!

Euch ein schönes Wochenende!

Schöne Grüße
Wuffi
bereits_installiert - Klicke auf das Bild, um es zu vergrößern
treiberaktuell - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Problem mit DLNA Server in DMZ
Frage von haye81Netzwerkmanagement4 Kommentare

Hallo. Ich habe folgendes Problem: Ich habe ein QNAP-NAS in einer DMZ (Subnetz: 10.23.4.0/24) auf diesem NAS läuft ein ...

Windows 10

Keine Netzwerkverbindungen nach Windows 10 Upgrade

gelöst Frage von manuel1985Windows 105 Kommentare

Moin Mitstreiter! Ich habe gestern das Upgrade von Windows 8.1 auf Win10 (Pro) an einem ThinkPad T440s durchgeführt. Soweit ...

Audio

Musikstreaming Windows 10 - DLNA - Standard Wiedergabegerät

gelöst Frage von Jannis92Audio3 Kommentare

Moinsen, ich habe einen AV Receiver, welcher DLNA unterstützt. Ziel ist es, dass ich diesen AV Receiver bei meinem ...

Windows Netzwerk

Win 10 und SMB Freigaben

Frage von lts14.04userWindows Netzwerk4 Kommentare

Hallo Forum, da meine Suche leider nicht den gewünschten Erfolg brachte, versuche ich es jetzt hier. Ich betreue an ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 11 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 13 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 13 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...