Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit DNS bei einer Debian VM in 2000 Domäne

Mitglied: Jim-Beam-LD

Jim-Beam-LD (Level 1) - Jetzt verbinden

14.11.2008, aktualisiert 17.11.2008, 3867 Aufrufe, 2 Kommentare

Hallo,


ich habe folgendes Problem.

Ich habe eine Windows 2000 Domäne, mit ca. 20 Clients ( XP / 2000). Zudem habe ich eine Debian VM laufen auf der unser interner Chatserver laufen soll (Jabba). Ich habe auf dem DC unter DNS einen Host hinzugefügt womit ich per nslookup die Debian VM auflösen kann, da ich für Jabba einen DNS Lookup brauche, um in den Clients den Chatserver angeben zu können. Nun habe ich folgendes Problem:

Debian läuft, Jabba läuft.

nslookup auf die Debian VM funktioniert auch.

Ping geht logischerweise auch auf die IP.

Wenn ich den Namen der VM anpinge geht es nicht. Wenn ich dann auf meinem XP Client den "DNS Client" Service beende oder Neustarte geht auch kurz danach der Ping auf "debian" und ich erhalte eine Antwort. Dann kann ich mich auch am Jabba Server anmelden, wenn ich dann mal auf unserem Jabba Server verbunden bin, läuft es. allerdings ist es der fall das ca. 1 Std nach dem neustart des Dienstes wieder kein ping auf "debian" mehr möglich ist wobei nslookup und ping auf die IP funktionieren. Wenn ich dann wieder den Dienst Beende oder Neustarte geht es wieder.

Hat einer eine erklärung dafür ?


Danke schonmal...
Mitglied: 16568
14.11.2008 um 12:23 Uhr
1. das Ding heißt Jabber.

2. Du brauchst dafür kein DNS, mit IP gehts auch (meist sogar noch stabiler...)

3. Thema Firewall ist auch immer wieder interessant...

4. Dein Debian ist aber schon ordnungsgemäß eingerichtet, Thema Hostname, etc... ?


Lonesome Walker
Bitte warten ..
Mitglied: Jim-Beam-LD
17.11.2008 um 17:06 Uhr
Hallo,

Danke für deine Unterstützung habe den Fehler gefunden. Der Fehler lag am DHCP Server der einen falschen DNS Suffix zugeteilt. Nachdem cih dies korrigiert hatte war das Problem behoben.
Bitte warten ..
Ähnliche Inhalte
Debian
Debian Jessie - DNS-Problem
gelöst Frage von FA-jkaDebian2 Kommentare

Mein Jessie ärgert mich: Warum kann ich den Domaincontroller (dc.ia.local / 10.10.10.1) nicht über seinen voll qualifizierten Namen anpingen? ...

Debian
KDE in Debian VM einrichten
gelöst Frage von istike2Debian7 Kommentare

Hallo, wenn ich versuche in Debian KDE statt Gnome einzurichten klappt es nicht. "apt-get install aptitude tasksel" läuft durch, ...

Windows 7

Netzwerk-Domäne gleich Online-Domäne - DNS Problem

gelöst Frage von Manik013Windows 711 Kommentare

Hallo, ein Kunde hat identische Netzwerk- und Onlinedomäne mit .at . Habe im DNS Server einen a record für ...

Windows 10

Bildauflösung in Hyper-V mit VM Debian

gelöst Frage von hamihanWindows 102 Kommentare

Hallo zusammen, nutze WIN10 Pro und habe auf meinem Rechner mit Hyper-V Debian als virtuelle Maschine eingerichtet. Seitdem großen ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...