Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit Exchange 2010 (SBS2011) und Iphone

Mitglied: Lost-Level

Lost-Level (Level 1) - Jetzt verbinden

26.05.2011 um 09:21 Uhr, 11548 Aufrufe, 5 Kommentare

Nach langem Probieren sind wir zu keiner Lösung gekommen. Problem ist, das die E-Mails nicht komplett auf einem Iphone (3g, 3gs, 4) synchronisiert werden.

--> OWA funktioniert fehlerfrei
--> Exchange Account kann auch ohne Probleme auf dem Iphone hinzugefügt werden

Problem ist das die Synchronisierung teilweise funktioniert, es werden also alle Ordner aus dem Outlook Posteingang und die darin befindlichen E-Mails angezeigt, wenn man dann jedoch eine E-Mail öffnen, fängt er kurz an zu laden und gibt dann die Meldung "Diese E-Mail wurde nicht vom Server geladen".
Das passiert bei jeder E-Mail, ob neu oder alt. Wenn man eine neue E-Mail schreibt, wird diese auch sofort im Posteingang angezeigt, beim öffnen kommt jedoch die besagte Meldung.


Das nächste Problem ist das keine E-Mails versendet werden können, es wird dann auch eine Fehlermeldung bezüglich der Verbindung zum Server angezeigt.

Ich hoffe das jemand hier eine Lösung weiß, da mir so langsam die Ideen ausgehen.
Mitglied: nikoatit
26.05.2011 um 10:42 Uhr
Moin,

beim iPhone-Syncr kann es leider an vielen Einstellungen liegen...
Ist die Zeitzone auf dem iPhone korrekt eingestellt?
Also Mitteleuropäische Zeit?
Und passt die Ländereinstellung?
Wenn da ein Fehler drin ist klappt der Sync nicht oder nur teilweise.

Gruß
Bitte warten ..
Mitglied: Yali0n
26.05.2011 um 13:47 Uhr
Hi!

Bei uns haben sich diverse Probleme das Iphone betreffend durch ein Update des exchange 2010 auf sp1 +rolluppack 3 v3 erledig.

Gruß
Yali0n
Bitte warten ..
Mitglied: Lost-Level
26.05.2011 um 16:51 Uhr
Sollte das SP1 im aktuellen SBS 2011 nciht schon mit drin sein?

Wie ist deine Versionsnummer der Exchange Verwaltungskonsole bei dir nach dem SP1 + Rolluppack?

Hab jetzt nochmals alle Rechte der entsprechenden Nutzer kontrolliert und auch den Reiter Sicherheit angepasst, keine Änderungen.

Was mich aber wundert, das abrufen der Mails auf einem Mac Book mit Mail funktioniert fehlerfrei und ohne Probleme, auch das versenden, NUR auf dem Iphone gibt es die Probleme, alles andere klappt problemlos.......
Bitte warten ..
Mitglied: Lost-Level
30.05.2011 um 08:21 Uhr
Problem konnte durch das tauschen des Routers und der erneuten Konfiguration eines Smart Host behoben werden, endlich!!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Iphone und Exchange 2010 Anbindung
Frage von StarmanagerExchange Server6 Kommentare

Ein freundliches Hallo an die Spezialisten hier im Form. Ich habe einige Fragen die bestimmt schon oft Disktuiert wurden. ...

Exchange Server

Exchange 2010 auf SBS2011: SPAM-Filter "trainieren"

Frage von FA-jkaExchange Server

Hallo, ich habe auf einem SBS2011 auf Port 587 ein offenes SMTP-Relay ohne Authentifizierung konfiguriert und für die IP-Adressen ...

Exchange Server

Exchangen 2010 - Autodiscover Problem

Frage von cstellwagenExchange Server4 Kommentare

Hallo zusammen, ich kämpfe im Moment mit einem Problem, dass ich einfach nicht verstehe. Bei uns zu Hause läuft ...

Exchange Server

Exchange 2010 Problem

Frage von PeacerExchange Server6 Kommentare

Hallo, Exchange Server 2010. Ich weiß es gibt einen PS Befehl mit dem man E-Mail adressen neu einlesen kann. ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 7 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 20 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 23 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...