Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Explorer.exe (id 1096)

Mitglied: McDustin

McDustin (Level 1) - Jetzt verbinden

13.01.2009, aktualisiert 14:40 Uhr, 2312 Aufrufe

Desktop weg. CPU nach hochfahren bei 50%

Hallo.

ich weiss gar nicht so recht wo ich anfangen soll. . .

Hier erstmal meine Rechner Daten :

Windows XP Home (5.1.2600) SP2
Intelcore Dua 6600@ 2,40 GH
2GB Arbeitspeicher
775 Dual-VSTA Mainboard
Matrox Millenium Dualhead Grafikkarte



Mein Recher zeigt nach einem Neustart die Desktopdateien nicht an, und die CPU ist sofort bei 50% !
Programme funktionieren, aber Arbeitsplatz und Systemsteuerung lassen sich nicht ansprechen.
Nach ca. 5min sind alle Desktopdateien wieder vollständig vorhanden, und die CPU ist wieder auf "null".
Arbeitsplatz und Systemsteuerung gehen wieder.
Im Moment zeigt er folgende Fehlermeldung nicht mehr an, allerdings vorher ab und zu :

"/idlist,:1096:132, <--- ich habe keine Ahnung was das heissen soll.

Systemwiederherstellung hat bisher leider nichts gebracht. Das exlporer.exe Problem besteht weiterhin.



Möglicher Auslöser des Problems:
Mein Rechner mag bestimmte avi Dateien nicht (weiss auch nicht genau welche, oder warum)
Beim anzeigen dieser avi´s (zum öffnen kommt es erst gar nicht) verschwinden alle Desktopdateien für kurze Zeit und
tauchen dann wieder auf.(Die Avi wurde dadurch geschlossen)
Nun habe ich auf einer externen Festplatte mal wieder so eine Datei "erwischt". . .
Das verschwinden der Desktopdateien hat diesmal nur nicht aufgehört. Selbst nach einem Neustart nicht !


Fragen :

- Wie behebe ich dieses Problem ?
- kann ich mit meiner XP installations CD (repair funktion) nur meine explorer.exe neu installieren ?
- kann es sein das ein Arbeitspeicher kaputt ist ?


1000Dank an alle die mir unter die Arme greifen.

LG,

Dustin
Ähnliche Inhalte
Windows 7

Explorer.exe - starten des Servers fehlgeschlagen

gelöst Frage von DeathNoteWindows 711 Kommentare

Hi. Ich habe einen Win7 Client, bei dem ich den Explorer nicht mehr starten kann. Es kommt o.a. Fehlermeldung. ...

Windows 7

Explorer.exe: Scnittstelle nicht unterstützt

Frage von itze80Windows 74 Kommentare

Hallo liebe Admins, ich habe hier ein Problem auf einem Terminal Server. Seit gestern können normale Nutzer keine Ordner ...

Windows Server

Active Directory Problem? Ereignis-ID 1202 in ADWS + WINS Server Problem

Frage von IntOverflowWindows Server2 Kommentare

Hallo zusammen, ich habe ein vermutlich ein Problem mit dem Active Directory, denn seit ein Paar Tagen kann kein ...

Windows 7

Bei einem User kommt immer Explorer.exe hat einen Fehler

Frage von Stefan007Windows 75 Kommentare

Hallo, folgendes Problem: eine Mitarbeiterin bekommt immer in einem bestimmten Verzeichnis einen "Explorer.exe" Fehler. Ich hatte zuerst die Vermutung, ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...