Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem beim formatieren einer Festplatte

Mitglied: 56054

56054 (Level 1)

24.10.2007, aktualisiert 06.11.2007, 3993 Aufrufe, 4 Kommentare

Hallo Leute,

Ich habe mir gestern eine neue SATA-Festplatte gekauft eingebaut, formatiert und es läuft alles. Jetzt habe ich zwei Festplatten
Problem: Ich wollte jetzt meinen C:-Festplatte, wo Windows, sonstige Programme und sonstige Daten sind, formatieren. Ich habe die Windows CD eingelegt und die Installation gestartet. In dem Modus, wo man die Partitionen erstellen und löschen kann, wollte ich jetzt die Partition (es besteht nur eine auf der Festplatte) löschen, damit er die Festplatte formatiert, doch da erscheint die Meldung, dass auf der Festplatte Daten sind, die zum Abschluss der Installation benötigt werden. Ich habe das Windows einfach neu "drüber-gebügelt", und das ganze noch einmal versucht.
Dann habe ich Windows auf meine Neue Festplatte Installiert und von dort aus versucht, die C:-Festplatte zu formatieren. Doch dann kommt die Meldung, das Windows die Formatierung nicht abschließen kann. Ich habe dann alle Daten und Ordner von der Festplatte gelöscht, inkl. Windows-Ordner, Programme usw., bis auf C: keine Dateien mehr zu sehen waren (auch keine versteckten). Erstaunlicherweise waren aber auf C: noch 8 GB belegt. Ich versuchte die Formatierung wieder durchzuführen, doch leider schlug sie fehl.
Ich probierte noch mit einer Windows98-Startdiskette über die DOS-Ebene die Festplatte zu formatieren leider ohne Erfolg.

Ich weiß nicht was ich noch machen soll. Wäre sehr Dankbar für eure Hilfe.

Problem-Vorschläge können auch auf meine E-Mail-Adresse geschickt werden: CN-Jack@web.de

Vielen Dank im Voraus.
Mitglied: vorauer
24.10.2007 um 09:49 Uhr
bin mir nicht sicher aber ich würde mal versuchen die zweite festplatte komplett vom Motherboard abzuschießen und dann nochmal versuchen.

nur so ein Gedanke von mir!

mfg Vorauer
Bitte warten ..
Mitglied: moesch123
25.10.2007 um 13:50 Uhr
Hallo,

sind die Jumper auf beiden Platten richtig gesetzt? Master und Slave?

Ich würde die neue Platte nochmal raus nehmen, und dann nochmal probieren die Formatierung von CD zu nehmen. Auf der Festplatte können sich keine Daten befinden die für eine Formatierung nötig sind.

Gruß

Moesch
Bitte warten ..
Mitglied: 56054
06.11.2007 um 18:16 Uhr
Vielen Dank für den Hinweis. Genau das war nämlich mein Problem, dass ich beide Festplatten auf Master gestellt hatte. Jetzt funktioniert alles. Nochmals vielen Dank.
Bitte warten ..
Mitglied: moesch123
06.11.2007 um 21:37 Uhr
Ok... super das freut mich das ich dir helfen konnte.

Wenn du jetzt noch den Beitrag auf gelöst sätzt bin mehr als zufrieden

Gruß

Moesch
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Problem mit meiner externen Festplatte
Frage von CrystalexFestplatten, SSD, Raid7 Kommentare

Hallo liebe Nutzer. Ich hatte letztens beim anschließen ein Problem mit meiner externen Festplatte.Auf meinem Lapotop unter Windows 7 ...

Festplatten, SSD, Raid
Problem mit Festplatten im NAS
Frage von axel123321Festplatten, SSD, Raid8 Kommentare

Hallo, ich habe einen HP Microserver Gen8 mit 2 WDs und einem USB Stick auf dem das OS (in ...

Ubuntu
Linux Ubuntu Festplatten Problem
Frage von sebastian2608Ubuntu5 Kommentare

Hallo Leute, ich hab ein kleines Problem, nähmlich: Es geht um einen Server, den ein Kollege aufgesetzt hat, und ...

Peripheriegeräte
Diskettenlaufwerk formatieren
Frage von beamenwaerschoenPeripheriegeräte7 Kommentare

Hallo, Ich hatte über Jahre mein eingebautes Floppy-Laufwerk im BIOS deaktiviert, weil nicht benötigt. Nun brauche ich es wieder, ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...