Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Hochfahren nach Hinzufügen zur Domain

Mitglied: Tommy65

Tommy65 (Level 1) - Jetzt verbinden

20.02.2006, aktualisiert 27.02.2006, 3443 Aufrufe, 4 Kommentare

Neuer Rechner kommt mit altem Computernamen in die Domain, aber User nicht

Ich habe bisher mit Useradministration nicht sehr viel zu tun gehabt und stehe vor folgendem Problem: Ein alter, nun ausgemusterter Rechner war unter dem Namen ws-firma01 in der Domain Firma, der User unter dem Namen User01.
Ich habe auf einem Neuen Rechner XP SP1 installiert und den lokalen User User01 angelegt.
Dem neuen Rechner gab ich ebenfalls den Namen ws-firma01. Der alte Rechner ist selbstverständlich nicht mehr am Netz.
Problem: Meldet sich der User lokal an, so fährt der Client-PC hoch und findet auch den Rechner, der als Domaincontroller und Fileserver eingerichtet ist. Meldet sich der User mit dem Usernamen an der Domain Firma an, so bleibt der Rechner beim laden der Benutzereinstellungen hängen... möglicherweise wäre er hochgefahren, aber nach 45min. habe ich abgebrochen. Der Vorgang ist reproduzierbar. Der alte Rechner fährt unter Nutzung des Usernamens sofort hoch.

Woran könnte das liegen?
Mitglied: rge_
21.02.2006 um 00:59 Uhr
du musst den alten Rechner aus der Domäne rausnehmen bevor du den neuen anmeldest (zumindest bei gleichem Namen)
Bitte warten ..
Mitglied: Tommy65
24.02.2006 um 14:53 Uhr
Jepp, hatte auch schon vermutet, dass ich da einen Fehler gemacht hatte, aber dem war (leider) nicht so. Überdies: Wenn ich den neuen Rechner aus der Domain nehme, umbenenne und dann wieder in die Domain hebe, passiert genau dasselbe.
Im AD wird der Rechner auch angezeigt. Login des Users wird akzeptiert, hängen bleibt der Rechner bei "laden der Benutzereinstellungen..." , es handelt sich aber (s.o.) nicht um ein Netzwerkprob!
Trotzdem erst einmal Danke, hat mich immerhin im Troubleshooting weitergebracht.

P.S.: Übriegens habe ich den Win2003 Server nicht eingerichtet , ebenfalls nicht das AD. Möglicherweise liegt der Fehler da?
Bitte warten ..
Mitglied: rge_
27.02.2006 um 00:29 Uhr
hab ich beim ersten mal völlig übersehen, lokale Nutzer und Domänenbenutzer sind unterschiedlich (auch beim gleichem Namen). Das sich ein Benutzer in der Domäne anmelden kann muss du ihn dort auch erstmal anlegen (AD)
Bitte warten ..
Mitglied: Tommy65
27.02.2006 um 15:47 Uhr
Korrekt. Nur leider ist der "User01" auch in der Domäne angemeldet. Das war übrigens das erste, was ich mich mir angeschaut habe.
Das heißt es gibt den lokalen User "User01/ws-firma01" und im AD den User "User01/Firma".
Trotzdem bleibt der Rechner beim "Laden der Benutzereinstellungen" hängen.
Das Computerkonnto wird also offensichtlich akzeptiert (zumindest bei win2k war es so, dass dann diesbezüglich eine Fehlermeldung kam.)
Trotzdem erst einmal danke.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Zweite Domain hinzufügen (Domainnamen wechseln)

Frage von schramlschnaithWindows Userverwaltung1 Kommentar

Hallo, unser Domainnamen ist leider nicht mehr für unseren Firmennamen passend und hat zusätzlich noch eine .local Endung. ich ...

Windows Netzwerk

Problem mit Netzwerkfreigabe - Domain

gelöst Frage von LinuxguruWindows Netzwerk6 Kommentare

Hallo, es gibt ein Problem in einem Windows Server 2011 SBS Netzwerk mit Windows 7 Pro x64 Client. Ein ...

Windows Server

Problem mit Domain Controller Umzug

Frage von chrisenWindows Server8 Kommentare

Hallo zusammen, ich habe mich heute mal drangesetzt und wollte den Domain Controller von unserem alten Windows Server 2008R2 ...

Windows Server

Domain Controller Problem

Frage von DaHuberWindows Server5 Kommentare

Hallo, folgende Situation, haben einen neuen DC 2012 r2 aufgestellt, vorher hatten wir 2008 r2 und 2012 r2 der ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 2 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 22 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung25 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...