Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei Installation WXP pro SP2

Mitglied: teflon

teflon (Level 1) - Jetzt verbinden

20.09.2005, aktualisiert 16.11.2005, 4078 Aufrufe, 4 Kommentare

Kann angegebene Datei nicht finden

Hallo!

Zum ersten mal habe ich einen PC auf dem WXP prof. installiert ist und der sich weigert das SP2 zu installieren. Kurz nach dem Start der Installation bekomme ich eine Fehlermeldung die wie folgt lautet: "Kann die Angegebene Datei nicht finden!"
Leider wird nicht mitgeteilt welche Datei nicht gefunden wird.
Mit dem Filemonitor habe ich versucht rauszufinden welche Datei gesucht wird, aber es ist mir - vielleicht aus Unfähigkeit - nicht gelungen.
Hat jemand schon einmal diesen Zustand gehabt?
Leider ist eine Neuinstallation wirklich der letzte Weg den ich gehen möchte.

Im Voraus schon einmal besten Dank!

Gruß
Teflon
Mitglied: Soldier
20.09.2005 um 14:43 Uhr
Hast du das SP2-File auch von der Microsoft-Seite geladen ?
Bitte warten ..
Mitglied: teflon
20.09.2005 um 14:48 Uhr
Ich hatte es im ersten Schritt mit einer original CD versucht, ging aber auch nicht!?

Der zweite Versuch war der Download aus dem Netz.
Der entpackt das Ganze dann und beginnt irgendetwas zu machen, fragt mich ob ich denn auch die Lizenzbestmmungen akzeptiere um mir Anschliessend mit dieser Fehlermeldung den Verstand zu rauben.

Tja. Hier ist guter Rat teuer.

Gruß
Teflon
Bitte warten ..
Mitglied: teflon
21.09.2005 um 20:17 Uhr
Hallo!
Vielleicht eine kleine Korrektur. Die Fehlermeldung lautet korrekt:Das System kann die angegebene Datei nicht finden.

Auszug aus dem Filemon log:
explorer.exe:1036 OPEN C:\Installation\WXP_SP2\update\update.exe.Manifest NOT FOUND
update.exe:3076 QUERY INFORMATION C:\Installation\WXP_SP2\update\update.exe BUFFER OVERFLOW
update.exe:3076 QUERY INFORMATION C:\Installation\WXP_SP2\update\update.exe SUCCESS

sagt mir aber auch nicht wirklich etwas.

Exakt die gleiche Datenquelle benutzte ich schon fuer viele SP2 installationen?

Vielleicht hilft diese Info ja noch einmal weiter.

Gruß
Teflon
Bitte warten ..
Mitglied: teflon
16.11.2005 um 10:59 Uhr
Hallo!

Da offensichtlich auch kein anderer eine Idee hatte, habe ich
das Problem mit einer neuinstallation behoben.

Trotzdem schönen Dank!

teflon
Bitte warten ..
Ähnliche Inhalte
RedHat, CentOS, Fedora

Problem nach Kolab Groupware installation

Frage von mwagenknechtRedHat, CentOS, Fedora

Hallo zusammen, bei der Kolab Installation unter Centos 7 wird auch ein LDAP Server mit installiert. In diesem Fall ...

Monitoring

Icingaweb2 Installations Problem

gelöst Frage von theoberlinMonitoring18 Kommentare

Hallo zusammen, ich setze gerade ein Monitoring System auf. OpenSuse auf einer HyperV Maschine. Icinga2 habe ich komplett installiert. ...

Linux

Snipe-IT Installation Problem

gelöst Frage von Fenris14Linux2 Kommentare

Guten Tag Community, ich bin mittlerweile mittel-schwer am verzweifeln, da ich es ums verrecken nicht hinbekomme Snipe-IT zu installieren. ...

Windows Installation

DeploymentWorkbench Problem bei der Installation von Windows

gelöst Frage von dakoerryWindows Installation2 Kommentare

Kann mir jemmand sagen was genau schief läuft . Leider werde ich nicht schlau aus dem Fehler Code

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 11 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...