Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Installationsabbildern mit den Windows Bereitstellungsdiensten WDS

Mitglied: jumilla

jumilla (Level 1) - Jetzt verbinden

24.09.2007, aktualisiert 22.11.2007, 6966 Aufrufe, 2 Kommentare

Ich versuche schon mehrere Wochen WIM Abbilder über die Windows Bereitstellungsdienste zu verteilen, was mir aber nicht gelingt. Ich habe mir (mehrmals inzwischen) einen 2003 Server EE mit Service Pack 2 und WDS installiert (In virtueller Maschine, VirtualPC 2007 und auch VMWARE Workstation 6, immer mit gleichem Ergebnis) .
Ich habe das Startabbild vom WAIK sowie von der Vista Ultimate DVD (sources\Boot.wim) als PE über Netzwerk genutzt. Ich habe mir sogar aus dem Vista-CD-Startabbild ein Aufzeichnungsabbild gemacht, welches funktionierte, heisst es hat ein Gesyspreptes Abbild auf den Server gespielt problemlos. Welches dann auch online war. Aber das ist schon zu weit vorrausgegriffen. Also ich habe jedenfalls ein funktionierendes Startabbild.
Installationsabbilder habe ich von der Vista Ultimate DVD (sources\install.wim). Die werden auch alle schön bei Installationsabbilder als online dargestellt.
So zumindest habe ich gedacht müsste eine Installation übers Netzwerk schonmal grundsätzlich möglich sein, zwar nicht unattended, aber trotzdem mit bisschen klickern möglich. Aber es geht nicht. Ich habe hier auf dieser Seite mal den Ablauf in Screenshots geschildert -> http://freenet-homepage.de/jumilla/
Anschliessend habe ich noch das Vista Ultimate Abbild exportiert und mit dem AIK eine unattended.xml gemacht und diese dem Ultimate Abbild zugeordnet, aber das Ergebnis ist das gleiche. Bitte wenn mir wer helfen kann, ich brauche unbedingt eine Idee
Mitglied: ASSFarm
22.11.2007 um 09:02 Uhr
Hallo Leidensgenosse...

ich habe identische Probleme... SP2 auf W2k3 installiert und seit dem bekomme ich kein Image mehr installiert...
Bereits den WDS deinstalliert und neu eingerichtet... weiteren Clientserver neu aufgesetzt und sysprep ausgeführt... wim auf wds abgelegt... mit bootimage gestartet... Sprache ausgewähl... Image ausgewählt... Fehlermeldung...

Hast Du mitlerweile eine Lösung gefunden??

MfG André
Bitte warten ..
Mitglied: jumilla
22.11.2007 um 21:47 Uhr
Hallo und willkommen im Club. Ich hatte in letzter Zeit viel zu tun und keine Zeit dafür, weil ich Prüfungen hatte. Habe zwar immer die Foren besucht, wo ich mein Leid geklagt habe in der Hoffnung etwas zu erfahren. Leider ohne Erfolg. Ich rätsel ein wenig ob ich der Einzige bin der es versucht, oder ob der Fehler so banal ist das die, die es können sich schlapplachen. Jedenfalls will ich es nochmal versuchen, zu Not mit Win 2008 RC. Vielleicht gehts ja damit. Das ist der Stand der Dinge ;)
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

WDS-Problem - Erstellen eines Installationsabbildes

Frage von GschenkWindows Netzwerk2 Kommentare

Ich habe auf einen Win2012R2 Server WDS laufen und es funktioniert soweit auch. Jetzt habe ich aber das Problem, ...

Windows Server

WDS Installationsabbild an GUID verknüpfen

Frage von nutzloser-userWindows Server

Hallo, ich erarbeite gerade die Windows 7 Bereitsstellung mit WDS auf einem Window sServer 2008 R2. Hierzu habe ich ...

Windows Server

Windows Bereitstellungsdienste (WDS) - Wie erfolgt der Domänenbeitritt?

Frage von redhorseWindows Server9 Kommentare

Guten Tag zusammen, ich versuche die Funktionsweise vom WDS-Server zu verstehen und haben eine Menge im Internet recherchiert, jedoch ...

Windows Server

Windows Bereitstellungsdienst (WDS) - Updates hinzufügen

Frage von KMP1988Windows Server3 Kommentare

Servus zusammen, ist es möglich beim Windows-Bereitstellungsdienst noch die aktuellsten Windows-Patche hinzuzufügen? Wenn ich meine Windows-Installationen ausrollen will, möchte ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...