Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem im Internet Explorer

Mitglied: maurice

maurice (Level 1) - Jetzt verbinden

08.11.2004, aktualisiert 10.11.2004, 5211 Aufrufe, 4 Kommentare

schrift zu gross, nicht abstellbar

Folgendes Problem stellt sich uns heute morgen dar:

Am Freitag wurde der Eingabehilfen Assistent ausgeführt, es wurde allerdings nichts verändert, der Vorgang wurde immer abgebrochen vom Benutzer.

Nun am Montag haben wir auf diesem Computer ( Win Server 2003, DC, DNS)
das Problem das die Schriftgrösse auf den Buttons und die Buttons selbst, auf der Testseite www.goggle.de nur gross sind und sich nicht verkleinern lassen.

Die Einstellungen sind bei Schriftgrad auf Mittel und bei der Codierung auf Westeuropäisch (ISO)

Beim Test der Homepage www.battlefield-1942.net war es dann noch schlimmer:
Es wurden grafiken weggelassen, ganze Tabellen fehlen, die Hover Schriftfarbe ist weiss, was auf weissem Grund nur durch Markieren zu entdecken war.

Der Pc ist keinesfalls von malware befallen!! Bitte keine Lösungen mit hijackthis oder sonstigem anbieten!

Es ist ja schon komisch das er auf dem Button bei goggle schon das "Glück" so umändert auch wenn alles richtig eingestellt ist.

Wir haben auch schon folgendes gemacht:
-anderer Server 2003
-HLKM den IE Baum exportiert und auf Problem System wieder importiert, gleicher fehler!

so nun kommt ihr, wer den fehler findet ist gut!
wir kommen so nicht weiter!
Mitglied: Microwork
08.11.2004 um 18:12 Uhr
Komplettes Userprofil löschen und neu anlegen
Bitte warten ..
Mitglied: maurice
09.11.2004 um 11:11 Uhr
Ja, das bringt schon den gewünschten Effekt aber was war das nun, für zukünftige Probleme würde ich das gerne wissen. Wir kopieren heute das Profil wieder zurück , Ordner per Ordner und dann sehen wir was das wieder auslöst! Ich denke es liegt in Anwendungsdaten...
Bitte warten ..
Mitglied: Microwork
09.11.2004 um 18:58 Uhr
Wahrscheinlich werdet ihr den Grund nie finden.

Es wird in der Registry der Fehler zu suchen sein. Doch er ist nicht offensichtlich. Da kann man Grübeln und Grübeln. Nix wirds.

Ein Fehler in der Grundstruktur der Registry kann ein absolut wirres Bild liefern, ohne dass Windows einen Fehler erkennt! Ich vermute dort einen Bug. Komischerweise taucht dies immer nur beim Internet Explorer auf.

(Bei mir konnte ich keine HTTPS Sites mehr öffnen. 2 Tage suchen und reparieren halfen nichts. Endeffekt: Userprofil musste neu angelegt werden.)
Bitte warten ..
Mitglied: maurice
10.11.2004 um 10:57 Uhr
Ja nun geht ja wieder alles, wir haben ein neues Problem ich öffne nen neuen Thread!
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Komisches Problem Internet Explorer
gelöst Frage von freenodeWebbrowser3 Kommentare

Hallo Kollegen, ich richte gerade einen Laptop für einen Kunden ein. Darauf ist Windows 7 Professional SP1 64Bit installiert. ...

Windows 10

Internet Explorer DNS Problem, obwohl DNS funktioniert

gelöst Frage von DKowalkeWindows 1019 Kommentare

Hallo zusammen. Ich betreue ein Toyota Autohaus und dort wird von Toyota eine VPN Verbindung aufgebaut um in deren ...

Windows Server

Gruppenrichtlinie Standardprogramme Internet-Explorer

Frage von r00t-1337Windows Server5 Kommentare

Hallo zusammen, hat jemand eine Lösung wie ich den Internet-Explorer als Standardbrowser global für alle User festlegen kann? In ...

Windows Server

Https-Verbindung nur über Internet-Explorer

gelöst Frage von Leo-leWindows Server21 Kommentare

Hallo Zusammen, bei der Erstellung eines Domänenzertifikats für eine interne Webseite, ist mir gerade aufgefallen, dass https nur über ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 12 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...