Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit Joomla 1.5 - Fehlermeldungen

Mitglied: Syraneus

Syraneus (Level 1) - Jetzt verbinden

19.08.2011 um 18:19 Uhr, 3687 Aufrufe, 2 Kommentare

Problem mit Joomla 1.5 nach update der PHP version und update des betriebssystems.

Hallo,

ich habe mein Betriebssystem auf dem Vserver upgedated. Es war früher Suse Linux 10.3 nun ist es Ubuntu 10.04 LTS mit Plesk 10.2.

Vor dem Update hat alles funktioniert. Nun nachdem ich das update gemacht habe funktionier zwar das frontend und das backend, ich bekomm jedoch schreibfehler wenn ich neue Beitrag erstellen möchte.

Bei dem Backup/Wiedereinspielen bin ich folgendesmassen vorgegangen.

Die Dateien aus dem Verzeichnis für die Homepage heruntergeladen. Eine Datensicherung von der SQL-Datenbank von Joomla erstellt.

Auf dem neuen Server habe ich die Daten zurück gespielt. Nachdem die Daten hochgeladen waren habe ich die SQL-Datenbank wieder importiert.

Jedoch wenn ich nun etwas abpseichern will, oder im Backend navigieren kommen folgende Fehler.

Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /var/www/vhosts/regentalgau.com/httpdocs/libraries/joomla/html/html.php on line 87


Vielleicht kann jemand die Fehlermeldung deuten und mir sagen wo ich was umstellen kann das es wieder funktioniert.
Die zugriffsrechte sollten ausreichend sein. Aber ich bin für jeden Hinweis dankbar.

Vielen Dank im voraus.

mfg DerChirurg
Mitglied: Syraneus
21.08.2011 um 09:39 Uhr
Hallo,

kann sich denn niemand vorstellen wo ich zumindest den Fehler suchen könnte?
Wenigstens tipps?

mfg DerChirurg
Bitte warten ..
Mitglied: Syraneus
24.08.2011 um 11:07 Uhr
Hallo,

ich konnte das Problem lösen. Ich habe die Joomla version von 1.5.9 auf 1.5.23 upgedated und nun funktioniert wieder alles ohne fehler.

mfg DerChirurg
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Problem mit Joomla http Fehler 404.0
gelöst Frage von Leo-leWebentwicklung5 Kommentare

Hallo Leute, nach der Neuaufsetzung von einem Windows Webserver mit Mysql und phpmyadmin funktioniert die Standard Eingabebox von Joomla ...

Webbrowser
Joomla Modulabschaltung
gelöst Frage von neooenWebbrowser12 Kommentare

Hallo Leute, leider kenne ich mich mit Joomla sehr schlecht aus. Wir müssen das Modul für die Wohnungsanfragen auf ...

Windows Server
IIS mit Joomla
Frage von Jan1986Windows Server

Hallo zusammen, ich verwende für unsere Firma eine Joomla Plattform zur Technischen Dokumentation unseren Produkten. Das klappt auch wunderbar. ...

Internet
Magento oder Joomla für Webshop ?
gelöst Frage von ichigo77Internet2 Kommentare

Hallo, ich hab mich etwas in Magento eingearbeitet und gemerkt, dass es doch etwas komplex ist. Und das es ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 4 StundenWindows 101 Kommentar

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...