Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst problem mit JPG auf html seite

Mitglied: Raubsau

Raubsau (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 21:45 Uhr, 3564 Aufrufe, 5 Kommentare

hallo,
hab folgendes problem. wenn ich mit den folgenden befehlen

<img src="lagerfeuer.jpg"border=0"hspace=20 vspace=0><br>
<img src="dienst.jpg"border=0"hspace=20 vspace=0><br>
<img src="dienst2.jpg"border=0"hspace=150 vspace=0><br>
<img src="dienst3.jpg"border=0"space=190 vspace=0>


die jpg´s einfügen will dann geht nur das erst also lagerfeuer.jpg alle anderen funktionieren nich ( bild davon lad ich mit hoch)
alle jpg´s sind auf dem FTP hochgeladen und es leigt glaub nich an meinem browser weil ich es an 6 oder 7 rechner mit glaub 4 verschiednen browsern getestet hab immer das selbe !
danke im vor raus für evt. hilfe !





3db6fef0778571f0b2f4b181314e941a-unbenannt - Klicke auf das Bild, um es zu vergrößern
Mitglied: 2095
27.08.2007 um 14:27 Uhr
Hoi

versuchs mal damit

<p><img src="name.JPG" width="1024" height="768" alt="name bild""></p>
<p><img src="name.JPG" width="1024" height="768" alt="name bild""></p>
<p><img src="name.JPG" width="1024" height="768" alt="name bild""></p>
<p><img src="name.JPG" width="1024" height="768" alt="name bild""></p>

usw..
Bitte warten ..
Mitglied: SlainteMhath
27.08.2007 um 14:53 Uhr
Hi,

also wenn das:
01.
<img src="lagerfeuer.jpg"border=0"hspace=20 vspace=0><br> 
02.
<img src="dienst.jpg"border=0"hspace=20 vspace=0><br> 
03.
<img src="dienst2.jpg"border=0"hspace=150 vspace=0><br> 
04.
<img src="dienst3.jpg"border=0"space=190 vspace=0>
dein HTML-Code ist, und die fehlenden Leerzeichen und Anführungszeichen nicht von der Forumsoftware gefressen wurden, dann versuchs mal hiermit:

01.
<img src="lagerfeuer.jpg" border="0" hspace="20" vspace="0"><br> 
02.
<img src="dienst.jpg" border="0" hspace="20" vspace="0"><br> 
03.
<img src="dienst2.jpg" border="0" hspace="150" vspace="0"><br> 
04.
<img src="dienst3.jpg" border="0" space="190" vspace="0">
Ansonsten solltest Du noch checken ob die Dateinahmen *wirklich* korrekt sind (Groß- und Kleinschreibung beachten, auch bei der Dateiendung!) und ob die Rechte auch passen.
Bitte warten ..
Mitglied: 32067
27.08.2007 um 15:01 Uhr
<img
src="lagerfeuer.jpg"border=0"hspace=20
vspace=0><br>

Für wirklich korrektes HTML mußt du entweder <img ...></img> oder die Kurzform <img src=... /> schreiben, d.h. hinten mit dem Slash, sonst ist das img-Tag nicht korrekt geschlossen und alles was danach kommt darf als Inhalt des IMG-Tags gewertet werden.

Bei BR ist es genau dasselbe, allerdings lassen die Browser hier ne Menge durchgehen.
Bitte warten ..
Mitglied: Raubsau
27.08.2007 um 15:05 Uhr
Danke nach etwas umschreiben funkt das ! danke danke
Bitte warten ..
Mitglied: filippg
27.08.2007 um 21:45 Uhr
Für wirklich korrektes HTML mußt
du entweder <img ...></img> oder
die Kurzform <img src=... /> schreiben,[...]

<BesserwisserModus>
Nein. HTML fordert nicht, dass jedes Tag geschlossen wird, da ist auch <br> richtig. Allerdings fordert XHTML (als XML-Dialekt), dass jedes Tag geschlossen wird, hier muss es also <br/> heißen. XHTML ist der Nachfolger von HTML.
</BesserwisserModus>

Filipp
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Auswahlfenster auf HTML-Seite?
gelöst Frage von mabue88Webentwicklung4 Kommentare

Hallo, ich suche nach einer Möglichkeit ein Auswahlfenster in einer Webseite zu integrieren. Bis jetzt konnte ich im Netz ...

HTML
WMV-Video in HTML-Seite einbinden
gelöst Frage von mabue88HTML3 Kommentare

Hallo, ich brauche eine Möglichkeit, um ein WMV-Video in einer Webseite abspielen zu können. Ideal wäre es, wenn das ...

JavaScript

Knoten in fremder HTML-Seite ausblenden ?

gelöst Frage von bonsai132JavaScript6 Kommentare

Hallo, mich stört bei der site : (bei zoom 300%) dass die (störende) "sidebar" eingeblendet ist. Bisher habe ich ...

HTML

HTML-Seite auf mehreren Geräten öffnen

gelöst Frage von CrumpyHTML6 Kommentare

Hallo meine Mitmenschen, entschuldigung wenn der Titel nicht ganz so aussagekräftig ist, wusste aber nicht wie ich es besser ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 6 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 19 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 22 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...