Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Linux auf VMWare.

Mitglied: Freakyone

Freakyone (Level 1) - Jetzt verbinden

03.08.2006, aktualisiert 05.08.2006, 5230 Aufrufe, 9 Kommentare

komme nicht ins Internet

Hallo erstmal...

Zuerst mal: Ich bin in Sachen VMWare und Suse Linux 10.0 totaler Anfänger.

Ich möchte auf meinem Rechner (Win XP) VMWare mit Linux ans laufen bringen.

Das funktioniert auch soweit, nur komm ich über den virtuellen Rechner nicht ins Internet.

Und ich hab auch ganz ehrlich kein Plan was ich da machen muss.

Bin jetzt schon seit 14 Stunden am basteln und komme net weiter.

Ich hoffe mir kann jemand helfen. Danke schon mal im Vorraus..
Mitglied: Der-Teddy
03.08.2006 um 09:55 Uhr
Hey Freakyone,

also du solltest erstmal bei deinen Einstellungen von der Virtuellen Maschiene gucken ob der Netzwerk Adapter "Brigded" ist. Dann versuch mal ob du deine Workstation anpingen kannst.

Dann sehen wir weiter!

MfG Tdy
Bitte warten ..
Mitglied: 27119
03.08.2006 um 10:06 Uhr
Ja. In den Netzwerkeinstellungen der VM kannst du einstellen, mit welchem VMnet die VM verbunden sein soll. Das VMnet ist ein virtueller Switch.
Bei der Installation bzw. Konfiguration deines VMWare hast du ein script ausgeführt, wo du definiert hast, welches vmnet auf welche physikalische netzwerkkarte verbunden sein soll.

Also musst du auf diese beiden Dinge schauen. Die VM bekommt freilich auch eine IP verpasst, die aus dem selben Range ist wie deine physik. Netzwerkkarte.

Hast du ferner das Default Gateway konfiguriert? Das is bei Suse bissi anders als bei XP.
Bitte warten ..
Mitglied: Freakyone
03.08.2006 um 12:00 Uhr
moment mal langsam zum mitschreiben bitte...
Ich hab ein Skript ausgeführt????
nicht das ich wüsste....

Also der PC ist direkt an das Modem angeschlossen und hat ne 62.143.irgendwas ip.
also muss ich die netzwerkarte von suse auf bridged stellen und dann auch ne 62.143. irgendwas ip verpassen????

Weil der PC bezieht die automatisch... nur Suse net...
Bitte warten ..
Mitglied: 27119
03.08.2006 um 12:28 Uhr
Nein, in diesem Fall hängt dein Server direkt am Internet.
Dann musst du NAT oder Host-Only verwenden. D.h. deine VM bekommt eine private IP automatisch vom VMWare DHCP Dienst zugewiesen.
Du wirst wohl nicht drumrumkommen, mal ins VMWare Manual reinzuschauen.
Da ist alles gut beschrieben.
Dein Modem ist halt kein router - klar dass du nur EINE IP von deinem Provider bekommst.
WEnn du nen Router hättest könntest du deinen PCs und VMs private IPs geben.
Bitte warten ..
Mitglied: 27119
03.08.2006 um 12:31 Uhr
moment mal langsam zum mitschreiben bitte...
Ich hab ein Skript ausgeführt????
nicht das ich wüsste....


Hast du nicht das script /usr/bin/vmware-config.pl ausgeführt?
Dazu wird man am Ende der Installation von vmware eigentlich aufgefordert.
Bitte warten ..
Mitglied: Freakyone
04.08.2006 um 07:51 Uhr
fragt mich so komplizierte dinge. das ist meine erste linux installation gewesen....

Die von XP kann ich euch beten aber Linux....

Ich schau mal ob ich diese Skript noch manuell ausführen kann...


Edit: Diese Skript datei gibt es nicht. oder ich find se net.
Kann es sein das Ihr hier von der VMWare Workstation redet????
Ich hab nur den VMWare Player (gratis Version)
Bitte warten ..
Mitglied: Der-Teddy
04.08.2006 um 08:27 Uhr
Das sollte man natürlich auch sagen.....
Bitte warten ..
Mitglied: 27119
04.08.2006 um 08:28 Uhr
Das sollte man natürlich auch sagen.....

Ich mach jezz erstmal Tee...
Bitte warten ..
Mitglied: Freakyone
05.08.2006 um 12:29 Uhr
Und was kann ich da jetzt machen???
Oder geht da gar nix???
Bitte warten ..
Ähnliche Inhalte
Debian

Linux VMWare Maschine Festplatte vollgelaufen

Frage von alexo89Debian13 Kommentare

Hallo Zusammen, die Festplatte in der VM OpenXChange/VMWare ist voll geleaufen. (UCS Managment System) Ich habe die Festplatte schon ...

Linux Tools

IOmeter direkt auf dem Linux eines VMware ESX

Frage von emeriksLinux Tools1 Kommentar

Hi, hat schon mal jemand direkt auf dem Linux eines VMware ESX Host das Dynamo von IOmeter zum Laufen ...

Vmware

USB-Problem Vmware

Frage von VWMareVmware3 Kommentare

Hallo, Seit Kurzem nutze ich den VMware Player 12.1.1 (host: Linux Mint) mit Windows Xp (guest). In der XP-VM ...

Windows 7

Nach Dezember-Patchday wieder Problem mit VMware.

gelöst Frage von 118041Windows 73 Kommentare

Ich haben nach dem ich gestern die Updates für Dazember auf meinem Windows 7 Rachner installiert habe (Privat), wieder ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 19 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 20 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 22 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen24 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple17 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
Frage von Leo-leDSL, VDSL13 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...