Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit dem Login-Script (Windows 2003 Server)

Mitglied: pulp

pulp (Level 1) - Jetzt verbinden

11.06.2005, aktualisiert 22:56 Uhr, 7448 Aufrufe, 2 Kommentare

Crossposting mit <a href="https://www.administrator.de/Problem_mit_Login-Script_%28Windows_2003_Se ..." target="_blank"> Netzwerke Netzwerkmanagement & Überwachung</a>


Hallo!

Hab ein kleines Problem mit dem Login-Script.
Ich habe neben den üblichen gruppenspezifischen Laufwerkszuordnungen auch eine benutzerspezifische Laufwerkszuordnung drin.
Diese realisiere ich wie folgt:

...
net use P: /del /yes >nul 2>&1
\\server\netlogon\putinenv.exe L C
...
if %username%"==username" goto sprungziel
...
:sprungziel
net use P: \\server\freigabename >nul
...

Das klappt soweit auch ganz gut...bis auf einen User. Da bricht das Login-Script nach dem Befehl zum Ausführen der putinenv.exe mit der Meldung "Befehl oder Dateiname nicht gefunden" ab. Bei allen anderen Benutzern funktioniert das wie gesagt.

Ein Rechteproblem liegt jedenfalls nicht vor, da der Zugriff auf die NETLOGON-Freigabe und das Verzeichnis welches gemappt werden soll nach der Anmeldung des Users problemlos möglich ist. Ich habe den Benutzer auch probehalber mal in die Gruppe der Domänen-Admins aufgenommen nur um sicher zu gehen. Hatte aber auch keine Auswirkung.

Hat jemand eine Idee?

Viele Grüße

Markus
Mitglied: hirnibus
11.06.2005 um 19:25 Uhr
ist der Username irgendwie ungewönlich?? Hat es Abstände oder ö, ä, ü?? Ich könnte mir noch Vorstellen, dass es mit solchen Umlauten bei Login Scripts Probleme geben könnte!
Bitte warten ..
Mitglied: pulp
11.06.2005 um 22:56 Uhr
Nein...die Usernamen entsprechen den Kurzzeichen der Mitarbeiter in der Firma. In diesem Fall einfach "ae". Alle anderen Benutzer haben Namen nach dem gleichen Schema. Und bei allen andern kann ja der Username auch korrekt ausgelesen werden. Das Problem besteht irgendwie beim Aufruf der Datei aus der Netlogon-Freigabe. Warum weiß ich allerdings nicht.
Noch eine Idee???
Bitte warten ..
Ähnliche Inhalte
Windows Server

Login Script (kix) bei Windows Server 2012 R2

gelöst Frage von TechNoob17Windows Server6 Kommentare

Hallo liebe Community Ich habe folgendes Problem: Ich habe ein Logon Script geschrieben nach Vorlage aus dem Internet (Link:) ...

Windows Server

Windows Server 2012 - Remote Login Problem

gelöst Frage von LoginfriekWindows Server2 Kommentare

Hallo zusammen, ich habe vor kurzem ein zuvor geklontes System-Drive mit Windows Server 2012 Standard R2 in meinen Server ...

Windows 7

Problem mit dem Login unter Windows 7 Pro

Frage von malikaWindows 75 Kommentare

Hallo, seit ein paar Tagen kann ein Mitarbeiter mit seinem Benutzernamen und Passwort am Rechner nicht mehr einloggen. Wenn ...

Windows Server

Login Script verzögert ausführen

Frage von Intruder0001Windows Server6 Kommentare

Hallo gibt es die Möglichkeit das login Script verzögert nach der Anmeldung ca. 10-20sek auszuführen ?? Gerade bei schnellen ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...