Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit LTE- und SDSL-Zugang auf ISA-Server 2004

Mitglied: WinUser2008

WinUser2008 (Level 1) - Jetzt verbinden

12.01.2012 um 11:55 Uhr, 2818 Aufrufe, 1 Kommentar

Hallo zusammen,

haben folgende Konstellation.

I-Net:
LTE: Vodafone B1000 (Huawei) IP: 192.168.0.2, 6Mbit/2Mbit
SDSL: Modem (Telekom) 768 Kbit/s

Router dahinter:
Vigor 2920 IP: 192.168.0.1
WAN1, PPPoE, Modem (Telekom) feste IP für VPN (diese wird zwingend benötigt)
WAN2, Static IP, Vodafone B1000 (Huawei)

ISA-Server 2004 IP: 192.168.0.5 auf Windows Server 2003 Standard

IP-Bereich dahinter ist 192.168.50.xxx

Auf dem ISA-Server wird das Internet zur Verfügung gestellt unter anderem für die VPN-Clients.

Internet-Probleme intern:

Wenn die oben genannte Einrichtung ohne angeschlossenen LTE-Router geführt wird funktioniert der Internetverkehr ohne Probleme.

Wird die oben genannte Einrichtung incl. LTE geschalten funktioniert die Verbindung ins Internet für ein paar Minuten und dann geht fast gar nichts mehr (z.B. einige Internetseiten sind erreichbar andere gar nicht, Download von Dateien von den noch erreichbaren Seiten funktioniert auch nicht mehr). VPN-Verbindungen funktionieren allerdings einwandfrei.

Ich habe den LTE-Router dann auf 192.168.0.1 gestellt und direkt vor den ISA-Server geschalten und traten oben genannte Probleme auf. Der LTE-Router ist auch von einem internen PC nicht erreichbar. Es zeigt ganz kurz die Konfigurationsseite des Routers an und anschließend dass er nicht erreichbar wäre.

Mir kommt es vor sobald der ISA über die LTE-Leitung die Verbindung aufbaut die Probleme entstehen.

Habe bei oben genannten Einrichtungen ein Notebook direkt über WLAN am LTE Router angemeldet und dieses funktioniert soweit einwandfrei.

Da ja unser ISA nicht mehr der jüngste ist und dieser die nächsten Monate ausgetauscht werden soll, was würdet ihr empfehlen? Nachfolger ist der Forefront der mit zwei Internetzugängen umgehen kann oder einen Router von LANCOM zum Beispiel?

Ich hoffe es ist einigermaßen verständlich und wenn jemand eine Lösung für oben genanntes Problem hätte wär ich sehr dankbar.

Danke im voraus
Mitglied: aqui
13.01.2012 um 11:02 Uhr
Der Draytek 2920 ist ein Dual WAN Load balancing Router. Du erwähnst aber mit keinerlei Worten welche Balancing Policy du zwischen beiden Internet Verbindungen fährst !!
Eine sinnvolle Hilfe ist somit so gut wie ausgeschlossen, da man hier nur wild im freien Fall dann raten kann.
Abgesehen davon fragt man sich warum du nicht einmal strategisch vorgehst und erst einmal die nackte Internet Connectivity testest ??
Es wäre also sinnvoll die folgenden Schritte auszutesten:
  • Den LTE Router einzeln betreiben und Verbindung über LTE testen
  • Den Draytek einzeln mit der SDSL Leitung verbinden und diese Verbindung testen
  • Wenn alle beide Verbindungen einzeln sauber und performant laufen dann beide auf den Draytek verbinden und nackt mit der Standard Balancing Policy (die ist round robin !) auf dem Draytek direkt am LAN Port testen.
  • Hier sollte jetzt alles sauber funktionieren und im Draytek Log solltest du sehen das immer eine Session über LTE geht und eine Session über SDSL im Wechsel, sprich also ein Load Balancing passiert.
  • Das Load Balancing zwischen beiden Leitungen macht NUR der Draytek niemals aber die ISA Gurke, da obliegtst du also einem Denkfehler auf !
  • Erst wenn das sauber funktioniert, und wirklich erst dann, dann kannst du mal den ISA dazwischenklemmen. Dieser ist ja nur dummer Proxy und doppelter und eigentlich überflüssiger Filter.
Warum du die VPN Funktionen des Draytek nicht nutzt ist ebenso zweifelhaft, denn dann ersparst du dir die gesamte Frickelei mit Port Forwarding usw. auf den ISA... aber egal, warum einfach machen wenn es umständlich auch geht ?!
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL

LTE und DSL zu einem gemeinsamen Zugang bündeln

Frage von istike2DSL, VDSL13 Kommentare

Hallo, wir haben hier einen 6,3/0,8Mbits ADSL Zugang was aus technischen Gründen nicht schneller sein kann. (Wir sind sehr ...

DSL, VDSL

SDSL Problem - kein Internet

Frage von cptkrabbeDSL, VDSL10 Kommentare

Hallo! Ich habe aktuell folgendes Problem. Wir haben uns ein Vodafone Business SDSL Anschluss legen lassen. Dazu haben wir ...

LAN, WAN, Wireless

Server hinter DSL und LTE

gelöst Frage von inwaftureLAN, WAN, Wireless30 Kommentare

Hallo, Wir haben einen Telekom-Business Anschluss, der jedoch sehr langsam ist. (10 / 1 Mbit) Zukünftig soll dahinter aber ...

Internet

Welchen SDSL Anbieter (Region Oldenburg)

gelöst Frage von ShnuuuInternet7 Kommentare

Hallo Leute, in unserer Firma brauchen wir dringend einen schnelleren DSL Anschluss. Wir krebsen zur Zeit noch mit einer ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 4 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 13 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...