Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem beim Mailempfang von Outlook 2010 und windows 7

Mitglied: ir-systemline

ir-systemline (Level 1) - Jetzt verbinden

03.05.2012 um 19:44 Uhr, 3055 Aufrufe, 2 Kommentare

Fuktion von Outlook 2010 gestört. Programm holt mehrfach gleiche Mails vom ISP ab und hängt sich nach kurzer Zeit auf.

Hallo zusammen,

würde hier gerne wissen, ob jemand mit dieser Fehlerdarstellung etwas anfangen kann?

Auf dem Rechner wurde Office 2000 installiert ohne Outlook. (da Outlook 2000 mit win7 nicht kompatibel ist)

Also wurde dafür Outlook 2010 als Einzelsoftware installiert.

Aber Outlook 2010 arbeitet auf dieser Windows 7 Pro 32bit Maschine nicht sauber und stürzt ständig ab.
Rechner ist in einem kleinen Netzwerk aber ohne Domäne.

Es wurden 2 Benutzerkonnten angelegt.
Bei beiden wurde ein Postfach eingerichtet. Das Problem besteht auch bei beiden Usern.

Beim ISP liegen ca 5-10 E-Mails
Outlook möchte jedoch ca 300 abholen. (Mails werden 3-4fach geladen bis das Programm sich aufhängt.)
Bei jedem Neustart werden die Mails mehr.

Da die Nachrichten auch von anderen Rechner geladen werden ist Outlook so eingestellt, dass die Mails erst nach 14 Tagen gelöscht werden.
Für Testzwecke habe ich die Einstellung auf löschen nach dem laden gestellt. Aber auch das brachte keine Verbesserung.

ist Euch so ein Problem bekannt.

Wäre für Rückinfo dankbar.

mfg
Mitglied: GuentherH
03.05.2012 um 20:33 Uhr
Hallo.

Lösche die Konten, erstelle sie neu aber ohne die Option Mails beim Provider zu belassen. Hole die Mails ab, und stelle erst dann die Option ein, dass die Mails für 15 Tage beim Provider bleiben.

LG Günther
Bitte warten ..
Mitglied: ir-systemline
03.05.2012 um 22:38 Uhr
Das kann ich gerne versuchen. Hat ja in der ersten Einrichtung jetzt auch ca 14 Tage funktioniert.
Erst dann ist es zu diesem Problem gekommen.

Und die Ursache ist damit ja auch nicht entdeckt wenn es erneut aufkommt.
Aber danke schon mal.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Problem bei Mailempfang unter Exchange 2013

gelöst Frage von Forseti2003Exchange Server8 Kommentare

Hallo, ich stelle aktuell einen Fehler fest, denn ich mir noch nicht ganz erklären kann. eine Firma sendet eine ...

Outlook & Mail

Outlook 2016 Mailempfang nur nach Versand

gelöst Frage von deckerOutlook & Mail9 Kommentare

Hallo. Heute habe ich eine Frage an euch. Ich kenne Outlook eigentlich recht gut, nur kann ich dieses nicht ...

Outlook & Mail

Outlook 2010 Problem mit dem Adressbuch

Frage von killtecOutlook & Mail7 Kommentare

Hi, wir haben bei uns auf einem Terminalserver (2008R2) Office 2010 (Standard) laufen. Bei einem User kommt bei Outlook ...

Outlook & Mail

Outlook 2010 Spam-Problem

gelöst Frage von InFactOutlook & Mail2 Kommentare

Hallo an alle, ich habe per Exchange mehrere Email-Konten mit einem Outlook (2010) Profil verknüpft. Letztens wurden nun SPAM ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 7 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...