Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit Monitor ViewSonic VP950b

Mitglied: NickMcNaim

NickMcNaim (Level 1) - Jetzt verbinden

07.08.2009, aktualisiert 16:08 Uhr, 5819 Aufrufe, 5 Kommentare

Hallo zusammen!
Ich habe mir kürzlich einen neuen Monitor zugelegt, einen ViewSonic VP950b. Nun habe ich ein Problem mit der Bilddarstellung, wenn ich unter Windows XP aus dem Standby zurückkehre.

Obwohl in den Windows-Anzeigeoptionen unverändert die native Auflösung von 1280 x 1024 ausgewählt ist, zeigt der Monitor dann lediglich einen Ausschnitt von 800 x 600 Pixeln. Die übrigen Bildbereiche sind nur erreichbar, indem der Mauszeiger dorthin bewegt wird. Die Wahl einer anderen Desktopauflösung schafft keine Abhilfe, ausschließlich der Neustart des Rechners.

Die neueste Treiberversion ist aufgespielt, den Treiber meines alten Samsung-Röhrenmonitors hatte ich zuvor deinstalliert.

Zu meinem Rechner:
Monitor angeschlossen via DVI
Grafikkarte Gainward GeForce 7600GT
Windows XP Home SP3

Ich bin für jeden Lösungsvorschlag dankbar.
Mitglied: DerWoWusste
07.08.2009 um 16:14 Uhr
Hi!
Erneuer mal den Grafikkartentreiber. Ebenso mit dem Standby hat das Bios zu tun und evtl. auch die Chipsatztreiber des Boards - alles erneuern in dieser Reihenfolge.
Bitte warten ..
Mitglied: aqui
07.08.2009 um 16:40 Uhr
Die VP950 Monitor Beschreibungsdateien hast du in XP eingespielt und aktiviert ???

http://www.viewsonic.com/support/downloads/drivers/_download/Standard_M ...

Der Monitor darf nicht auf Plug and Pray oder sowas stehen !!
Bitte warten ..
Mitglied: NickMcNaim
11.08.2009 um 13:15 Uhr
Vielen Dank für Eure Antworten.

Ich habe nun zusätzlich den Grafikkartentreiber aktualisiert, für den Mainboard-Chipsatz gibt es keine neuere Version. Leider tritt der Fehler immer noch auf. Nicht jedes Mal, aber häufig genug, um zu stören. Eine Logik habe ich in den Fällen, in denen der Fehler auftritt, aber auch nicht erkennen können.

Das BIOS habe ich bislang noch nicht geflasht, weil ich damit überhaupt keine Erfahrungen habe und ein bisschen Bammel habe, mir damit das Mainboard zu zerschießen. Begründet oder unbegründet?

Und: Ist es wahrscheinlich, dass es am BIOS liegt, obwohl es mit dem alten Monitor keine Standby-Probleme gab?
Bitte warten ..
Mitglied: DerWoWusste
11.08.2009 um 22:38 Uhr
Probier es ruhig. Lad Dir das Bios beim Hersteller runter, beachte die Hinweise und es wird passen.
Bitte warten ..
Mitglied: NickMcNaim
12.08.2009 um 15:35 Uhr
Habe das BIOS jetzt erfolgreich geflasht... und der Rechner läuft noch. Das war ja tatsächlich ein Kinderspiel!
Beim ersten Standby-Test habe ich nun keinen Bildfehler gehabt, aber da er - wie bereits erwähnt - nicht immer auftritt, muss ich erst noch abwarten, ob das so bleibt. Hoffentlich.
Zwischenzeitlich habe ich im Übrigen mal die ViewSonic-Hotline kontaktiert, aber dort konnte man mir erwartungsgemäß nicht weiterhelfen.

Gut, bis jetzt gab es keine Probleme mehr, daher werde ich den Beitrag als gelöst markieren. Vielen Dank nochmals für die rasche Hilfe.

Ein paar Tage hatte ich Ruhe, jetzt wieder das alte Spiel. Sieht so aus, als müsste ich dann wohl damit leben.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Problem mit meinem Monitor
Frage von TaumelGrafikkarten & Monitore4 Kommentare

Ich habe ein Problem mit meinem Monitor und bin momentan etwas irritiert. Folgende Sache: Monitor funktionierte vor ein paar ...

Grafikkarten & Monitore
Neuer Monitor, Problem mit Einstellung
Frage von holliegeriGrafikkarten & Monitore5 Kommentare

Hallo Ich habe einen neuen Monitor Acer S242HL LCD, 24", Diagonale 61 cm. Ich habe das Problem, dass sich ...

Windows 8
3 Monitore, 2 Auflösungen 1 Problem
gelöst Frage von Nick-StarWindows 84 Kommentare

Hallo zusammen Ich habe an meinem Surface pro 3 zwei externe Monitore angeschlossen diese haben je eine Auflösung von ...

Windows 10

Windows 10 Problem mit Monitor am Laptop wenn Deckel geschlossen wird

Frage von SilenZerWindows 102 Kommentare

Hallo zusammen, ich habe gestern mein Notebook von 8.1 auf Windows 10 upgegradet und stehe gerade vor einem Problem ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 8 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 8 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server16 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...