Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem Netzlaufwerk

Mitglied: marave

marave (Level 1) - Jetzt verbinden

30.08.2012 um 09:35 Uhr, 2422 Aufrufe, 9 Kommentare

Netzlaufwerk von Client 2000 auf SBS 2003

Guten Morgen zusammen,

ich habe ein Problem beim Verbinden des Netzlaufwerks von einem 2000er Client und einem SBS 2003.

Von anderen 2000er Clients zum selben Server stellt das kein Problem dar. Von diesen kann ich über Arbeitsplatz/Extras den Servernamen und das Laufwerk (\\xy-Server\f) eingeben und alles wird gut.

Bei besagtem Client funktioniert das nicht. Es wird kein Server gefunden. Gebe ich an selber Stelle die Adresse ein (\\192.168.0.1\f), funktioniert es. So weit, so gut; würde mich nicht stören, wenn ich nicht ein DOS-Programm auf dem Server hätte, das nur über \\xy-Server\ druckt.

Hat jemand eine Idee?

Für Antworten bin ich dankbar.

Gruß
marave
Mitglied: d4shoerncheN
30.08.2012, aktualisiert um 09:38 Uhr
Hallo,

dann vergleich mal die DNS-Einstellungen von dem Client wo es nicht funktioniert, mit einem Client wo es funktioniert.

Dein Client kann den Servernamen nicht auflösen und das ist ein DNS-Problem.

Gruß
Bitte warten ..
Mitglied: marave
30.08.2012 um 10:01 Uhr
Hallo d4shoerncheN,

vielen Dank für die schnelle Antwort.

Gerade habe ich die DNS-Einstellungen verglichen: identisch! Einen DNS-Server habe ich bei den Netzwerkverbindungen nicht angegeben, da eine weitere Netzwerkkarte für den Internetzugang sorgt und hier DNS genutzt werden muss; auch bei allen Clients.

Aber auch das war vor dem Servertausch schon der Fall.

Was ich wohl vergessen habe: Ich habe den Server getauscht; an den Arbeitsplätzen hatte ich aber nichts geändert.

Gruß
marave
Bitte warten ..
Mitglied: d4shoerncheN
30.08.2012 um 10:06 Uhr
Hallo,

erreichst du den Server denn via ping SERVERNAME?

Schau dir mal das Tutorial von aqui an

Gruß
Bitte warten ..
Mitglied: marave
30.08.2012 um 10:39 Uhr
und wieder hallo,

wenn ich von einem beliebigen Client den Servernamen pinge, erreiche ich diesen auch. Beim Problemrechner kommt die Meldung "unbekannter Host". Mit der IP kann ich natürlich normal pingen.

Beim Tutorial bin ich gerade. Seltsam erscheint mir, dass ich nach dem Servertausch an den Arbeitsplätzen nichts geändert hatte.

Gruß
Bitte warten ..
Mitglied: 60730
30.08.2012, aktualisiert um 12:27 Uhr
moin,

drösel ds mal für Laien (im Sinn von Ahnung von Netzen ansich, aber von deinen nur das, was du selber schreibst) auf:

Gerade habe ich die DNS-Einstellungen verglichen: identisch!
Einen DNS-Server habe ich bei den Netzwerkverbindungen nicht angegeben, da eine weitere Netzwerkkarte für den Internetzugang sorgt und hier DNS genutzt werden muss; auch bei allen Clients.
Aber auch das war vor dem Servertausch schon der Fall.

Denn daraus wird so schnell keiner schlau werden.
Außer das man irgendwie ahnt, dass die host Datei wohl an allen außer einer Maschine "suboptimiert wurde, was aber wieder in den Bereich Kristallkugel führt.
Bitte warten ..
Mitglied: marave
30.08.2012 um 12:40 Uhr
Hallo TimoBeil,

hoffe, dass ich Dich richtig verstehe:

Zwei Netzwerkkarten in jedem PC. Eine für Internetnutzung, feste IP (z. B. 192.168.1.xxx) und auch die Angabe der Router-IP als DNS. Zweite Netzwerkkarte mit fester IP (z. B. 192.168.0.xxx) und keine Angabe des DNS, da sonst die Internetverbindung nicht mehr gegeben ist. Zweite Karte führt natürlich zum 2003er, zu dem auch das Problem besteht. Beide Netzwerkkarten mit Angabe Subnetzmaske.

Inzwischen glaube ich, dass ich Dich nicht verstanden habe - bitte erklär mir Deine Frage; danke.

Gruß
Bitte warten ..
Mitglied: chrislm
30.08.2012, aktualisiert um 15:06 Uhr
Wenn du den SBS2003 als Domaincontroler nutzen willst dann musst du zwingend den Server als DNS auch hinterlegen. Wieso läßt du den sbs nicht auch die DNS abfragen lösen? Geh mal bei deinem Server unter verwaltung und dann auf DNS. Dort sollte es einen Punkt weiterleitungen geben. Da kannst du einen DNS aus dem Internet eintragen oder dein Router.
Abgesehen verstehe ich die Problematik nicht, du kannst doch mit
net use lpt1: \\ipadresse\druckername
doch auch unter Dos über dem Server drucken....???

es gibt noch einen weg, du solltest bei den Clients in dem Verzeichnis:
c:\winnt\system32\etc

eine Datei namens "hosts" finden

Darin steht dann meißtens nur
127.0.0.1 localhost

dort kannst du deine ServerIP eintragen

192.168.0.10 Server-name

und schon ist deinem System der Name bekannt...
Bitte warten ..
Mitglied: marave
31.08.2012 um 13:01 Uhr
Ja, wie g... ist das denn?!!!

Herzlichen Dank für die Hilfe!

Ich habe mich für Variante zwei entschieden; wusste nicht einmal, dass es diese Datei gibt.

Ganz klasse Tipp - alles läuft.

Euch ein wunderschönes Wochenende
marave
Bitte warten ..
Mitglied: 60730
31.08.2012 um 13:12 Uhr
Hüstel....

Zitat von marave:
Ja, wie g... ist das denn?!!!

Herzlichen Dank für die Hilfe!

Ich habe mich für Variante zwei entschieden; wusste nicht einmal, dass es diese Datei gibt.

Ganz klasse Tipp - alles läuft.

Ganz mieser Trick, mach das wieder rückgängig, denn da blickt nachher keiner mehr durch..
Und richtig "laufen" tut das auch nicht, denn frag mal den Server - ob der die Clients kennt...

Inzwischen glaube ich, dass ich Dich nicht verstanden habe - bitte erklär mir Deine Frage; danke.

Lese deine Frage durch und dann meine Antwort:
Du denkst - wir können anhand deiner Beschreibung deine wahnwitzige Umgebung kennen und dir nen guten Tipp geben - dem ist nicht so!

Nix anderes wurde dir von einem anderen mit diesen Worten geschrieben:
Wenn du den SBS2003 als Domaincontroler nutzen willst dann musst du zwingend den Server als DNS auch hinterlegen.
Wieso läßt du den sbs nicht auch die DNS abfragen lösen? Geh mal bei deinem Server unter verwaltung und dann auf DNS.
Dort sollte es einen Punkt weiterleitungen geben. Da kannst du einen DNS aus dem Internet eintragen oder dein Router.
Abgesehen verstehe ich die Problematik nicht, du kannst doch mit


Ich sollte mich wirklich beim StichReizwort SBS raushalten.
Alles Kurpfuscher
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit GPO (Netzlaufwerke und NAS)
gelöst Frage von vogtlaender212Windows Server3 Kommentare

Hallo zusammen, ich habe hier eine kleine Umgebung, die ich zukünftig betreuen soll, und habe z.o.g. Problematik ein Problem, ...

Windows Server

Netzlaufwerk funktioniert nicht - NICHT das normale Problem

Frage von peterhaWindows Server5 Kommentare

Hallo zusammen, ich habe ein merkwürdiges Problem mit einem Netzlaufwerk. Es handelt sich ausdrücklich nicht um eines der alltäglichen ...

Netzwerke

Lancom 1781VAW - Problem mit Anmeldung an Netzlaufwerke

Frage von Max1972Netzwerke8 Kommentare

Hallo, ich betreibe ein kleines Netz. 1 x Lancom 1781VAW 1 x SBS 2003 (= Anmeldeserver) 1 x Server ...

Batch & Shell

Problem Mapping von Sharepoint Links als Netzlaufwerk

Frage von chaos2goBatch & Shell

Hey Leute , hoffe Ihr könnt mir da bei helfen. Wir haben auf der Arbeit eine Sharepoint seite , ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...