Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Netzlaufwerke unter Vista Ultimate und XP Prof.

Mitglied: 62916

62916 (Level 1)

18.03.2008, aktualisiert 20.03.2008, 4692 Aufrufe, 6 Kommentare

Hallo zusammen, ich habe folgendes Problem in meinem Heimnetzwerk:

Hardware:
1 Desktop mit Vista Ultimate, 1 Desktop mit WinXP SP2 und 1 Netgear WGR614 VPN Router.

Ziel:
XP als "File-Server" mit Ordnerfreigaben ohne Monitor nutzen,
Zugriff mit Vista über Remotedesktop auf XP und verknüpfung der freigegebenen XP Ordner.
Remotedesktop Zugriff eines dritten Rechners via VPN auf den "Server".

Aufbau:
Beide Rechner sind via Kabel mit dem Router verbunden und befinden sich in der selben Arbeitsgruppe. Div.Ordner am XP Rechner sind freigegeben. An allen Endgeräten ist die Firewall deaktiviert.

Status:
Beide Rechner "sehen" sich in der Netzwerkumgebung.
Beide Rechner können sich, den Router und die gegenseite anpingen.
XP kann auf freigegebene Ordner auf Vista zugreifen.
XP kann über Remotedesktop auf Vista zugreifen.

Problem:
Ich kann mit Vista nicht auf XP-Server über Remotedesktop arbeiten.
Ich kann mit Vista nicht auf die freigaben des XP-Servers zugreifen.

Angeblich wären die "Rechnernamen" falsch und sollen überprüft werden, was ich getan habe und mich nicht weitgebracht hat.

Ich hoffe ihr habt ein paar Tipps für mich.
Ich danke euch.

Gruß Christian
Mitglied: Schany
18.03.2008 um 15:52 Uhr
Hallo Christian,

hast Du schonmal versucht den Netzwerk-Pfad im Explorer manuell einzugeben?
Ich habe so eine Ähnliche konstelation zuhause. Welche IP´s haben die Rechner? Welche Freigaben hast Du in XP auf die Ordner gesetzt? Bist Du als Administrator in XP angemeldet?

MFG
Schany
Bitte warten ..
Mitglied: 62916
18.03.2008 um 23:52 Uhr
Hallo Schany,

habe gerade mal versucht über den Explorer zu gehen. Nach der Sanduhr kam nur "Keine Rückmeldung".

Der Router hat die 192.168.1.1, Vista hat 192.168.1.10 und XP 192.168.1.20.

Die Freigaben wurden an beiden Rechner als User mit Admin-Rechten vergeben.

Die genau Fehlermeldung unter Vista ist:
Auf \\(Computername) konnte nicht zugegriffen werden.
Vergewissern Sie sich, dass der Name richtig geschrieben wurde.

Darunter:
Fehlercode: 0x80070035
Der Netzwerkpfad ist nicht bekannt.

Hatte anstelle des Namens auch mal über die IP versucht zu verbinden.
Ebenfalls ohne Erfolg.

MfG Christian
Bitte warten ..
Mitglied: Schany
19.03.2008 um 08:26 Uhr
Hallo Christian,

hast Du auf XP ne Firewall laufen? Das kann sein das die den anderen Rechner blockt...
Bitte warten ..
Mitglied: 62916
19.03.2008 um 14:46 Uhr
Hallöchen,

habe sowohl die PC als auch die Router Firewalls deaktivert.

Werde nachher mal bei den Freigaben schauen, nicht das da noch irgendwo ein Haken fehlt.
Bitte warten ..
Mitglied: 62916
20.03.2008 um 08:17 Uhr
Guten Morgen,

hatte mir gestern die Freigaben angeschaut. War alles OK.
Danach hatten wir durch Zufall gesehen , dass Vista ANGEBLICH bereits eine Remote-Verbindung auf XP haben soll. Kurzerhand haben wir den XP Rechner formatiert und siehe da.... jetzt funktioniert alles bestens.

Ich weiß zwar nicht warum Vista eine Verbindung hatte aber jetzt funktioniert es.

Danke für deine Hilfe Schany.

Gruß Christian
Bitte warten ..
Mitglied: hust-hust
01.07.2012 um 18:19 Uhr
Hallo Christian
Wie und wo hast Du festgestellt, dass Vista bereits eine Remote-Verbindung auf XP hat?
Ich habe ein ähnliches Problem. Ein Win/7-Laptop wechselt von Ethernet(Büro) auf Mobil-VPN(zu Hause).
VPN-Tunnel ist ok aber Laufwerk kann via Mobil nicht verbunden werden (0x80070035).
Gruss
Hans

Danach hatten wir durch Zufall gesehen , dass Vista ANGEBLICH bereits eine Remote-Verbindung auf XP haben soll.
Kurzerhand haben wir den XP Rechner formatiert und siehe da.... jetzt funktioniert alles bestens.
Ich weiß zwar nicht warum Vista eine Verbindung hatte aber jetzt funktioniert es.
Gruß Christian
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit GPO (Netzlaufwerke und NAS)
gelöst Frage von vogtlaender212Windows Server3 Kommentare

Hallo zusammen, ich habe hier eine kleine Umgebung, die ich zukünftig betreuen soll, und habe z.o.g. Problematik ein Problem, ...

Batch & Shell

Problem Mapping von Sharepoint Links als Netzlaufwerk

Frage von chaos2goBatch & Shell

Hey Leute , hoffe Ihr könnt mir da bei helfen. Wir haben auf der Arbeit eine Sharepoint seite , ...

iTunes

ITunes Synchronisations Problem mit Vista und Mac!!!

Frage von FengShuiiTunes5 Kommentare

Hallo zusammen, im Internet findet man dies und das, aber leider keine Detaillierten Problemen! Ich habe auf beiden PC/Laptop ...

Windows Netzwerk

Problem beim Kopieren von Daten eines Netzlaufwerks auf einen lokalen PC

Frage von LepideWindows Netzwerk7 Kommentare

Hallo, ich versuche von einem Netzlaufwerk eine gespeicherte Konfigurationsdatei von einem Programm auf einen lokalen PC zu kopieren mit ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 4 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 StundenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 7 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 21 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen12 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...