Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem im Netzwerk mit Browsern!

Mitglied: anni53

anni53 (Level 1) - Jetzt verbinden

02.07.2014 um 09:24 Uhr, 1308 Aufrufe, 5 Kommentare

Liebe Gemeinde,
in einem großen Schulnetzwerk, kabelgebunden und WLAN läuft der Internetverkehr über einen Proxy mit Time for Kids (Softwarelösung). Auf lokalen Rechnern im Schul-Verwaltungsnetz läuft ein Internetexplorer Version 9 eigentlich zufriedenstellend. Über das WLAN-Netzwerk kann ich nur mit Firefox arbeiten, da die Proxyauthentifizierung bei allen anderen Browsern abgelehnt wird.In gleicher Weise geschieht dies wenn ich Kollegen den Zugang zum Internet mit ihren eigenen Laptops gewähre. Einzig Firefox wird von der Proxyauthentifizierung nicht rausgeworfen. Alle anderen Browser werden vom Proxy nicht weitergeleitet. Hat jemand dieses Phänomen schon einmal erlebt? Wäre dankbar für jeden Tipp, der mir bei der Suche nach den Ursachen weiterhilft. Ich selbst hatte vielleicht schon mal gedacht, dass die Ursache in der Softwarelösung von Time for Kids liegt, die auf einem Windows 2008 R2 Server aufbaut. Eigentlich stammt dieses Programm ja von der Linuxseite her.Aber ich weiss zur Zeit keinen Rat und bin dankbar für jeden Strohhalm der mir weiterhilft. Im einsatz sind FSC Server (Server 2012 Schulverwaltung, Server 2008R2 DC, Terminalserver1 Windows 2008 R2,Terminalserver2 Windows 2008 R2, Terminalserver3 Windows 2008 R2,Server Windows 2008 R2 mit Time for Kids, Server mit VMSphere 5.0 mit Webserver und Moodle)
Vielen Dank im voraus
Georg von Loe
Mitglied: Forseti2003
02.07.2014 um 09:36 Uhr
Hallo Georg von Loe,

Du schreibst, das dies nur über Geräte entsteht, die mittels WLAN verbunden sind - sprich Geräte die kabelgebunden sind, tritt dieses Problem nicht auf?
In Bezug auf die Browser, diese haben im Regelfall alle Einstellmöglichkeiten für Proxyverbindungen. Kann es sein, das diese explizit bei den anderen Browsern sich gegenüber Firefox unterscheiden?

Welche Fehlermeldung bringen die anderen Browser und welche sind dies? Auch ein Blick wert, sind die anderen Browser jeweils auf dem aktuellen Stand. Gerade beim IE sehe ich sehr häufig, das diese selten auf dem aktuellen Stand sind, da man entweder die Updates nicht einspielt oder über Ersatzbrowser arbeitet und somit dieser ins digitale Abseits gedrängt wird.

Grüße
Forseti
Bitte warten ..
Mitglied: anni53
02.07.2014 um 09:54 Uhr
Zunächst ganz herzlichen Dank für die Antwort. Das Problem ist die Authentifizierung am Proxy! Mit Ausnahme von Firefox weist der Proxy alle anderen Browser bei Eingabe des Benutzernamens und Passwortes zurück! Die Einstellung in den jeweiligen Browser sind immer gleich! Eine Authentifizierung und Zugang ins Internet wird nur mit Firefox erreicht. Ich stehe vor einem Rätsel!
Bitte warten ..
Mitglied: goscho
02.07.2014, aktualisiert um 10:18 Uhr
Moin anni

prinzipiell finde ich es ja gut, dass der Fox genutzt werden darf und andere gesperrt werden.

Schau mal in den Einstellungen des Proxies, ob dort eventuell die Browservariante eingeschränkt werden kann.
Solche Funktionen gibt es auch auf Firewalls, eventuell ja auch auf den WLAN APs.
Bitte warten ..
Mitglied: Forseti2003
02.07.2014 um 10:24 Uhr
Schließe mich da @goscho an - prüf mal den Proxyserver ob er die Einschränkung durchführt, bzw. der Proxy sollte ein Log oder Protokoll führen, mal da prüfen, was der Grund der Ablehnung ist. Denkbar wäre nämlich auch, das der Proxy eine Rückfrage durchführt, die der FF zulässt, aber die anderen Browser verweigern.
Bitte warten ..
Mitglied: sk-it83
02.07.2014 um 14:45 Uhr
Hi,

wieso benutzt ihr dort noch den IE9 und nicht den aktuellen IE11?


VG
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Browser in Browser
Frage von istikbalWebentwicklung6 Kommentare

Hallo, ist es möglich ein Homepage in einem anderen Homepage darzustellen. z.B. Homepage 1 mit slid in Homepage 2 ...

Webbrowser

DNS Problem in Browsern - Suche in Adresszeile

Frage von tobivanWebbrowser6 Kommentare

Hallo, ich hoffe, ich kann mein Problem richtig beschreiben und habe es in der richtigen Kategorie platziert. Wir haben ...

Router & Routing

Problem mit IPFire und Windows Netzwerk

gelöst Frage von AK1983Router & Routing18 Kommentare

Hallo Leute, ich habe mein hausinternes Netzwerk und das meiner Server mit IPFire getrennt. Das läuft alles soweit auch ...

LAN, WAN, Wireless

Problem im lokalen Netzwerk - Teilausfall

gelöst Frage von clemens-der-vierteLAN, WAN, Wireless22 Kommentare

Hallo all, seit kurzer Zeit bestehen in dem von mir zu verwaltenden Netzwerk (für mich) nicht nachvollziehbare Probleme. Ist-Zustand: ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 41 MinutenHumor (lol)

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...