Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei Netzwerkumstellung

Mitglied: 55184

55184 (Level 1)

10.10.2007, aktualisiert 18.10.2012, 3323 Aufrufe, 7 Kommentare

Netzwerk von Lan auf WLan umgerüstet

Hallo zusammen,

bin momentan am verzweifel!

Habe mein Netzwerk geändert vorher hatte ich mein Router von Netgear WGR 614v6 wie folgt angeschlossen 2 Computer über Kabel und ein Notebook über Wlan hat alle super funktioniert! Jetzt aber musste ich meine Netzwerk komplett auf W-Lan umstellen! habe mir für die Pcs jeweils einen Wlan Adapter von Netgear gekauft!

Das Netzwerk funktiniert auch aber nach einer Zeit ca 30 min habe ich mit den Pcs keine zugriff mehr auf das Netzwerk d.h Kein Netzwerk gefunden! Jedoch das Notebook funktioniert nach wie vor! An was kann das liegen habe die Konfigurationen von Notebook und Pcs verglichen stimmen alle!

Kann mir vielleicht jemand einen Tip geben an was das liegen könnte??????

Danke schön schon einmal

Ps: alle rechner haben das Xp sp2 drauf
Mitglied: aqui
10.10.2007 um 23:53 Uhr
Welche Art der Verschlüsselung nutzt du ??
Hast du mal probiert ob diese Abrüche auch in einem unverschlüsselten Betrieb oder eine einem mit WEP Verschlüsselung auftreten ???
Ansonsten gilt:
  • Neueste WLAN Treiber von der Herstellerseite der Adapter verwenden oder installierte updaten auf die aktuellste Version
  • Bei WPA alls MS WLAN Patches einspielen

Hast du ggf. andere WLANs in der Umgebung die deines stören und diese Abbrüche bewirken ??? Du musst mindestens 5 Funkkanäle Abstand zu diesen halten und deinen AP entsprechend einrichten !
Ob du WLANs in der Umgebung hast und auf welchem Kanal die senden sagt dir z.B. ein freies Tool wie z.B. der Net Stumbler (www.netstumbler.com)
Bitte warten ..
Mitglied: 55184
11.10.2007 um 20:42 Uhr
also habe einen anderen Kanal gewählt bei network stumbler kommt bei meine Kanal ein *! das has vielleicht was zu bedeuten????

Neuse Treiber für die Wlan sticks habe ich installiert! habe zudem ein aktuelles firmware auf den router gespielt!

Benutze die Verschlüsselung wpa! habe den router schon mehr mal neu konfoguriert!

Netzwerk nach wie vor längere Zeit vorhanden! Dann bricht das wieder mal ab! habe einmal alle Rechner ausgeschalten wieder hochgefahren und auf einmal hatte keine Rechner mehr die möglichkeit aufs nezwerkzuzugreifen habe die Spannungsversorung vom router kurz getrennt und auf einmal ging es wie!

Aktuell sie es so aus dass der eine rechner sich ständig neu an den Router inizialisieren möchte! habe aber allen Rechner eine Ip zugeteilt!

Ich habe keine Ahnung mehr

"Bei WPA alls MS WLAN Patches einspielen" leider kann ich nicht damit anfangen soll ich ein update ziehen? von wo?

Danke schon einmal
Bitte warten ..
Mitglied: aqui
11.10.2007 um 21:09 Uhr
Vom MS Update Server !

Wie gesagt...hast du das Verhalten auch in einem unverschlüsselten WLAN Netzwerk ? Hast du das mal getestet ?? Ebenso wenn du statt WPA WEP machst ???

Hast du die Stromspar Funktion der WLAN Karte an deinen Clients ausgeschaltet ???

Hast du nun andere WLANs in der Umgebung ja oder nein und wenn ja hast du deinen Router dann frequenztechnisch mal umgestellt ???
Bitte warten ..
Mitglied: 55184
12.10.2007 um 00:24 Uhr
Ich habe alles updates von MS inmstalliert!

Also an der verschlüsselung liegt es auch nicht! habe alles ausprobiert!

Stromsparfunktion ist auch deaktiviert!

mit dem netstumbler habe ich ca 8 Netzwerke gefunden! hatte den gleichen Kanal wie 4 andere habe die natürlich auch sofort geändert!
Habe aber bei netstumbler Festgestellt dass hinter meinem Kanal ein * steht! Kann das vielleicht sein? Was ist das eigentlich??

Zudem ist mir noch aufgefallen dass die Geschwindigkeit von den Rechnern unterschiedlich ist! Habe die 26000 von Kabel Deutschland auf dem Notebook habe ich eine Geschwindigkeit von 10000 bei den anderen eine Geschwindigkeit zwischen 2000 bis 5000k/byte!

Grüße
Bitte warten ..
Mitglied: aqui
12.10.2007 um 16:37 Uhr
Wie du ja sicher weisst ist die Connect Rate in einem Infrastructure WLAN dynamisch und ändert sich permanent nach Feldstärkensituation.
In einem gemischten b/g WLAN mit gestörtem Umfeld (weitere WLANs) darfst du dir nicht allzuviel versprechen. Die Netto Datenrate kommt dann nie über 5-8 Mbit/s (eher weniger) wenn du 2 Clients und mehr betreibst.
Siehe hier:
http://www.tomsnetworking.de/content/reports/j2005a/report_wlan_luege/
Bitte warten ..
Mitglied: 55184
12.10.2007 um 22:13 Uhr
hallo

danke schön für die hilfe !

Habe festgestellt dass die wlan Sticks von Netgear einen treffer hatten! Habe jetzt pci wlan karten eingebaut und auf einmal läuft alles ohne probleme!!!!! sag nur sch*** USB Wlan sticks!!

Grüße
Bitte warten ..
Mitglied: aqui
13.10.2007, aktualisiert 18.10.2012
WLAN Sticks sind immer nur etwas für den absoluten Nahbereich ! Deine Erfahrung bestätigt die Regel. Warum das so ist kannst du hier nachlesen:

https://www.administrator.de/forum/reichweite-wlan-erweiterbar%3f-speedp ...
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Toshiba e403 scannt nichtmehr in Laufwerk nach Netzwerkumstellung

gelöst Frage von iAmbrickstaDrucker und Scanner18 Kommentare

Guten Morgen Community, folgendes Problem kam mit der Netzwerkumstellung: Der Toshiba Scanner Typ E403S kann nichtmehr in das Netzlaufwerk ...

Server

Problem PHP5.4 Update nun ein Problem

Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Windows Tools

Problem mit excel

Frage von bertaschweigerWindows Tools2 Kommentare

ich habe da mal ein Problem: Excel 2013 / 365 setzt einen Blattschutz, welcher die Zellenbearbeitung (Eingabe) bei ungeschützten ...

PHP

Problem mit php

Frage von jensgebkenPHP4 Kommentare

hallo gemeinschaft ein bekannter hat mir ein kleines script geschrieben in diesem code weerden die variaben f eine sql ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 14 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 20 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...