Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Das Problem mit NVIDIA und dem servergespeicherten Profil

Mitglied: skylord

skylord (Level 1) - Jetzt verbinden

06.10.2009, aktualisiert 30.10.2009, 5179 Aufrufe, 6 Kommentare

Halloooh erst maal: Ich bin gaanz neeuu hiieer, ...
schlimmer noch, ich bin erst seit sechs Monaten überhaupt mit meinem ersten Computer beschäftigt und neu im www. Daher muss ich mich entschuldigen, dass ich mich zu Euch Experten traue. Nun google ich seit sechs Monaten täglich stundenlang, um mich irgendwie zurechtzufinden und zudem verschiedene Probleme zu lösen, die ich mit meinem Laptop habe. Das Board ist mir aufgefallen, weil es immer die besten Lösungen und Antworten zu haben scheint, also wegen hervorragender Kompetenz. Endlich habe ich mein Problem mit NVIDIA so eingegrenzt, dass ich zumindest verstehe, dass es ohne mein Zutun da ist und dass es verschiedene Lösungsansätze gibt.

Also, da gibt es dieses Problem, dass mit der NVIDIA Graphikkarte sich auf Vista das servergespeicherte Profil nicht entläd, bzw. es 2 x läd aber sich nicht entpackt. Mit diesem Problem scheine ich es zu tun zu haben. Die für mich störendste Folge ist, dass ich den Zoom bei jeder Webseite zurücksetzen muss, sowohl beim IE 8 als auch beim FF. Aus den Beiträgen im www lässt sich entnehmen, dass es keine Lösung gibt, dennoch scheint hierzu auf dem Board "Body-Builder" eine Lösung gefunden haben, die ich aber nicht verstehe. Vielleicht könntet Ihr mir erklären, wie und ob diese auf meinem Einzelcomputer angewandt werden kann und ob es noch weitere Lösungsansätze gibt.
Die von Microsoft zu 1. vorgeschlagene Lösung, microsoft/support/com/kb 897101 klappt nicht (Sorry, ich weiß noch nicht, wie man einen Link sendet). Die Lösung zu 2. ist "deaktivieren". Das sah sehr bescheiden aus. Die meisten Anderen im www hatten auch keine Lösung oder sie hatten es mit einem PC in einem größeren Netzwerk zu tun, wo keine Spiele laufen. Mir als Einzelnutzer scheint nur das Abschalten zu bleiben, was für mich (bettlägerig krank) fatale Folgen hätte. Nun hoffe ich, dass mir jemand die Lösung von "Body-Builder" näher bringen kann oder/und andere Experten auf dem Board noch weitere Lösungen haben. Weil ich ja absoluter Laie bin, bräuchte ich auch noch behutsame Begleitung durch die Lösung, wenn es denn eine gibt.
Mein System ist Intelcore 2 Duo mit einer Graphikkarte NVIDIA 8600M GT. Der Treiber ist auf dem neuesten Stand, Das System ist frei von Viren etc., defragmentiert, aufgeräumt, etc. und bin die einzige Nutzerin.
Bitte disskutiert über die verschiedenen Lösungsansätze, die Ihr vielleicht habt, damit ich mich da langsam einfinden kann und sehe, welcher Lösung ich - rein von der praktischen Seite - auch folgen kann.

Vielen, vielen Dank im Voraus.
Mitglied: oagkbln
07.10.2009 um 00:26 Uhr
guten morgen,

vorausschicken muß ich, dass ich keine nvidia card am start habe um das jetzt mal auszutesten aber wenn ich das richtig verstanden habe, was an anderer stelle zum thema geschrieben wird, dann hat dieser Nvidia Display Driver Service keine wirklich lebenswichtigen funktionen und es sollen eigentlich keine probleme auftreten. was sah denn "bescheiden" aus ? eigentlich greift das teil doch nur um zum bleistift zu verhindern, dass man beim switchen von non-sli zu sli neu booten muß und stellt einige funktionen zum auslesen der temperatur sensoren bereit.

den neusten nvidia treiber hast du installiert ? -> http://www.nvidia.de/object/notebook_winvista_win7_186.81_whql_de.html

zitat :"Nvidia Display Driver Service

This service generally doesn't have an essential function. In my experience, most people can
safely disable it and not run into any difficulties or reduced functionality whatsoever. In fact
some users note that disabling this service improves Windows startup and shutdown times
and general performance. However, some people report potential issues with temperature
monitoring on their graphics cards if this service is disabled. In general if you feel you are
experiencing any other strange behavior due to the disabling of this service, set it back to
Automatic and restart it. Note: In Vista, the Nvidia Display Driver Service is actually a startup
item called NvSvc, not a service, but the same description applies.

"

lg o
Bitte warten ..
Mitglied: skylord
07.10.2009 um 00:27 Uhr
Zusatz:
Das Problem scheint bei mir auch daran zu liegen, dass das Profil hätte bei mir als Nutzer gespeichert werden müssen, dies aber bei der Einrichtung des Laptops für mich jedoch unter roaming geschehen ist. Vielleicht kann mir einer sagen, ob das das Problem noch näher eingrenzt und ob sich das in dieser Hinsicht lösen lässt !
Bitte warten ..
Mitglied: oagkbln
07.10.2009 um 00:39 Uhr
nachfrage:

das heißt, dass dein profil gar nicht mehr auf eine server rückgesichert wird/werden soll, sondern nur noch lokal liegen soll ?

dann schau doch mal bitte nach, was unter systemsteuerung -> benutzerkonten -> erweiterte Benutzerprofileigenschaften konfigurieren für dein benutzerkonto angegeben ist. steht dort serverbasierend ? wenn das tatsache nur noch lokal liegen soll, dann kannst du hier auf "lokal" umstellen.
Bitte warten ..
Mitglied: skylord
07.10.2009 um 01:14 Uhr
Sorry, ich war kurz eingeschlafen. Danke oagbin. Ich schaue sofort nach. komme gleich wieder !
Bitte warten ..
Mitglied: skylord
07.10.2009 um 01:31 Uhr
Da bin ich wieder. Es steht dort auf lokal. Bei Umgebungsvarialblen steht bei meinem Konto nichts. Vielleicht ist das ja richtig so, oder?
Meine große Beichte aber: ich glaube, ich habe irgendwann einmal die ganzen versteckten Dateien "*user.dat" usw verschoben. Ich glaube, ich habe da großen Mist gebaut und weiß nicht, ob und wie ich den Schaden überprüfen kann. Auf die Sache mit dem "NVIDIA-Problem" bin ich gekommen, weil ich über die Fehlermeldung, die mir angezeigt wurden, dahingegoogelt habe. Wie könnte ich denn wohl überprüfen, ob alle Dateien an der richtigen Stelle sitzen? Ich habe seit dem auch große Probleme mit Thunderbird und Firefox und alles ist fürchterlich langsam. Ich erinnere mich auch daran, dass das Zoom-Problem in den ersten 2 Monaten, also April-Mai nicht vorhanden war. Bitte keinen erhobenen Zeigefinger, ich habe mich schon so sehr über mich selbst geärgert, dass es reicht. Ich hatte die Hoffnung, dass es nur dieses NVIDIA Problem war. Die Lösung hieß immer "deaktivieren" und als ich das gemacht hatte, sah der Bildschirm eben sehr bescheiden aus, wie bei "abgesicherter Modus".
Bitte warten ..
Mitglied: skylord
07.10.2009 um 01:36 Uhr
Zusatz: der neueste Treiber ist installiert
Bitte warten ..
Ähnliche Inhalte
Microsoft

OpenOffice Problem mit servergespeicherten Profilen

Frage von LordNicon79Microsoft4 Kommentare

Hi, ich setze Open Office auf zwei Rechnern in einer Domäne ein und habe auch noch Servergespeicherte Profile aktiviert. ...

Windows Server

Server will servergespeichertes Profil laden, Benutzer hat aber kein servergespeichertes Profil

gelöst Frage von PremiumtypWindows Server3 Kommentare

Guten Abend, also wie der Titel schon sagt. Ein Benutzer möchte sich via RDP am Terminalserver anmelden. Es kann ...

Microsoft

Servergespeicherte Profile gehen nicht

gelöst Frage von tomolpiMicrosoft7 Kommentare

Guten Abend, diesmal ein schlimmeres Problem Seit heute nachmittag gehen bei uns keine Servergespeicherten Profile mehr. Habe zum testen ...

Windows 7

Servergespeichertes Profil auf NAS

Frage von Winfried-HHWindows 74 Kommentare

Hallo Experten, wir haben einen Computerraum ausserhalb unseres Schulgebäudes. Dort stehen 25 Computer (Windows 7 Professional x86), die natürlich ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 7 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 20 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office6 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...