Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Outlook 2003 und GNUPG

Mitglied: kara66

kara66 (Level 1) - Jetzt verbinden

04.01.2007 um 11:50 Uhr, 3326 Aufrufe

Beim Senden von verschlüsselten Mails fehlt der Text (Body)

Ich verwende Outlook 2003 (SP2) mit GNUPG (1.4.6) und dem G-DATA-Pugin (0.9.1).

Wenn ich eine EMail verschlüssele läuft die Prozedur eigentlich zunächst normal ab (Keine Fehlermeldungen, die Datei '_gdgpg_Body.txt' im Temp-Ordner enthält auch korrekt den Text, der verschlüsselt werden soll). Das versandte Mailobjekt enthält dann aber keinen Text mehr, während die verschlüsselten Anhänge erhalten bleiben (ich würde auf ein Problem beim Einfügen nach dem Verschlüsseln tippen).
Das Problem tritt zudem nur bei einigen Benutzern auf; zum bemerken ist auch, das es mit einem anderen Benutzer am gleichen Rechner ohne Probleme funktioniert.

Hat jemand von Euch eine Idee, woran das liegt und wie man das zum Laufen bringt ?

Danke

Gruß
Kalli
Ähnliche Inhalte
Python

Verschlüsslung - Alternative zu python-gnupg? (Python)

gelöst Frage von clragonPython4 Kommentare

Guten Morgen liebe Mit-Programmierer Aktuell versuche ich asynchrone Datei-Verschlüsselung, das heißt, eine Datei synchron verschlüsseln und dann das ganze ...

Verschlüsselung & Zertifikate

Schlüsselpaar aus PGP 8.0.1 nach GnuPG 2.0.30 transferieren

Frage von Winfried-HHVerschlüsselung & Zertifikate6 Kommentare

Hallo in die Runde! Wie kann ich eine Schlüsselpaar (inkl. privatem Schlüssel) aus einem uralten PGP 8.0.1 so exportieren, ...

Microsoft Office

Exchange - outlook problem

Frage von jensgebkenMicrosoft Office12 Kommentare

Hallo Gemeinschaft, habe nun erfolgreich den SBS 2011 aufgesetzt mit dem Exchange 2010 drauf. Eine Domäne wurde eingerichtet und ...

Exchange Server

Problem Outlook Web App

Frage von redlordExchange Server6 Kommentare

Ich habe mal wieder ein Problem mit dem Exchange 2013 Jetzt gibt es gejammer von Leuten die Outlook Web ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

Windows Server
Windows Server 2016 - Updates brauchen ewig?!
Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, was geht den mit Windows Server 2016? Ich habe hier gerade die STD Version aufs Blech installiert ...