Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit pop bzw. Exchangeserver

Mitglied: donzo5

donzo5 (Level 2) - Jetzt verbinden

28.09.2009 um 14:52 Uhr, 4587 Aufrufe, 15 Kommentare

Hallo,

bei uns in der Firma wurde ein neuer Server angeschafft. (wins Server 2003 SBS)

Folgendes Problem:
Um den Server bzw. die Funktionen zu testen habe ich einen Testbenutzer angelegt und versucht mich am neuen Server, mit neuer Domäne anzumelden. Funktioniert auch alles super. Am Freitag habe ich den Exchange Server mit dem Testbenutzer und einer Testemail konfigurieren wollen.

Anfangs funktionierte der Posteingang (pop) jedoch nicht der Versand. Die Mails gingen nicht aus der Warteschlange raus.
Habe dann diverse Einstellungen im smtp connector versucht, bis letztendlich der Versand auch funktioniert hat.

Leider funktioniert jetzt der Empfang nicht mehr.
Der pop connecotr lädt die Mail von unserem Provider runter, verteilt diese aber nicht an den Benutzer.

folgende Fehlermeldung:

Error: Server said: 5.7.3. Client does not have premission to submit mail to this Server.
Trying to send the Mail to: Error! Server said: 5.7.3 . Client does not have premission to submit mail to this Server.
Mail was not send an is lost

kann mir jemand sagen was ich falsch gemacht habe, bzw. eine Lösungsidee?

Kann es mit Einstellungen am smtp-connector zusammenhängen?


Gruß Donozo5
Mitglied: slubitz76
28.09.2009 um 16:57 Uhr
hi,

das hat meistens was mit der anonymen Authentifizierung zu tun. Ich würde mir mal den virtuellen SMTP Server und dessen berechtigungen ansehen. Dort müsste der anonyme zugriff eingeschalten sein.
Schau doch mal hier: http://support.microsoft.com/kb/818778

grüße,
slubitz
Bitte warten ..
Mitglied: donzo5
28.09.2009 um 17:18 Uhr
korrekt, annonymer Zugriff war aktiviert.

bekomme leider immer noch keine eMails. raus gehen tun sie aber nicht ankommen. ich weiß noch nicht mal wo die landen.
vermutlich habe ich so viel verstellt, dass es ggf. mal sinnvoll ist den exchange Server neu zu installieren, damit die Standardeinstellungen vorhanden sind, und dann das ganze nochmal von vorne zu versuchen.

Kann man den exchange Server problemlos neu installieren, ohne das es auswirkungen auf diverse andere Sachen hat?
Bitte warten ..
Mitglied: slubitz76
28.09.2009 um 17:35 Uhr
Also ich hatte damit bisher keine Probleme
Bitte warten ..
Mitglied: donzo5
28.09.2009 um 17:43 Uhr
tja ich weiß jedenfalls nicht mehr weiter.
werde mal den admin, der unsere partnerbüro betreut auf den Server zugreifen lassen. der hat auf jeden fall mehr ahnung davon wie ich. der kann sich das mal angucken. hoffe der findet was, denn von exchange habe ich leider gar keine ahnung
Bitte warten ..
Mitglied: slubitz76
28.09.2009 um 17:49 Uhr
Also wenn du den Server zukünftig betreuen möchtest, solltest du dich da durchbeißen. Wenn es ein anderer kann, musst du immer fragen.....
Der Exchange ist zwar schon ein riesen ding, aber das Problem betrifft nur die grundfunktionalität. Das solltest du schon verstehen wenn der Server in deiner Obhut steht.
Wäre zumindest auf die dauer besser...
Bitte warten ..
Mitglied: slubitz76
28.09.2009 um 17:51 Uhr
Hast du eigentlich schon versucht via telnet mails aus/ein zuliefern?
Bitte warten ..
Mitglied: donzo5
28.09.2009 um 19:09 Uhr
eigentlich sollte ich mal eine exchange schulung bekommen, aber ist irgendwie nie passiert.

bin jedenfalls dabei grade den exchange server neu zu installieren. da ist mittlerweile so viel verstellt
Bitte warten ..
Mitglied: slubitz76
28.09.2009 um 21:52 Uhr
Das ist gut! Nur nicht aufgeben.
Bitte warten ..
Mitglied: donzo5
29.09.2009 um 09:22 Uhr
tja habe nochmal alle Einstellungen mit unserer Niederlassung verglichen, mit deren Admin.
Es war alles identisch eingestellt.

habe gestern Nacht dann den Server nochmal komplett neu installiert. Wer weiß wo der Hund gestern begraben war.
jetzt hoffen, dass es funktioniert, wenn ich Einstellungen im Exchange setze. Wenn nicht werde ich mir wirklich externe Hilfe suchen müssen. Wenn das der Fall wäre, wäre es aber auch net schlimm, denn das könnte man ja dann als Schulung sehen
Bitte warten ..
Mitglied: slubitz76
29.09.2009 um 09:35 Uhr
hi,

du kannst die diese Anleitung mal durchlesen... ( http://exim-new-users.co.uk/Integrating_Exim_with_Exchange_Tutorial_v.1 ... )
Das betrifft zwar die Integration von Exim und Exchange, aber es werden ein paar interessante Tips bezüglich der Connectoren gegeben und wie mann via Telnet die verbindungen testen kann.

Grüße,
slubitz
Bitte warten ..
Mitglied: donzo5
29.09.2009 um 10:35 Uhr
werde es mal testen, denn ich habe auch nach der kompletten neuinstallation das problem, dass die eingehenden eMails nicht an den Benutzer weitergeleitet werden.

raus gehen sie. eingehende werden beim provider abgerufen, jedoch nicht an den client verteilt.

kann es ggf. an irgend einer Einstellung im Benutzerprofil liegen?
Bitte warten ..
Mitglied: donzo5
29.09.2009 um 10:59 Uhr
Ein Kollege hat mir folgenden Link gesendet.

http://forum.chip.de/windows-server/sbs2003-r2-emails-verschwinden-uebe ...

werde das gleich direkt mal mit den patches testen
Bitte warten ..
Mitglied: donzo5
29.09.2009 um 11:42 Uhr
aaaaaaaaaaaaaaaaaahhhhhhhhhhhhhhhhhhhhhh

das gibts nicht. die ganze Arbeit um sonst.
Patch installiert, SBS neu gestartet, alles funktioniert.

was lerne ich daraus????
bei kurriossen fehlern immer erst mal alle Updates installieren
Bitte warten ..
Mitglied: slubitz76
29.09.2009 um 11:52 Uhr
Tja, da ist was dran. Aber wer geht schon davon aus, das du nicht alle Patches installiert hast *g*
Bitte warten ..
Mitglied: donzo5
29.09.2009 um 12:34 Uhr
anders gesagt, wer geh davon aus, dass windows im original auslieferungsstand nicht funktioniert

aber so lange man draus lernt gehts ja noch. jetzt läuft es ja wenigstens und ich komme endlich einen schritt weiter.

aber danke für eure hinweise
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchangeserver entfernen
gelöst Frage von chb1982Exchange Server7 Kommentare

Hallo zusammen, ich habe vor kurzem einen SBS2003 auf Exchange 2010 migriert. Nun folgt der nächste Schritt, die Migration ...

Exchange Server

Adressverwaltung in Outlook - nur mit Exchangeserver?

Frage von MarkusGaExchange Server13 Kommentare

Hallo zusammen, wir würden gerne unsere Adressen, welche aktuell in Outlook 2010 gepflegt werden, ins Netzwerk einbinden und auf ...

Exchange Server

Exchangeserver mit 1und1 Domain einrichten.

Frage von MaxilusExchange Server3 Kommentare

Hallo alle mit einander. Damit ich meine Frage stellen kann muss ich die derzeitige Situation erklären die bei unserem ...

Exchange Server

Exchangeserver - Ausgehende mails konvertieren

gelöst Frage von E2K2014Exchange Server5 Kommentare

Hallo zusammen, ich habe ein kleines Problem mit unserem Exchangeserver: Wenn unser Ticketsystem eine Mail verschickt, wird die mit ...

Neue Wissensbeiträge
Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 StundeWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 2 StundenMicrosoft2 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1017 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)13 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall11 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...