Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit RAID bei einem QNAP TS-259

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

03.09.2011, aktualisiert 22:58 Uhr, 7423 Aufrufe, 2 Kommentare

Hallo,

ich habe hier ein NAS von QNAP (TS-259) und ich schaffe es nicht einen RAID-Level einzurichten.

Das NAS ist mit 2 Festplatten zu 2TB von WD (WDC WD20EARS-00S8B1 80.0) bestückt.
Diese stehen sogar auf der Kompatibilitätsliste.

Ich habe eine davon als Volume eingerichtet und das funktioniert auch ganz normal.

Beide stehen mit der vollen Kapazität, dem Status "Ready" und der Smart Information "Good" in der Liste.
Beim RAID Status stehe die 2. Festplatte mit dem Status "Uninitialized" und der Beschreibung "No operation can be executed for this drive configuration." in der Liste.

Wenn ich nun die aktuelle Festplatte auswählen, auf Migrate klicke, die 2. Festplatte und RAID1 auswähle, bestätigt er mir, dass die Migration nun durchgeführt wird.
Im System-Log steht nun "[Single Disk Volume: Drive 1] Do RAID Migration to MIRROR.".

Aber es passiert nichts.

Ich kann das Gerät nicht sehen, da ich remote arbeite, aber ich müßte doch irgendwo sehen, dass er was macht?
Die CPU Last hat sich nicht verändert und der Status des Volumens und der Festplatten auch nicht.
Die aktuellste Firmware ist drauf.

Mache ich da was falsch?
Kann mir bitte mal Jemand einen Tipp geben?

Danke

Stefan

Nachtrag1:
Ich habe gerade versucht die 2. Festplatte zu formatieren. Geht nicht.
[Single Disk Volume: Drive 2] Start formatting.
[Single Disk Volume: Drive 2] Formatting failed.
[Single Disk Volume: Drive 2] Formatting failed(Cannot unmount disk).
Ein Scan durch das NAS bescheinigt der Festplatte aber fehlerfreiheit.
Mitglied: Dani
03.09.2011 um 23:38 Uhr
Hallo Stefan,
mir erging es mit einen anderen Modell ähnlich. Halte dich genau an die Anleitung von QNAP. Ansonsten funktioniert das nicht sauber...
Ich habe damals zuerst eine Platte eingebaut und dort das OS aufgespielt von der CD. Danach habe ich über das Internet das neueste Update installieren lassen. Die 2. Platte habe ich an einem Rechner angeschlossen und einfach formatiert, so dass keine QNAP-Informationen mehr gespeichert waren. QNAP heruntergefahren und die Festplatte eingebaut. Eingeschalten und per Webinterface die 2. Festplatte sauber init. und im RAID-Verbund aufgenommen. Wichtig ist auch, dass du nach dem Einschalten des Qnaps einfach 4-5 Minuten wartest bevor du das machst.


Grüßen,
Dani
Bitte warten ..
Mitglied: mrtux
04.09.2011 um 01:30 Uhr
Hi !

Mhhh komisch, ich hab schon mehrere von den 259+ eingerichtet. Ist da so ein Unterschied zwischen den Plus und den nicht Plus Modellen? Hab da nämlich weder ein OS von einer CD aufgespielt noch irgend welche Probleme gehabt. Fabrikneue WD RAID Platten (aus der Komp. Liste) rein, über die GUI das Array eingerichtet und gut. Zusätzlich habe ich noch auf die aktuelle Firmware upgedatet. Die Dinger laufen bei mir alle absolut problemlos....

mrtux
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Problem mit QNAP TS-469 Pro
gelöst Frage von emeriksSAN, NAS, DAS9 Kommentare

Hi, bei uns ist übers Wochenende eine NAS vollgelaufen (QNAP TS-469 Pro). Warum und womit, das versuchen wir gerade ...

SAN, NAS, DAS
QNAP NAS (TS-469U)
Frage von chris123SAN, NAS, DAS2 Kommentare

Hallo zusammen, ich habe unser NAS konfiguriert und soweit läuft auch alles, bis auf eine Kleinigkeit! Wenn ich im ...

Festplatten, SSD, Raid

Eine Datensicherung 1,6 TB mit QNAP TS-412 - RAID 5 oder gar kein RAID???

Frage von inspiratioFestplatten, SSD, Raid74 Kommentare

Hallo zusammen, wir sichern aktuell täglich unsere virtuellen diversen Server, Clients und den 1,6 TB großen Fileserver. Die Sicherung ...

Netzwerke

Qnap TS-212

gelöst Frage von sodom159Netzwerke5 Kommentare

Hallo alle zusammen, ich habe ein Problem mit einem Qnap. Auf diesem Qnap sichert der Server, ich habe heute ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...