Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit RAID bei einem QNAP TS-259

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

03.09.2011, aktualisiert 22:58 Uhr, 7514 Aufrufe, 2 Kommentare

Hallo,

ich habe hier ein NAS von QNAP (TS-259) und ich schaffe es nicht einen RAID-Level einzurichten.

Das NAS ist mit 2 Festplatten zu 2TB von WD (WDC WD20EARS-00S8B1 80.0) bestückt.
Diese stehen sogar auf der Kompatibilitätsliste.

Ich habe eine davon als Volume eingerichtet und das funktioniert auch ganz normal.

Beide stehen mit der vollen Kapazität, dem Status "Ready" und der Smart Information "Good" in der Liste.
Beim RAID Status stehe die 2. Festplatte mit dem Status "Uninitialized" und der Beschreibung "No operation can be executed for this drive configuration." in der Liste.

Wenn ich nun die aktuelle Festplatte auswählen, auf Migrate klicke, die 2. Festplatte und RAID1 auswähle, bestätigt er mir, dass die Migration nun durchgeführt wird.
Im System-Log steht nun "[Single Disk Volume: Drive 1] Do RAID Migration to MIRROR.".

Aber es passiert nichts.

Ich kann das Gerät nicht sehen, da ich remote arbeite, aber ich müßte doch irgendwo sehen, dass er was macht?
Die CPU Last hat sich nicht verändert und der Status des Volumens und der Festplatten auch nicht.
Die aktuellste Firmware ist drauf.

Mache ich da was falsch?
Kann mir bitte mal Jemand einen Tipp geben?

Danke

Stefan

Nachtrag1:
Ich habe gerade versucht die 2. Festplatte zu formatieren. Geht nicht.
[Single Disk Volume: Drive 2] Start formatting.
[Single Disk Volume: Drive 2] Formatting failed.
[Single Disk Volume: Drive 2] Formatting failed(Cannot unmount disk).
Ein Scan durch das NAS bescheinigt der Festplatte aber fehlerfreiheit.
Mitglied: Dani
03.09.2011 um 23:38 Uhr
Hallo Stefan,
mir erging es mit einen anderen Modell ähnlich. Halte dich genau an die Anleitung von QNAP. Ansonsten funktioniert das nicht sauber...
Ich habe damals zuerst eine Platte eingebaut und dort das OS aufgespielt von der CD. Danach habe ich über das Internet das neueste Update installieren lassen. Die 2. Platte habe ich an einem Rechner angeschlossen und einfach formatiert, so dass keine QNAP-Informationen mehr gespeichert waren. QNAP heruntergefahren und die Festplatte eingebaut. Eingeschalten und per Webinterface die 2. Festplatte sauber init. und im RAID-Verbund aufgenommen. Wichtig ist auch, dass du nach dem Einschalten des Qnaps einfach 4-5 Minuten wartest bevor du das machst.


Grüßen,
Dani
Bitte warten ..
Mitglied: mrtux
04.09.2011 um 01:30 Uhr
Hi !

Mhhh komisch, ich hab schon mehrere von den 259+ eingerichtet. Ist da so ein Unterschied zwischen den Plus und den nicht Plus Modellen? Hab da nämlich weder ein OS von einer CD aufgespielt noch irgend welche Probleme gehabt. Fabrikneue WD RAID Platten (aus der Komp. Liste) rein, über die GUI das Array eingerichtet und gut. Zusätzlich habe ich noch auf die aktuelle Firmware upgedatet. Die Dinger laufen bei mir alle absolut problemlos....

mrtux
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
RAID inaktiv auf QNAP TS-459
Frage von felix.huthSAN, NAS, DAS3 Kommentare

Hallo Zur Vorgeschichte: Ich habe 2 nahezu identisch konfigurierte QNAP TS-459 Netzwerkspeicher mit jeweils 4 WD40EFRX (4TB). Diese wurden ...

Festplatten, SSD, Raid

Eine Datensicherung 1,6 TB mit QNAP TS-412 - RAID 5 oder gar kein RAID???

Frage von inspiratioFestplatten, SSD, Raid74 Kommentare

Hallo zusammen, wir sichern aktuell täglich unsere virtuellen diversen Server, Clients und den 1,6 TB großen Fileserver. Die Sicherung ...

SAN, NAS, DAS

QNAP TS-469L Verbindungsabbrüche

Frage von alpardacSAN, NAS, DAS6 Kommentare

Hallo zusammen, ich habe ein QNAP TS-469L mit der Firmware Version 4.3.4.0752 im Einsatz. Als Betriebssystem verwende ich Win10 ...

SAN, NAS, DAS

QNAP Raid Level Migration von RAID 0 (TS-651) möglich?

gelöst Frage von StefanKittelSAN, NAS, DAS3 Kommentare

Hallo, weiß Jemand ob man bei einem TS-651 von QNAP von RAID 0 auf RAID 5 Migrieren kann. Die ...

Neue Wissensbeiträge
Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 16 StundenWindows Netzwerk12 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Netzwerkprotokolle
IPv6 Konfiguration von Site-Site-VPN ohne feste IP
Anleitung von lcer00 vor 1 TagNetzwerkprotokolle1 Kommentar

Hallo zusammen, vor einiger Zeit hatte ich hier eine Frage zu dem Thema gepostet: Da war noch etwas offen. ...

Verschlüsselung & Zertifikate
Nutzung von Bitlocker in virtuellen Maschinen
Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate3 Kommentare

Vorbetrachtung: Wen sollte das interessieren? Wer virtuelle Maschinen zum Test auf seiner lokalen Festplatte speichert, wird diese nur selten ...

Heiß diskutierte Inhalte
Viren und Trojaner
Viren zu Testzwecken gesucht
Frage von ElHuttiViren und Trojaner20 Kommentare

Hallo, Ich suche zum rumtrollen auf einem alten PC Viren, die: - Keine Komponenten beschädigen - Keine Auswirkungen auf ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP17 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...

Monitoring
Empfehlung für Server-Monitoring gesucht
Frage von LordGurkeMonitoring15 Kommentare

Moin, wir sehen uns momentan ein wenig nach einer Alternative zu unserem jetzigen Server-Monitoring um. Getestet habe ich bisher ...

Windows 10
Windows 10 mit CRITICAL PROCESS DIED
Frage von liquidbaseWindows 1013 Kommentare

Das aktuelle Problem was ich habe steht bereits im Threadtitel. Etwas mehr zum Hintergrund soll nun folgen. Problemkind ist ...