Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit Reverse Lookup. Mails unter Spamverdacht.

Mitglied: Riggi84

Riggi84 (Level 1) - Jetzt verbinden

20.11.2011 um 16:52 Uhr, 7834 Aufrufe, 7 Kommentare

Hallo zusammen,

mir stellt sich im Moment ein Problem mit dem DNS, bei dem ich noch nicht genau weiß, wo ich "hingreifen" muss. Die Situation gestaltet sich wie folgt.

Es handelt sich um einen SBS 2008. Dieser holt mails über POP3 Connectoren und versendet über einen Smarthost. Es kommt nun immer mal wieder vor, dass Mails aufgrund von Spamverdacht nicht zugestellt werden können.
Kürzlich kam wieder eine zurück mit folgender Fehlermeldung:

Generierender Server: MeinSBS.domain.local (wo kann ich hier den nach Außen kommunizierten Namen ändern? Hier hätte ich gerne den Mailexchange des Providers)


mail.Empfängerdomain.de #550 5.7.1 <xxx@xxxx.de>: Recipient address rejected: Mail appeared to be SPAM or forged. Ask your Mail/DNS-Administrator to correct HELO and DNS MX settings or to get removed from DNSBLs. For explanation visit http://www.blablabla.de; MTA helo: mail.meineDomain.eu, MTA hostname: xxxx.dip0.t-ipconnect.de [Meine feste IP} (helo/hostname mismatch) ##

Das Konstrukt sieht so aus.

Internet bei T-Com (DSL-Business), Domain bei Mittwald.

Also offensichtlich funktioniert die Rückwärtsauflösung nicht richtig. So weit bin ich schon :o)

Wenn also der empfangende Mailserver meinen IP reverse lookupt, so zu sagen, dann bekommt er nicht den Namen des Mailservers, sondern den Namen meines Anschlusses bei T-Com. Richtig?

Wo muss ich jetzt noch DNS-Einträge setzen/setzen lassen, damit das richtig funktioniert. Vielleicht kann ja mal jemand eine kleine Musterkonfiguration schreiben.

Manuell kann ich nur DNS Einträge bei T-Com setzen, allerdings wird die Domäne ja bei Mittwald verwaltet. Hier kann ich keine manuellen DNS-Einträge setzen, oder funktioniert das doch und ich finde es nur nicht?!?!?!


Vorab vielen, vielen Dank für Eure Hilfe!

Gruß Riggi84
Mitglied: clSchak
20.11.2011 um 17:05 Uhr
der MX Eintrag deiner sendenden Domain muss auf dem Smarthost zeigen, damit der Reverse-Lookup die IP Adresse ausspuckt mit der du auch gesendet hast

z.B.:
dein Smarthost: mailerdienst.deutschetelekom.de (mit dem sendest du)
folglich muss: mx.deinedomainmitderdusendest.de auf mailerdinest.deutschetelekom.de zeigen (wichtig ist: MX.deinedomain.tld - das ist die reverse DNS Adresse deines SMTP Smarthost)

ansonsten kommt o.g. Meldung - da der ammehmende Mailserver nur sieht "aha Abenseder ist "Benutzer@deine-Domain.de" und der MX Eintrag hat 1.2.3.4 (diese zeigt allerdings auf euren Webhoster und nicht auf dem Smarthost - das wird bei nahezu jedem Mailserver abgelehnt)

Prüfen kannst du das wie folgt:

CMD Console:

01.
nslookup 
02.
set type=mx 
03.
deineDomian.tld
der Eintrag muss auf deinen Smarthost zeigen
Bitte warten ..
Mitglied: StefanKittel
20.11.2011 um 17:07 Uhr
Hallo,
das sollte eignetlich nicht Dein Problem, sondern des von Mittwald sein.
Dafür verwendest Du ja nun einen SmartHost.

Aber zurück zur Frage:
Den Namen des Hosts im SMTP kannst Du "irgendwo" in der Exchange-Console einstellen.
Für ein erfolgreiches Reserve-DNS benötigst Du eine feste IP-Adresse und kannst im Kundencentern den Eintrag festlegen.

Aber eigentlich nicht Dein Problem.

Stefan
Bitte warten ..
Mitglied: clSchak
20.11.2011 um 17:18 Uhr
du schreibst ja weiter oben das du über einen Smarthost sendest - die Fehlermeldung sagt aber was anderes:
01.
... xxxx.dip0.t-ipconnect.de [Meine feste IP} ...
der Server nimmt aber irgendwie garnicht den Smarthost
Bitte warten ..
Mitglied: StefanKittel
20.11.2011 um 17:20 Uhr
klingt logisch,
wo hast Du den den Smarthost eingetragen?
Und hast Du auch gültige Zugangsdaten für Benutzernamen und Kennwort eingetragen?
Stefan
Bitte warten ..
Mitglied: Riggi84
20.11.2011 um 18:16 Uhr
Zitat von clSchak:
du schreibst ja weiter oben das du über einen Smarthost sendest - die Fehlermeldung sagt aber was anderes:
01.
> ... xxxx.dip0.t-ipconnect.de [Meine feste IP} ... 
02.
> 
der Server nimmt aber irgendwie garnicht den Smarthost


Also in der SBS Konsole unter --> Netzwerk --> Konnektivität --> Smarthost hab ich den Mailserver eingetragen, den mir Mittwald zu meiner Domain zur Verfügung stellt. Also mail.meinedomain.eu. Da bekomme ich beim Einrichten auch grüne Haken?!?!

Danke schon einmal, für Eure schnellen antworten!
Bitte warten ..
Mitglied: clSchak
20.11.2011 um 23:10 Uhr
OT


Musst aber nicht Werbung für eine Moderatorin machen

/OT
Bitte warten ..
Mitglied: Riggi84
21.11.2011 um 18:26 Uhr
Zitat von clSchak:
OT

> Zitat von Riggi84:
> http://www.blablabla.de

Musst aber nicht Werbung für eine Moderatorin machen

/OT


Hehe :o)

Das Problem hat sich ganz offensichtlich durch die Überarbeitung der Zugangsdaten gelöst. Ich habe noch einmal einen neuen Account angelegt "Postmaster" und den Smarthost neben SBS-Konsole ---> Netzwerk --> Konnektivität --> Smarthost auch im Exchange unter Hub-Transport --> Sendeconnectoren --> Internet OUT SMTP eingetragen.

Sieht im Moment gut aus.

Eigentlich ging ich aber davon aus, das der SBS das an allen nötigen Stellen selber einträgt, wenn ich das im Smarthost Menü eintrage?!?!

Naja. Ich hoffe mal das passt jetzt so.

Vielen Dank Euch allen auf jeden Fall!

Gruß Ric
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Reverse Lookup Zone Verständnisfrage

gelöst Frage von EasyforRTZWindows Netzwerk2 Kommentare

Hallo zusammen :-), wir haben in unserem Netzwerk zwei Domaincontroller (Windows Server 2012R2). Einer ist am Hauptstandort, der andere ...

Windows Netzwerk

Reverse-Lookup Zonen konsolidieren

Frage von billythekidWindows Netzwerk3 Kommentare

Hallo, betreibe einen Windows 2008 DNS-Server (Domänenintegriert). Die Reverse-Lookup-Zone meines DNS enthält aus historischen Gründen die Zonen 35.10.in-addr.arpa, 63.10, ...

E-Mail

Reverse Lookup beim Email versandt

Frage von rro100E-Mail2 Kommentare

Hallo, ich betreibe einen Mailserver mit der Domäne "abc.de", weiterhin kann ich über den SMTP Server Mail's mit der ...

DNS

DNS Reverse Lookup - falsche IP

Frage von Johannes219DNS9 Kommentare

Hallo, ich hoffe ich habe bei der Themensuche hier im Forum nicht ein ähnlichen Beitrag übersehen Ich habe einen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing20 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

VB for Applications
VBScript mit WINscp für einfachen FTP Transfer und nachträglichem verschieben der Datei in ein erledigt Verzeichnis
Frage von KeiosIDVB for Applications9 Kommentare

Hallo, leider soll ich auf den neueren Servern(Win2016R2) keine *.Bat Dateien mehr laufen lassen. Hier soll nun alles über ...