Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit RIPv2 und VLSM

Mitglied: spec

spec (Level 1) - Jetzt verbinden

16.03.2006, aktualisiert 22.03.2006, 4094 Aufrufe, 2 Kommentare

Moin zusammen, ich bins malwieder ^^'

Folgendes Problem:
Ich moechte die Router in meinem Testnetzwerk ueber RIPv2 Routen lernen lassen.
Normalerweise waere die Befehlsfolge ja ganz simpel.
Router(config)router rip
Router(config-router)version 2
Router(config-router)network x.x.x.x
Soweit, so gut. Das problem was ich jetzt habe ist, das die Netze via VLSM gebildet sind, deshalb auch v2. An der einen EthernetSchnittstelle ist das Netz 10.0.0.8, die Schnittstellen IP ist die 10.0.0.9/29. Die andere Schnittstelle (BRI) liegt im Netz 10.0.0.16 und die Schnittstelle IP ist die 10.0.0.17/30.
Wenn ich jetzt wie oben aufgefuehrt die Befehle abarbeite und die Netze 10.0.0.8 und 10.0.0.16 angebe, nimmt der Router jedesmal nur die 10.0.0.0. Ich kann machen was ich will doch er nimmt nicht die Netze die ich ihm angebe.
no ip subnet-zero und ip classless sind ebenfalls aktiviert. Ich habe es sowohl mit "no ip subnet-zero" als auch mit "ip subnet-zero" versucht, da ein Kollege sagte, das es daran liegen koennte, jedoch ist es bei beiden Varianten das selbe und er nimmt nur 10.0.0.0 als Netz an.

Hat jemand eine Idee woran das liegen koennte?
Mitglied: aqui
16.03.2006 um 23:31 Uhr
Subnet Zero sagt nur das du auch die 0er Netze benutzen darfst (oder eben nicht bei "no"), daran sollte es eigentlich nicht liegen.
Per default ist aber "auto summary" enabled bei unseren Freunden mit der Brücke und RIPv2 und ich vermute das dies dir die grauen Haare bereitet.
Ein "no auto-summary" sollte das Problem fixen....
Bitte warten ..
Mitglied: spec
22.03.2006 um 12:24 Uhr
Ich hab nochmal einen weiteren Bekannten gefragt. Der meinte, das dies ganz normal sei. Naja, die Routen werden immerhin gelernt und funktionieren, hatte mich nur interessiert warumd as so ist. Danke trotzdem aqui :D
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen

VLSM - Überspringen mancher Netze bei der Berechnung

gelöst Frage von agowa338Netzwerkgrundlagen10 Kommentare

Hallo alle zusammen, Ich bin seit längerem an einer VLSM Übung, ich habe auch schon einiges davon gelöst. Das ...

Netzwerkgrundlagen

Pro Contra "echtes Subnetting" VLSM

Frage von killing.ApfelkuchenNetzwerkgrundlagen16 Kommentare

Hallo Netzwerker, ich habe eine Frage zu der ich auch in der Literatur keine wirkliche Antwort gefunden habe (außer ...

Netzwerkmanagement

Wann ist der Einsatz von VLSM bei einem Vlan Netzwerk nötig?

gelöst Frage von ruloadNetzwerkmanagement13 Kommentare

So verstehe nicht wofür man bei Vlans vlsm braucht. Wenn ich ein Portbasiertes Vlan Netzwerk mache, route die dann ...

Server

Problem PHP5.4 Update nun ein Problem

Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 5 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 8 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...