Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit SafeGuard Easy

Mitglied: pemoe

pemoe (Level 1) - Jetzt verbinden

27.12.2005, aktualisiert 11.01.2008, 11327 Aufrufe, 3 Kommentare

Hallo,
ich habe leider ein großes Problem mit meinem durch SafeGuard Easy 4.11 geschützten System.
Es handelt sich um einen Laptop, dessen Festplatte (Partitionen C und D) verschlüsselt sind. Ferner sind zwei weitere Partitionen einer externen Festplatte verschlüsselt.
Bei der SafeGuard Installation handelt es sich um eine Einzelplatz-Installation.

Nun zum Problem:
Ich habe leider einen Prüf- und Reparaturvorgang von Norton System Works 2006 gestartet, der ein scheinbares Problem mit den Partitionen der Festplatte "repariert" hat. Seit dem lässt sich der Rechner nicht mehr starten. Es erscheint lediglich die Meldung "Betriebssystem lässt sich nicht starten" (so ähnlich).

Kennt jemand einen Ausweg aus dieser schwierigen Lage?

Vielen Dank!
PeMoe
Mitglied: erbuc
27.12.2005 um 20:28 Uhr
Hi
Wenn Du keine Emergency Boot Disk unter Safe Guard erstellt hast ...

Versuchs mal mit dem Link http://www.utimaco.de/createframes.html?http://www.utimaco.de/content_p ...

Da gibts solche Disks, ob die aber was bringen, weiss ich in Deinem Fall nicht. Ich vermute, dass der liebe Norton sich um den Master Boot Record gekümmert hat und nun somit SafeGuard "eliminiert" hat.

PS: Wieder einmal ein Produkt von Symantec, welches sich ein wenig speziell verhält ...
Bitte warten ..
Mitglied: pemoe
28.12.2005 um 08:09 Uhr
Hallo,

kann mir auch nicht erklären wie ich so arglos gewesen sein konnte. Eigentlich hätten alle Alarmglocken klingeln müssen...
Eine Notfall-Disc hatte ich zum Glück, ob mir dies etwas hilft weiß ich aber noch nicht. Nach dem Start vom Notfallmedium wurde mir nur die "Notfall-Deinstallation" angeboten. Diese hab ich dann auch angestoßen, und jetzt läuft das Ding seit über 35 Stunden!
Bei den verschlüsselten Platten handelt es sich um eine 60 und eine 300 GB Platte, dauert das wirklich sooo lange??? Wenigstens geht es noch voran, zwar ungemein langsam, aber immernhin. Stehe jetzt bei 34%, und ein Ende ist nicht in Sicht...
Hast Du schon mal solche Notfall-Erfahrungen mit diesem Produkt gemacht?

Gruß
PeMoe
Bitte warten ..
Mitglied: ToXity
11.01.2008 um 15:18 Uhr
Servus,
also ich hab en dickes problem, unzwar hab ich mit dem Programm alle meine Platten an einem Abend verschlüsslelt, und am nächsten Tag wollte ich es wieder aufheben aber wie es der Zufall so will kommt dann aufeinmal ihre probezeit sei abgelaufen, bitte regitrieren sie sich für diese 40$ oder so, toll, jetzt kann ich des Programm nicht mehr benutzen und meine Festplatten sind dennoch verschlüsselt, d.h. ich kann auf mein kompletten Arbeitsplatz nicht mehr zugreifen.
Hab schon versucht des Programm zu deinstallieren und wieder neu drauf zu machen aber bringt nix...
Könntet ihr mir bitte helfen wie ich das beheben kann, natürlich ohne zu zahlen und womöglich plattzu machen, darauf hab ich nämlich kein bock, weil des ca. 500GB sind und ich diese nicht sichern kann^^

also danke schonmal

mfg ToXity
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate

Sophos SafeGuard mit Windows CA Problem beim Ausstellen

gelöst Frage von westberlinerVerschlüsselung & Zertifikate1 Kommentar

Hallo, nachdem sich meine Smart-Cards mit Sophos SafeGuard als nicht brauchbar herausgestellt haben habe ich zum EToken Pro und ...

Linux

Kein easy-rsa

gelöst Frage von Fenris14Linux3 Kommentare

Hallo, Ich versuche gerade unter Debian ein OpenVPN zum laufen zu bekommen. Nach der Installation von openssl und openvpn ...

Verschlüsselung & Zertifikate

Sophos Safeguard und Windows 8

Frage von westberlinerVerschlüsselung & Zertifikate4 Kommentare

Hallo zusammen, wir haben hier kürzlich Sophos Antivirus und im gleichen Zug Sophos Safeguard Enterprise für die Verschlüsselung der ...

Festplatten, SSD, Raid

Probleme mit Easy BCD 2.3

Frage von ironbladerFestplatten, SSD, Raid1 Kommentar

Hallo, habe folgendes Problem: 1x Samsung SSD Laufwerk c:\ Windows 10 x64 1x Crucial SSD Laufwerk d:\ Windows 8.1 ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...