Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Samba und Roaming Profiles bei 1 von 2 Clients

Mitglied: DiWoWo

DiWoWo (Level 1) - Jetzt verbinden

26.11.2007, aktualisiert 07.12.2007, 4716 Aufrufe, 1 Kommentar

Ich habe mir einen Debian Samba 3.0.24 als PDC aufgesetzt an dem 2 WinXP (wolfclient01 und wolfclient02) Clients angeschlossen sind.

Auf wolfclient01 funktioniert das laden und speichern der roaming Profiles ohne Probleme. Es werden sowohl Profile der Domänenadministratoren, als auch Profile der Domänenbenutzer und -gäste beim Anmelden geladen und ordnungsgemäß wieder auf dem Server gespeichert und lokal auf dem Client gelöscht.

Auf dem 2. PC (wolfclient02, ebenfalls WinXP wie oben schon erwähnt) funktioniert das leider nicht so ohne Probleme. Dort werden seltsamerweise nur die Profile auch wieder abgespeichert deren Benutzer sich in der Gruppe der Domänenbenutzer oder -gäste befindet! Die Profile der Domänenadministratoren werden leider nur geladen, jedoch beim Abmelden nicht gespeichert und es erscheint auch keine Fehlermeldung auf dem Client. Wenn ich mich dann mit einem lokalen Administratorenkonto auf diesem Client anmelde, kann ich auch das vorhandene Profil, was eigentlich nur zwischengespeichert werden soll, nicht löschen. Er meldet dann daß die datei UsrClass.dat nicht gelöscht werden kann.

Vermutlich liegt das Problem ja gar nicht am Server selbst, aber evtl hat jemand von euch schonmal ein ähnliches Problem oder gar das gleiche Problem gehabt.

Hier auch mal ein Auszug aus den Logfiles:

[code]
[2007/11/24 09:44:42, 0] lib/util_sock.c:get_peer_addr(1229)
getpeername failed. Error was Transport endpoint is not connected[/code]

log.wolfclient02:
[code]
[2007/11/24 09:54:18, 0] lib/util_sock.c:write_data(562)
write_data: write failure in writing to client 0.0.0.0. Error Connection reset by peer
[2007/11/24 09:54:18, 0] lib/util_sock.c:send_smb(769)
Error writing 4 bytes to client. -1. (Connection reset by peer)[/code]

Wie man an den Zeiten sehn kann beschäftigt mich das schon seit heute morgen, und ich komme einfach zu keiner Problemlösung. Ich hab auch schon sehr viel rumgegooglet aber leider keinen funktionierenden Anhaltspunkt bzw Lösungsweg gefunden.

Aber evtl weiss jemand von ja Rat.

Als kleine Ergänzung:

[code]
[root@wolf-server:~] $ net groupmap list
NT-Users (S-1-5-21-3920668044-3852430083-318532076-513) -> ntusers
NT-Admins (S-1-5-21-3920668044-3852430083-318532076-512) -> ntadmins
NT-Guests (S-1-5-21-3920668044-3852430083-318532076-514) -> ntguests[/code]

Das ist mein Groupmapping! Profile von Benutzern in NT-Users und NT-Guests werden geladen und auch gespeichert. Profile von Benutzern in NT-Admins werden nur geladen aber ohne Fehlermeldung nicht gespeichert. Jedoch nur auf einem der beiden Clients!
Mitglied: DiWoWo
07.12.2007 um 14:40 Uhr
Das Problem ist gelöst. Allerdings lag es nicht am Samba Server, sonder irgendwie am WinXP Client. Das Problem trat seltsamerweise erst nach der Installation der NVidia-Grafikkartentreiber auf dem Client auf. Wenn ich diese weglasse oder andere Treiber installiere funktioniert es problemlos. Ich kann mir allerdings nicht erklären wieso die NVidia-Treibersoftware das Speichern von servergespeicherten Benutzerprofilen von Domänenadministratoren in irgendeiner Weise blockiert.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Problem Roaming Profiles
Frage von FabianStenderWindows Userverwaltung4 Kommentare

Moin! Wir wollen auf unserer Umgebung (2012r2, Win7, Win10) auf Roaming Profiles umstellen. Die entsprechenden GPOs werden allerdings nicht ...

Windows 10
Win10 roaming profiles Explorer Problem
Frage von Bobby.SWindows 105 Kommentare

Moin zusammen, habe zu meinem Problem schon folgende Threads mir angeschaut und die Tipps auch umgesetzt aber bisher ohne ...

Microsoft
MS Windows Roaming Profiles mit SAMBA AD
Frage von server110Microsoft3 Kommentare

Hallo zusammen, wir haben ein ziemlich merkwürdiges Problem. Folgende Ausgangssituation: - Samba AD auf Synology NAS (neuster Stand) - ...

Windows Server
Roaming Profile aktive Synchronisation
gelöst Frage von heinz2017Windows Server7 Kommentare

Moin, gibt es in den GPOs auf dem MS Win 2012 R2 Server oder wo auch immer, die Möglichkeit ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server19 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...