Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit SATA Festplatte und SATA DVD Brennen

Mitglied: otto56789

otto56789 (Level 1) - Jetzt verbinden

10.03.2008, aktualisiert 12.03.2008, 8402 Aufrufe, 5 Kommentare

Hallo
Ich habe einen neuen PC mit einer SATA Festplatte Samsung HD321 KJ 320 GB und einem SATA DVD Brenner NEG Opti AD72035 mein Problem ist das die Datenüber-
tragung zwischen Board FP und DVD sehr sehr landsam ist.Übertragung einer Daten von DVD auf FP von 130 MB dauert länger als 2 Min

Beide Geräte werden im Bios richtig erkannt:

Die Festplatte auf Serial ATA 1 Cannel

Das DVD Laufwerk auf Serial ATA 2 Cannel

Unter ON - Chip ATA Divices

On-Chip IDE Controller Enable (An dem Controller ist nichts installiert)

ON-Chip SATA Controller Enable

Win XP pro mit SP2 problemlos installiert

Die Teiber von der Hersteller CD problemlos installiert

Im Gerätemanager erscheinen beide Geräte ordnungsgemäß.

So weit so gut aufgefallen ist mir die Geschwindigkeit der Datenübertragung erst als ich ein etwas älteres Spiel installieren wollte was noch Platz auf einer normal CD

hat und es für die installation über eine Stunde brauchte.

Habe danach angefangen zu suchen und habe festgestellt das im Gerätemanager unter IDE ATA /ATAPI Controller für SATA keine Treiber installiert sind.

Also Treiber CD durchsucht und die Treiber manuell installiert WIN hat sie auch angenommen schreibt dann aber er kann die Treiber nicht starten.

Wer weiß Rat?

Das Board ist ein MSI K9 N Neo-F V2
Mitglied: aqui
10.03.2008 um 19:47 Uhr
In welchem Modus läuft dein SATA Controller bzw. was ist im BIOS eingestellt ???

SATA kann im IDE Emulations Modus laufen oder im AHCI Modus. Ersterer ist meist als default eingestellt, damit Otto NormalPCbastler möglichst wenig Probleme bekommt.
Dadurch wird im BIOS eine IDE Platte mit dem SATA Controller emuliert und die SATA Platte rennt als normale dumme IDE Platte.
Alle Vorteile von SATA wie Kommand Queue Chaching usw. gehen in diesem Modus verloren und auch die Transferrate sackt auf das Niveau alter IDE Platten.

Der Vorteil: PC Bastler schliessen SATA Devices an und diese werden so gut wie immer erkannt, da Windows nur IDE Geräte sieht durch die Emulation.

Erheblich besser ist es die SATA Geräte und damit die Controller auch im AHCI Modus laufen zu lassen um so die Perofrmance und Vorteile von SATA auch richtig nutzen zu können.

Allerdings erfordert das dann einen entsprechenden Treiber bei der Windows Installation mit der F6 Taste zu installieren, sonst zeigt Windows nach der Installation eine Boot Fehlermeldung.

Vermutlich quälen sich deine SATA Geräte mit einer IDE Emulation und sind dort auch nicht richtig installiert (Master, Slave Modus etc.)
Ein Indiz was dafür spricht ist das du wie du selber sagst keine SATA Treiber installiert hast.
Der SATA Treiber taucht im Geräte Manger als eigenständiges Device auf mit einer Raute als Icon.
Bitte warten ..
Mitglied: otto56789
11.03.2008 um 15:25 Uhr
Hallo aqui
Erst mal vielen Dank für Deine schnelle Antwort
Unter On-Chip ATA Divices Steht
Raid Mode IDE
Wenn ich alles richtig verstanden habe und ich in den AHCI Modus umschalte wird mein installiertes Windows nicht gefunden.
Wie kann man Sata Geräte auf Master und Slave setzen ich habe gedacht das geht bei denn Dingern nicht mehr.
Habe noch mal über die Sata Geräte nachgedacht Die Festplatte ist Sata 2 und das Laufwerk Sata 1
Das Board unterstützt Sata 2 also dürfte das Kein Problem sein
Bin über jeden weiteren Vorschlag dankbar
Bitte warten ..
Mitglied: aqui
12.03.2008 um 10:11 Uhr
Ja, dann hast du genau den Fehler gemacht wie wahrscheinlich zig andere. Du lässt deine schnellen SATA Platten und Geräte im dummen IDE Emulationsmodus laufen. Damit hast du zu dummen IDE Platten usw. nichts gewonnen technisch und hättest alle Platten auch als IDE Platten kaufen können.
Alle schnellen Vorteile von SATA wie Native Command Queueing etc. schmeisst du so über Bord und nutzt sie nicht. Vermutlich hast du deine Platten auch auf SATA I gejumpert gelassen wenn du einen SATA II Controller hast. Damit rennen sie dann auch nur halb so schnell...

Es ist auch völlig klar warum Windows die Platten nicht mehr findet. Wenn du wie es richtig ist auf AHCI umschaltest, dann erfordert das bei der Windows Installation die Einbindung des SATA Treibers mit der F6 Taste. Windows fordert dazu auf bei der Installation.
Dann wäre deine SATA Installation korrekt und dür würdest nicht in so ein Problem laufen.

Du hast Windows mit dem dummen Standard IDE Treiber installiert. Der findet die Platten nicht mehr wenn du sie so einfach im BIOS umstellst.
Sowas muss man VOR der Installation von Windows bedenken !!
Bitte warten ..
Mitglied: otto56789
12.03.2008 um 15:58 Uhr
So ich weis jetzt das meine Geräte als dumme IDE Geräte laufen!

So jetzt brauche ich nur noch ein paar gute Vorschläge wie meine dummen IDE Geräte vernüftig laufen.

Da Sata Geräte nicht mehr als Master und Slave laufen bringt es was wenn ich das zweite Gerät auf Sata Kanal 3 stecke.

Ich bin auch über alle anderen Vorschläge dankbar.
Bitte warten ..
Mitglied: aqui
12.03.2008 um 19:26 Uhr
Was du dazu machen musst kannst du oben unter AHCI Modus und Treiberinstallation nachlesen. In den Hotline Tipps der ct' steht ein Artikel wie man das auch nachträglich über die Registry lösen kann, das ist aber nichts für Windows Laien...soviel mal vorweg !
Bitte warten ..
Ähnliche Inhalte
Backup

Systembackup erstellen und auf DVD brennen

gelöst Frage von 132232Backup6 Kommentare

Hallo Leute, vor ein paar Tagen habe ich Linux Mint 18 Sarah Cinnamon 64-bit auf meinen Laptop installiert. Ein ...

Vmware

DVD Brenner an VM durchreichen

gelöst Frage von ioioioVmware2 Kommentare

Guten Tag Zusammen, ich würde gern wissen ob es möglich ist einer VM den im Host verbauten Brenner zur ...

Linux

Netzwer DVD Brenner

Frage von KellogsFRLinux13 Kommentare

Hallo zusammen, hat jemand eine Idee, wo ich ein Netzwerk DVD Brenner Programm für Linux bekomme? Früher gab es ...

Linux

Mehrere ISO images auf eine DVD brennen

gelöst Frage von Boje1288Linux3 Kommentare

Hallo zusammen! Ich würde gerne mehrere ISO-Installationsdateien von Linux auf einen DVD-Rohling brennen, aber ich bin mir nicht sicher, ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 13 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 16 StundenAdministrator.de Feedback11 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...