Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Sata im Raid 5 Verbund

Mitglied: pepperisback

pepperisback (Level 1) - Jetzt verbinden

31.10.2006, aktualisiert 01.11.2006, 3194 Aufrufe, 4 Kommentare

Hallo erst einmal an alle,

habe auch leider schon das erste Problem. Habe heute den neuen Server für unsere Firma bekommen. Alles lief am Anfang sehr gut. Habe Treiber für was Raid System installiert und dieses auf Raid 5 gestellt. Darauf habe ich Windowos Xp installiert. Alles hat wunderbar funktioniert. Jedoch nachdem ich alles eingerichtet habe, ist mir noch aufgefallen, dass die Windows XP noch im Laufwerk drinnen ist. Habe diese dann rausgenommen. Habe dann noch was an dem Server gemacht und neuegestartet. Jedoch kam diesmal die Meldung. No Operating System found. Nochmals neugestartet. Wieder die gleiche Meldung. Habe dann die Windows Xp Cd reingelegt und schon ist der PC hochgefahren. Komisch das das ohne Cd nicht klappt. Es klappt nur mit der Windows Cd und der Treiber Cd von dem Mainboard. Finde das Problem seltsam. Muß ich den Raid Adapter noch irgendwie einrichten im Bios. Habe leider keine Option gefunde wo ich das umstellen kann.

Gruß Pepper

Jetzt schon mal vielen Dank für Antwort.
Mitglied: DaSam
31.10.2006 um 21:01 Uhr
Hi,

was hast Du denn für einen RAID-Adapter?

Ist das so ein onBoard schnickschnack (sil3114 oder sowas oder schlimmer noch: Highpoint)? Oder ist es ein "richtiger" HW-RAID-Controller ala 3ware Escalade oder ähnliches?

Hast Du eingestellt, dass er von RAID booten soll? Im BIOS ...

cu,
Alex
Bitte warten ..
Mitglied: pepperisback
01.11.2006 um 15:22 Uhr
Nein es ist von ich glaube Fastrack 43..... Nein habe das im Bios nicht eingestellt. Habe bestimmt ne halbe Stunde gesucht aber nichts gefunden wo man das einstellen kann.
Bitte warten ..
Mitglied: DaSam
01.11.2006 um 16:11 Uhr
Hi,

das müsste in der Boot-Reihenfolge stehen. Je nach BIOS kann man dort eben die Reihenfolge einstellen: CD, HDD, Disk. Zusätzlich kann man manchmal bei den Disks auswählen, von WAS er dann booten soll - und dort schliesslich könnte sein, dass Du SCSI Disk einstellen musst (obwohl es ein SATA-Controller ist, werden die meist als SCSI Adapter behandelt).

good luck,
Alex
Bitte warten ..
Mitglied: pepperisback
01.11.2006 um 20:19 Uhr
vielen Dank für die Antwort. Ich werde es morgen in der Firma mal ausprobieren. Ich melde mich dann nochmal.

gruß pepper
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5
Frage von p-m-a-d-m-i-nFestplatten, SSD, Raid13 Kommentare

Es handelt sich um einen Server, der hier mal die eierlegende Wollmilchsau abgeben soll. Mit integriertem virtuellem DC, virtuellem ...

Festplatten, SSD, Raid
RAID 1 vs RAID 5
gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Festplatten, SSD, Raid

RAID 5 Problem mit Intel ICH10R Controller

gelöst Frage von damianFestplatten, SSD, Raid4 Kommentare

Hallo, habe ein Problem mit einem RAID 5 Verbund. Es handelt sich um einen Intel ICH10R Controller, der auf ...

Vmware

ESXi - Raid 1 oder 5?

Frage von Maik20Vmware5 Kommentare

Hallo, ich möchte etwas mit vmware experimentieren und stelle mir gerade die Frage nach der Bes-Practise-Lösung. Ich habe hier ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server19 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...