Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Sata im Raid 5 Verbund

Mitglied: pepperisback

pepperisback (Level 1) - Jetzt verbinden

31.10.2006, aktualisiert 01.11.2006, 3199 Aufrufe, 4 Kommentare

Hallo erst einmal an alle,

habe auch leider schon das erste Problem. Habe heute den neuen Server für unsere Firma bekommen. Alles lief am Anfang sehr gut. Habe Treiber für was Raid System installiert und dieses auf Raid 5 gestellt. Darauf habe ich Windowos Xp installiert. Alles hat wunderbar funktioniert. Jedoch nachdem ich alles eingerichtet habe, ist mir noch aufgefallen, dass die Windows XP noch im Laufwerk drinnen ist. Habe diese dann rausgenommen. Habe dann noch was an dem Server gemacht und neuegestartet. Jedoch kam diesmal die Meldung. No Operating System found. Nochmals neugestartet. Wieder die gleiche Meldung. Habe dann die Windows Xp Cd reingelegt und schon ist der PC hochgefahren. Komisch das das ohne Cd nicht klappt. Es klappt nur mit der Windows Cd und der Treiber Cd von dem Mainboard. Finde das Problem seltsam. Muß ich den Raid Adapter noch irgendwie einrichten im Bios. Habe leider keine Option gefunde wo ich das umstellen kann.

Gruß Pepper

Jetzt schon mal vielen Dank für Antwort.
Mitglied: DaSam
31.10.2006 um 21:01 Uhr
Hi,

was hast Du denn für einen RAID-Adapter?

Ist das so ein onBoard schnickschnack (sil3114 oder sowas oder schlimmer noch: Highpoint)? Oder ist es ein "richtiger" HW-RAID-Controller ala 3ware Escalade oder ähnliches?

Hast Du eingestellt, dass er von RAID booten soll? Im BIOS ...

cu,
Alex
Bitte warten ..
Mitglied: pepperisback
01.11.2006 um 15:22 Uhr
Nein es ist von ich glaube Fastrack 43..... Nein habe das im Bios nicht eingestellt. Habe bestimmt ne halbe Stunde gesucht aber nichts gefunden wo man das einstellen kann.
Bitte warten ..
Mitglied: DaSam
01.11.2006 um 16:11 Uhr
Hi,

das müsste in der Boot-Reihenfolge stehen. Je nach BIOS kann man dort eben die Reihenfolge einstellen: CD, HDD, Disk. Zusätzlich kann man manchmal bei den Disks auswählen, von WAS er dann booten soll - und dort schliesslich könnte sein, dass Du SCSI Disk einstellen musst (obwohl es ein SATA-Controller ist, werden die meist als SCSI Adapter behandelt).

good luck,
Alex
Bitte warten ..
Mitglied: pepperisback
01.11.2006 um 20:19 Uhr
vielen Dank für die Antwort. Ich werde es morgen in der Firma mal ausprobieren. Ich melde mich dann nochmal.

gruß pepper
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5
Frage von p-m-a-d-m-i-nFestplatten, SSD, Raid13 Kommentare

Es handelt sich um einen Server, der hier mal die eierlegende Wollmilchsau abgeben soll. Mit integriertem virtuellem DC, virtuellem ...

Festplatten, SSD, Raid
RAID 1 vs RAID 5
gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Festplatten, SSD, Raid

RAID 5 Problem mit Intel ICH10R Controller

gelöst Frage von damianFestplatten, SSD, Raid4 Kommentare

Hallo, habe ein Problem mit einem RAID 5 Verbund. Es handelt sich um einen Intel ICH10R Controller, der auf ...

Vmware

ESXi - Raid 1 oder 5?

Frage von Maik20Vmware5 Kommentare

Hallo, ich möchte etwas mit vmware experimentieren und stelle mir gerade die Frage nach der Bes-Practise-Lösung. Ich habe hier ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 10 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware15 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...