Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit SATA-RAID-Einbau bei Windows Server 2003

Mitglied: 5322

5322 (Level 1)

15.08.2005, aktualisiert 19.11.2005, 6318 Aufrufe, 5 Kommentare

Hallo zusammen,
folgendes Problem: vorhandener Win Server 2003 läuft mit einer IDE-Platte wunderbar. SATA-RAID-PCI-Karte zum Daten speichern eingebaut, installiert -> funktioniert immer noch 100%.
2 SATA-Platten eingebaut, an Controller angeschlossen, im Controller-eigenen BIOS als gespiegeltes RAID eingebunden (Platten werden erkannt, RAID-Set wird erstellt) -> Kein Windows Startbildschirm mehr zu sehen. Bildschirm bleibt nach Ausgabe dieser BIOS-Texte, RAID-Infos etc. etc. schwarz und es blinkt nur noch links oben der Cursor. Das wars. Wenn ich die Platten entferne und den Controller alleine laufen lasse passt alles.
Wollte die bisherige IDE als Systemplatte laufen lassen und das neue Raid zur Datenhaltung nutzen...
IRgendwelche Ideen woran das liegen könnte?
Ciao!
Mitglied: redline
15.08.2005 um 12:30 Uhr
HI,

hast du schonmal die Standards der Platten und der Anschlüsse auf dem Controller überprüft (SATA I und SATA II) ? So komisch es auch klingen mag, aber ich hatte das gleiche Problem schon einmal, weil die Platten mit Standard I an nen IIer Port auf dem Controller angeschlossen waren bzw. umgekehrt!

Vielleicht ist es das schon, hat mich auch gewundert! ...Aber... EDV= Ende der Vernunft...

Hoffe konnte dir helfen

mfg Florian
Bitte warten ..
Mitglied: IceBeer
15.08.2005 um 12:30 Uhr
Hallo,

also irgendwie scheint das ein Standard-Problem zu sein, da gibts einige Themen zu.
Such am besten mal nach den Themen....
Nehme mal an die Bootreihenfolge hast überprüft, oder?

MfG Martin
Bitte warten ..
Mitglied: 5322
15.08.2005 um 12:44 Uhr
also das "zusammenspiel" des controllers und der platten sollte funktionieren, da ich diesen aufbau schon testweise in mein windows xp system gehängt hatte. und da hat es funktioniert.
zur bootreihenfolge: hm, also prinzipiell würde ich schon sagen, dass ich das beachte, aber in diesem fall?? ich meine mein "normales" system habe ich nicht weiter angefasst, d.h. standartmäßig boot von der ide etc. den raid-controller habe ich ja "nur" noch mit reingehängt und demzufolge kann ich den im bios nicht irgendwo mit einreihen... wie solllte ich am besten damit umgehen? der sata-raid-controller hat ja -denke ich mal- sein eigenes bios dabei oder? wie kann ich da die reihenfolge steuern?
danke für eure unterstützung!
Bitte warten ..
Mitglied: IceBeer
15.08.2005 um 13:36 Uhr
Hi,

normal kannst du im BIOS noch sagen Boot from SCSI-Device oder so... Und darunter fallen meist auch SATA und andere zusätzlich Controller, daher der Gedanke. Aber normalerweise stehen die ganz hinten in der Reihenfolge.....

Lass dir doch einfach mal, insofern dein BIOS das kann, die Bootreihenfolge anzeigen dass du sie beim Systemstart auswählst und wähle dann explizit die IDE-Platten aus...

Kannst bei RAID-Controller-BIOS irgendwie die bootfähigkeit deaktivieren??

MfG Martin
Bitte warten ..
Mitglied: ltw001
19.11.2005 um 23:22 Uhr
Es liegt zu 99,9% an der Booreihenfolge. Hatte vor kurzem genau das gleiche Problem.
Erkennt man am blinkenden Cursor links oben.

Wie Martin schon sagt, solltest du im Board-Bios die Bootreihenfolge ändern.
D.h. IDE 0 auf den ersten Platz setzen und zum Testen am besten erst mal alles andere deaktivieren.

Und evtl. hat der Raid-Controller auch nen Jumper, mit dem du die Bootfähigkeit deaktivieren kannst.

Was ist es denn für ein Controller?

Gruß
Tobi
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Adaptec ESB2 SATA RAID Server 2012 R2
gelöst Frage von hometownServer-Hardware8 Kommentare

Moin kann mir einer sagen wo ich einen Treiber für Adaptec ESB2 SATA RAID Driver für Windows 2012 R2 ...

Festplatten, SSD, Raid

Einbau zweite SATA Festplatte in HP Workstation Z230

Frage von Mike63210Festplatten, SSD, Raid4 Kommentare

Hallo, ich möchte gerne in eine HP Workstation Z230 SFF Model eine zweite SATA Festplatte verbauen. In dem dazu ...

Windows 7

Windows 7 Umzug zum neuen PC (SATA-Problem)

gelöst Frage von MaxMoritz6Windows 77 Kommentare

Guten Morgen! Ich habe folgendes Problem: Die Ausgangssituation ist die, dass ich ein Win7 System mit nForce-Chipsatz habe. Die ...

Windows 7

Windows 7 und 2003 Server DNS-Problem

gelöst Frage von Laurin-443Windows 74 Kommentare

Hallo , Ausgangslage : Windows 2003 Server und 5 Winodws XP Pro Clients . Alles funktioniert einwandfrei . Vor ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 4 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 14 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...