Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem beim Sichern per smbmount (mit rsync) von Windowsfreigabe auf Linux (Debian Lenny)

Mitglied: Aaron2222

Aaron2222 (Level 1) - Jetzt verbinden

28.10.2010, aktualisiert 21:25 Uhr, 5579 Aufrufe, 5 Kommentare

Hi,

wie so oft habe ich mal wieder ein Problem, bei dem ich nicht weiter weiß ...
Mein Netz:
Ein Windowsserver (auf dem meine Nutzdaten liegen)
Ein Linux-Rechner, welcher Dateien sichern soll (per rsync von der Windowsfreigabe)

Mein eigentliches Script (nur als nebeninfo), aber problem kommt jedoch auch bei einem einfachen cp -r

rsync -a --delete "/media/orca2/altes_raid/Eigene Dateien" /media/backup/500_1/eigene_dateien/current 
cp -al /media/backup/500_1/eigene_dateien/current /media/backup/500_1/eigene_dateien/date +%F_%H:%M
meine fstab:
# /etc/fstab: static file system information. 
# <file system> <mount point>   <type>  <options>       <dump>  <pass> 
proc            /proc           proc    defaults        0       0 
/dev/hda1       /               ext3    errors=remount-ro 0       1 
/dev/hda5       none            swap    sw              0       0 
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto     0       0 
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0 
/dev/sda1       /media/backup/500_1     ext3    rw      0       0 
/dev/sdb1       /media/backup/160er     ext3    rw      0       0 
//192.168.0.200/altes_raid /media/orca2/altes_raid smbfs username=aaron,password=mein_pw 0 0

Nun,
immer passiert es, dass der Rechner einige Minuten im Netzwerk nicht mehr erreichbar ist (per ping) ssh bringt ab (ist ja klar ..) und der Vorgang abbricht, ab und zu startet sich der Rechner neu ...



Beim hochfahren habe ich keine Probleme (ist bisher nie hängen geblieben oder ähnliches)
Der Rechner war einige Zeit nicht in Benutzung ...

Habe leider keine Ahnung, wo ich bei der Fehlersuche anfangen soll ...

Zur Hardware:
P4, 2GB RAM (DDR), 250Gb systemplatte IDE, 500er Datenplatte (Sata), Onboard 100M-Bit, PCI nic: G-Bit


Meine bisherigen Versuche:
1. Die gesteckte G-Bit Netzwerkkarte ausgebaut (und die onboard benutzt)
2. alle angeschlossenen Geräte, welche man nicht benötigt abgeschlossen
3. Mehrfache versuche (mit rsync)
4. versucht aus den logs schlau zu werden ...



auf der Console wurde zwischendurch einmal das hier ausgegeben:

orca3:~/backupscripts# ./eigene_dateien 
 
Message from syslogd@orca3 at Oct 28 20:21:46 ... 
 kernel:[  752.713364] Process bash (pid: 2700, ti=f7d24000 task=f77804e0 task.ti=f7d24000) 
 
Message from syslogd@orca3 at Oct 28 20:21:46 ... 
 kernel:[  752.713364] Stack: 164020f6 6de6c0c0 167f0c00 000001f7 b2d00000 7d39bc08 c7bc80f7 fd2088f6 
 
Message from syslogd@orca3 at Oct 28 20:21:46 ... 
 kernel:[  752.713364]        000001f6 1665e700 008b28c0 00000000 b2d00000 000cb408 00000100 c7bc8000 
 
Message from syslogd@orca3 at Oct 28 20:21:46 ... 
 kernel:[  752.713364]        100073f6 166a0c00 b2e000c0 10007308 00000000 00000000 008b2d00 7d39bc00 
 
Message from syslogd@orca3 at Oct 28 20:21:46 ... 
 kernel:[  752.713364] Call Trace: 
 
Message from syslogd@orca3 at Oct 28 20:21:46 ... 
 kernel:[  752.713364]  ======================= 
 
Message from syslogd@orca3 at Oct 28 20:21:46 ... 
 kernel:[  752.713364] Code: 00 00 00 00 8b 52 24 83 ea 24 8b 42 24 0f 18 00 90 8d 42 24 3b 44 24 24 75 e3 8b 54 24 18 f0 fe 42 28 8b 4c 24 10 b8 00 00 00 00 <83> 79 08 00 0f 49 44 24 14 89 44 24 14 83 c4 6c 5b 5e 5f 5d c3 
 
Message from syslogd@orca3 at Oct 28 20:21:46 ... 
 kernel:[  752.713364] EIP: [<c0168d19>] try_to_unmap+0x43c/0x451 SS:ESP 0068:f7d25f0f 
 
Message from syslogd@orca3 at Oct 28 20:21:46 ... 
 kernel:[  752.709491] Oops: 0000 [#1] SMP

Hier noch die /var/log/syslog (von dem Zeitpunkt):

Oct 28 20:10:30 orca3 kernel: [   22.898696] eth1: no IPv6 routers present 
Oct 28 20:17:01 orca3 /USR/SBIN/CRON[2657]: (root) CMD (   cd / && run-parts --report /etc/cron.hourly) 
Oct 28 20:21:46 orca3 kernel: [  752.705351] BUG: unable to handle kernel paging request at b2d00008 
Oct 28 20:21:46 orca3 kernel: [  752.709400] IP: [<c0168d19>] try_to_unmap+0x43c/0x451 
Oct 28 20:21:46 orca3 kernel: [  752.709484] *pde = 00000000 
Oct 28 20:21:46 orca3 kernel: [  752.709491] Oops: 0000 [#1] SMP 
Oct 28 20:21:46 orca3 kernel: [  752.709595] Modules linked in: nls_utf8 cifs nls_base ipv6 sbp2 loop serio_raw psmouse pcspkr i2c_i801 rng_core i2c_core snd_hda_intel button snd_pcm snd_timer snd soundcore snd_page_alloc intel_agp agpgart evdev joydev ext3 jbd mbcache sg sr_mod sd_mod cdrom ide_disk ata_piix ata_generic 8139too libata scsi_mod dock usbhid hid ff_memless floppy 8139cp mii ohci1394 ieee1394 ehci_hcd ide_pci_generic piix ide_core uhci_hcd usbcore thermal processor fan thermal_sys [last unloaded: scsi_wait_scan] 
Oct 28 20:21:46 orca3 kernel: [  752.713364] 
Oct 28 20:21:46 orca3 kernel: [  752.713364] Pid: 2700, comm: bash Not tainted (2.6.26-2-686 #1) 
Oct 28 20:21:46 orca3 kernel: [  752.713364] EIP: 0060:[<c0168d19>] EFLAGS: 00010202 CPU: 0 
Oct 28 20:21:46 orca3 kernel: [  752.713364] EIP is at try_to_unmap+0x43c/0x451 
Oct 28 20:21:46 orca3 kernel: [  752.713364] EAX: 00000000 EBX: f6f36cb4 ECX: b2d00000 EDX: c7bc80f7 
Oct 28 20:21:46 orca3 kernel: [  752.713364] ESI: 7ff43067 EDI: c1ffe860 EBP: c16de6cc ESP: f7d25f0f 
Oct 28 20:21:46 orca3 kernel: [  752.713364]  DS: 007b ES: 007b FS: 00d8 GS: 0033 SS: 0068 
Oct 28 20:21:46 orca3 kernel: [  752.713364] Process bash (pid: 2700, ti=f7d24000 task=f77804e0 task.ti=f7d24000) 
Oct 28 20:21:46 orca3 kernel: [  752.713364] Stack: 164020f6 6de6c0c0 167f0c00 000001f7 b2d00000 7d39bc08 c7bc80f7 fd2088f6 
Oct 28 20:21:46 orca3 kernel: [  752.713364]        000001f6 1665e700 008b28c0 00000000 b2d00000 000cb408 00000100 c7bc8000 
Oct 28 20:21:46 orca3 kernel: [  752.713364]        100073f6 166a0c00 b2e000c0 10007308 00000000 00000000 008b2d00 7d39bc00 
Oct 28 20:21:46 orca3 kernel: [  752.713364] Call Trace: 
Oct 28 20:21:46 orca3 kernel: [  752.713364]  ======================= 
Oct 28 20:21:46 orca3 kernel: [  752.713364] Code: 00 00 00 00 8b 52 24 83 ea 24 8b 42 24 0f 18 00 90 8d 42 24 3b 44 24 24 75 e3 8b 54 24 18 f0 fe 42 28 8b 4c 24 10 b8 00 00 00 00 <83> 79 08 00 0f 49 44 24 14 89 44 24 14 83 c4 6c 5b 5e 5f 5d c3 
Oct 28 20:21:46 orca3 kernel: [  752.713364] EIP: [<c0168d19>] try_to_unmap+0x43c/0x451 SS:ESP 0068:f7d25f0f 
Oct 28 20:21:46 orca3 kernel: [  752.717351] ---[ end trace a5a5fbe154da9b87 ]--- 
Oct 28 20:22:37 orca3 kernel: imklog 3.18.6, log source = /proc/kmsg started.
Die Festplatte habe ich gestern schon getestet, sie scheint keine Fehler zu haben ... (mit dem WD tool)
RAM hatte ich vor ca. 2 Wochen bei einem anderen test getestet, ohne probleme werde es aber zur Sicherheit noch im Ausschlussverfahren mit je einem RAM Riegel testen ...
Mit Linux kenne ich mich leider nicht so gut aus, sonst hätte ich das Problem wahrscheinlich schon gelöst ...
Fällt euch noch etwas ein, was ich testen kann?! --> denke ehrlich gesagt, dass es an dem mount.cifs liegt ... aber denke, dass es auf anderen System wahrscheinlich funktioniert ...

bin für jede Idee dankbar ;)

//edit:
Einmal Nur das erste RAM modul in DIMM-0 getestet, einmal nur das 2. modul in DIMM-2
funktioniert genau so wenig
Mitglied: micneu
29.10.2010 um 10:02 Uhr
einmal komplett neus ram eingebaut, ich denke das irrgend wann ein speicher problem auftaucht.

gruß michael
Bitte warten ..
Mitglied: Aaron2222
29.10.2010 um 18:38 Uhr
Es sind 2* 1Gb DDR Ram ...
Ich habe nun einmal probiert, nur den einen riegel in dimm 0 und einmal den 2. riegel in dimm 2 ...

das lässt für mich darauf schließen, dass weder der ram slot def ist, noch der ram riegel (außer beide ram riegel wäre defekt) --> was ich für sehr sehr unwahrscheinlich halte ... + dass Memtest nach ca. 18h keine Fehler zeigt ...
Bitte warten ..
Mitglied: micneu
30.10.2010 um 08:42 Uhr
riegel wäre defekt) --> was ich für sehr sehr unwahrscheinlich halte ... + dass Memtest nach ca. 18h keine Fehler
zeigt ...

dies info fehlte.....

hast du dir mal die kondensatoren angeschaut? sind die noch alle in ordnung?
(keine wölbung nach oben)

gruß michael
Bitte warten ..
Mitglied: Aaron2222
30.10.2010 um 19:04 Uhr
Jo, habe ich soeben gemacht (gute idee, hab ich ganz vergessen ...)
Festplatte kann ich mittlerweile auch sicher ausschließen, habe es auf eine andere platte installiert ...
habe langsam das Gefühl, dass es an Netzteil liegt ...
(kann ich leider gerade nicht austauschen .. da mir erst vor kurzem ein anderes verreckt ist ... (und das noch beim Hersteller unterwegs ist ..)
Bitte warten ..
Mitglied: Aaron2222
01.11.2010 um 12:01 Uhr
Habe jetzt ne alte 1GHz Kiste dazu abgestempelt ...
brauch zwar länger ... aber das is an sich egal ...
den Fehler bei der anderen Kiste muss ich noch suchen ...
Bitte warten ..
Ähnliche Inhalte
Backup

Symlinks mit rsync sichern (Windows zu Linux)

Frage von PedantBackup9 Kommentare

Hallo, wenn ich meinen Windows-Fileserver sichern möchte, habe ich ein Problem mit dort abgelegten Symlinks. Ich bekomme es nicht ...

Debian

Linux Debian 7 - Software ICECAST2 - MountPoint Problem

gelöst Frage von K-ist-KDebian13 Kommentare

Hallo, Ich habe ein Problem beim Konfigurieren meines ICECAST2. Situation: Bei uns in der Firma (ca. 100 User) hören ...

Debian

Linux (Debian) Schulung gesucht

Frage von smartinoDebian5 Kommentare

Hallo zusammen, ich bin schon seit vielen Jahren IT Systemadministrator und habe im Windows und IT Infrastrukturbereich tief gehende ...

Linux

ASP.NET auf Linux (Debian) installieren

Frage von manuelwLinux1 Kommentar

Hallo, ich versuche nun schon seit einigen Stunden auf meinem Raspberry Pi 2 zu Testzwecken einen Webserver mit ASP.net ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 16 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 22 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...