Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit Softwareverteilung über GPO

Mitglied: Bambu78

Bambu78 (Level 1) - Jetzt verbinden

30.01.2008, aktualisiert 01.02.2008, 7662 Aufrufe, 6 Kommentare

Hallo!

Ich habe ein Problem in unserer Windows 2003-Domäne mit der Softwareverteilung und habe dazu leider bis jetzt nichts konkretes gefunden.

Die Verteilung über MSI-Pakete hat bis jetzt problemlos geklappt. Wenn jedoch ein Computer die Software (wie zB das .NET-Framework) bereits installiert hat oder vielleicht sogar eine neuere Version oder die gleiche Installation mit einem neueren Servicepack installiert hat, versucht dieser Client vor jeder Anmeldung das MSI-Paket zu installieren. Und das bei jedem Neustart.

Dazu habe ich jetzt einige Fragen:
Wie kann ich das verhindern? Oder wäre eine Möglichkeit das mittlerweile eh überall installierte MSI-Paket aus den Gruppenrichtlinien zu entfernen um das zu unterbinden? Die neu installierten und ausgelieferten PCs haben diese Software dann eh schon installiert.
Wenn ich dieses Paket aus der Gruppenrichtlinie einfach lösche, wird es dann auch auf allen anderen Clients entfernt?

Danke im voraus für die Hilfe.
Mitglied: Beccy
30.01.2008 um 20:35 Uhr
Hallo,

statt dem jeweiligen User das Softwarepaket den Computern zuweisen. Dann spielt es keine Rolle, WER sich anmeldet, sondern nur der Computer, ob er das Paket schon hat oder auch nicht.

Wenn Du den ausgeführten Task der Softwarezuweisung löschst, werden die Softwarepakete auf allen Clients wieder entfernt.


LG.

Beccy
Bitte warten ..
Mitglied: Bambu78
30.01.2008 um 21:09 Uhr
Das MSI-Paket wird eh den Computern zugewiesen und nicht den Usern und trotzdem passiert es.
Es gab auch bisher nie Probleme. Erst jetzt nachdem ich ein Image (inkl. Sysprep und kompletter Software, auch die die bisher per GPO verteilt wurde und ohne ihn vorher in die Domäne zu hängen) von einem PC gemacht habe und dies auf einigen PCs ausgerollt habe.
Dort tritt dieses Problem jetzt auf. Komischerweise installiert er die Pakete ja scheinbar auch nicht richtig, weil er es bei jedem Neustart probiert. In der Ereignisanzeige konnte ich aber keine Fehler oder dergleichen finden die darauf hindeuten.

Das mit dem Entfernen des MSI-Paketes habe ich mir schon gedacht, danke für die Information.
Bitte warten ..
Mitglied: Beccy
30.01.2008 um 21:26 Uhr
Hallo,

dann scheint mir das Problem eher an den Client-Rechnern, bzw. deren Rollout-XP zu liegen.

Normalerweise ist XP recht robust, aber ich würde raten, entweder ein neues Image anzulegen und es noch einmal mit einem Clientrechner allein zu probieren oder die anderen Rollout-Clienten neu von Hand also von CD und nicht via Rollout zu installieren.

Becci
Bitte warten ..
Mitglied: Logan000
31.01.2008 um 08:52 Uhr
Verteile .Net Framework und Windows Updates besser mit dem WSUS.
Wir hatten mit .Net Framework 2.0 ähnliche Probleme.

Wenn ich dieses Paket aus der Gruppenrichtlinie einfach lösche, wird es dann auch auf allen anderen Clients entfernt?
Ja, auf allen Clients auf den es durch die GPO installiert wurde.

Die neu installierten und ausgelieferten PCs haben diese Software dann eh schon installiert.
Du machst dir das Leben leichter wenn du software nur per GPO verteilst.
D.h. dein "Image" oder sonstige neue PCs sollten ohne weitere installationen daherkommen.
MSI Verteilung per GPO ist nur wirklich sinnvoll wenn du überall gleiche Vorraussetzungen hast.
Bitte warten ..
Mitglied: Bambu78
31.01.2008 um 10:39 Uhr
@Beccy: Das es an der Imageerstellung liegt würde ich eigentlich fast ausschliessen, weil es bei zwei unterschiedlichen Images auftritt. Per Hand installieren würde zu lange dauern. Aber danke für deine Hilfe!

@Logan000: Danke, ich hab mir schon gedacht, dass es damit zu tun haben wird, dass er etwas überfordert ist zu erkennen ob die Software schon instalilert ist. Ich werde jetzt mal probieren das Image ohne dieser vorinstallierten Software zu erstellen und schauen wie er sich dann verhält.

.Net-Framework über WSUS? Hmm...danach habe ich lange gesucht, aber nichts gefunden. Hab nur das Servicepack im WSUS gefunden. Wäre eh angenehmer gewesen, weil die Installation eh eine Weile dauert und beim Abmelden sicher sinnvoller ist. Jetzt kann ich es sinnvollerweise eh nicht mehr tun, weil sonst würde er bei allen PCs das .Net-Framework vorher deinstallieren und dann wieder installieren. Wäre auch irgendwie blöd, aber ich werde schon noch eine Lösung finden.
Danke!

Lg
Bambu
Bitte warten ..
Mitglied: Bambu78
01.02.2008 um 17:42 Uhr
Ich habe jetzt das Image neu erstellt ohne den Softwarepaketen die ich per GPO verteile und das Problem scheint sich erledigt zu haben. Er installiert nach dem neu Aufsetzen eines Clients nun die MSI-Pakete und das nur einmal.

Danke für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Softwareverteilung über GPO - Zielpfad ändern?

Frage von MilanoMNetzwerke2 Kommentare

Hallo zusammen, ich möchte über Gruppenrichtlinien das neueste Java-Update (Version 8.66) an die User verteilen. Ich habe dazu bereits ...

Windows Netzwerk

GPO-Softwareverteilung Error 1612

Frage von freenodeWindows Netzwerk3 Kommentare

Hallo Kollegen, wir haben ein merkwürdiges Problem in einer unserer Domänen (Stand 2008 R2): Es existiert ein DFS-Share, welcher ...

Microsoft

Softwareverteilung via GPO

gelöst Frage von tomolpiMicrosoft8 Kommentare

Hallo, habe ein Problem mit der Softwareverteilung per GPO Also. Ich habe eine OU "Laptops" die alle 7zip bekommen ...

Windows Tools

WMI-Filter für GPO - Softwareverteilung

gelöst Frage von banane31Windows Tools7 Kommentare

Guten Morgen zusammen, ich habe folgendes Problem: Wir setzten im Unternehmen Miranda ein und dieses wird via GPO auf ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 11 StundenHumor (lol)

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 13 StundenExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server48 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...