Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Spannungsversorgung über PCI-Bus...

Mitglied: waldi26

waldi26 (Level 1) - Jetzt verbinden

05.04.2011 um 13:44 Uhr, 3376 Aufrufe, 5 Kommentare

Hallo,

folgendes Problem bei einem Bekannten: Für die Fütterungsanlage auf seinem Bauernhof hat er sich einen neuen PC gekauft. Das dort eingebaute Mainboard (Industrieboard Fujitsu D2836-S) unterstützt lt. technischem Datenblatt sowohl 3,3V als auch 5V PCI-Karten. Die vorhandene ältere PCI-Karte für die Steuerung benötigt noch 5V und wird vom Betriebssystem auch problemlos erkannt. Aber leider funktioniert die Steuerung nicht. Der Techniker vom Lieferanten der Steuerung meint, daß die Spannung nicht ausreicht, um die angeschlossene Steuerung zu versorgen. Im momentan noch funktionierenden alten PC klappt alles einwandfrei.
Hat jemand zufällig eine Idee was er hier noch machen könnte?


Grüße
waldi26
Mitglied: Phalanx82
05.04.2011 um 14:06 Uhr
Hallo,

ggf. solltest du mal das Netzteil prüfen, was die 5V Schiene an Spannung
abgibt unter Last und ihm Leerlauf.
Und die Datenblätter der beiden NTs vergleichen, vielleicht ist das neue
NT etwas unterdimensioniert.
Falls die Leistung des Alten NTs ausreicht für das neue Board, ggf. mal
dranhängen und nochmal testen.


Mfg.
Bitte warten ..
Mitglied: waldi26
11.04.2011 um 16:38 Uhr
Hallo,

am Netzteil liegt es nicht. Hab ich testweise mal getauscht. Mit einer PCI-Testkarte hab ich auch mal mit einem Messgerät überprüft, ob 5V anliegen. Auch hier alles korrekt. Der Techniker sagte aber, daß er dies schon öfter hatte und diese ältere Karte in den meisten neueren Boards nicht mehr funktioniert (obwohl sie korrekt erkannt und installiert wird), weil die Spannungsversorgung für die Steuerung nicht ausreicht. Er meinte, daß es externe Gehäuse gibt, in der man die PCI-Karte betreiben kann. Aber welches das ist, konnte er mir auch noch nicht sagen. Hat jemand Erfahrungen mit einer solchen externen Lösung?


Grüße
waldi26
Bitte warten ..
Mitglied: 99045
11.04.2011 um 16:45 Uhr
Hi,

es muss ja nicht an der Stromversorgung für den Bus liegen, sondern es könnte ja auch an der Steuerungselektronik der Karte oder an der damit gesteuerten Hardware liegen. Was steuert die Karte denn, und wie ist die Elektronik der Karte aufgebaut, werden dort evtl. Optokoppler zu Steuerung verwendet? Die besuchen häufiger mal unvermittelt den Transistorhimmel

Gruß
Bitte warten ..
Mitglied: waldi26
12.04.2011 um 14:41 Uhr
Hallo,

lt. Hersteller der Karte muss es an der Spannungsversorgung für den Bus liegen. Mit der Karte wird eine Fütterungsanlage in einem Stall angesteuert. Einen Defekt der Karte kann man wohl ausschließen, da sie im momentan noch funktionierenden alten PC einwandfrei alles steuert.


Grüße
waldi26
Bitte warten ..
Mitglied: 99045
12.04.2011 um 14:48 Uhr
Hi,

benötigt die PCI-Karte evtl. -5V oder -12V? Dann stelle fest, ob die entsprechenden Spannungen vorhanden sind.
Ein Messgerät steht dir ja wohl - wie du geschrieben hast - zur Vefügung.

Auch eine Überprüfung der im Bios eingestellten Taktraten des Boards wäre ratsam, da der PCI-Bus feste Taktraten benötigt.

Gruß
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

Fehlgeleitete Spannungsversorgung über USB-Ports

gelöst Frage von linuxadmPeripheriegeräte5 Kommentare

Hallo zusammen, ich habe einen komischen Sachverhalt mit einem Server und einem externen USB-Hub - sicher habt Ihr da ...

Grafikkarten & Monitore

Grafikkarten bus: nur x16 Gen2?

Frage von SaintenrGrafikkarten & Monitore12 Kommentare

Hallo Administratoren, ich wunder mich schon seit längeren warum mein Anzeigetreiber, während Gw2, abstürzt. Die Karte wurde auch schon ...

Netzwerkgrundlagen

Topologien: Bus, Stern und Ring

Frage von Bedde1989Netzwerkgrundlagen9 Kommentare

Hallo zusammen, habe die Topologien soweit alle verstanden, nur fallen mir bis auf die Stern-Topologie keine praktischen Einsatzgebiete ein. ...

Hardware

Bus Interface Unit

gelöst Frage von xaver-2Hardware3 Kommentare

Hallo Leute, ich breuchte etwas hilfe ich suche Infos zu Bus Interface Unit. Ich kann mir darunter nichts vorstellen ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 7 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 12 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 23 StundenMicrosoft Office3 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...