Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Symbol - Motorola

Mitglied: 108811

108811 (Level 1)

17.10.2012 um 09:34 Uhr, 1866 Aufrufe, 2 Kommentare

Hallo Zusammen,
ich bin neu hier und hoffe Ihr könnt weiterhelfen.
Wir haben hier diverse MC9090 die als defekt deklariert wurden, aber ich teilweise nicht glauben möchte.

Habe 2 Modelle die nicht mehr booten.
Wenn ich den akku reinschiebe leuchtet es kurz Gelb auf, aber mehr passiert auch nicht mehr.

Hat jemand eine Idee woran das liegen könnte?

Vielen Dank und Gruss
René
Mitglied: MrNetman
17.10.2012 um 11:12 Uhr
Hallo Rene,

das sind mobile Datenterminals mit Windows CE 5. http://www.motorola.com/web/Business/Products/Mobile%20Computers/Handhe ...

Hast du schon mal den Akku geprüft?
Geht der alleine oder ist der Batteriestand zu niedrig?
Hast du von guten Terminals schon mal Teile genommen?
Ist die Pufferbatterie für die Uhrzeit zugänglich oder in einem Chip integriert?

Ohne Erfahrung muss man schon sehr viel Glück haben um auf den "richtigen Fehler" oder das richtige, defekte Bauteil zu stoßen.

Kann man von funktionierenden Terminals ein Backup machen. Betreibssystem und Applikationen.

Gruß
Netman
Bitte warten ..
Mitglied: 108811
17.10.2012 um 11:20 Uhr
Hallo Netman,

genau das sind unsere Geräte, allerdings mit der kleinen Tastatur.
Akku hatte ich direkt von der Ladestation genommen. Zeigt mir auch bei funktionierenden Geräten einen vollen stand an.
Das mit der Pufferbatterie werd ich mal prüfen.
Hab ja noch ein Gerät das mit einem Stapler bekanntschaft gemacht hatte.
Das kann ich auseinander nehmen und mal schauen.

Vielen Dank schon mal

Gruss
René
Bitte warten ..
Ähnliche Inhalte
Windows 10
Was ist dieses Symbol?
Frage von MarabuntaWindows 105 Kommentare

Hallo, Win10x64Pro Wenn ich mit der Maus drüber bin, wird es grau aber zeigt keine Info. Ansonsten ist es ...

Peripheriegeräte

Handscanner Motorola MC9190 Tastaturprobleme

Frage von franksigPeripheriegeräte

Hallo zusammen, Wir setzen hier viele MC-9190 Motorola Handscanner ein die meisten funktionieren auch sehr gut. nur ein oder ...

Microsoft

Symbol MC3070

Frage von Janekr77Microsoft2 Kommentare

Hi, hat jemand Erfahrung mit dem Motorola Symbol MC3070. Wie werden die gescannten Sachen ( Barcodes ) übertragen und ...

Erkennung und -Abwehr

Sysinternals findet Viren (Bluetooth Device Monitor von Motorola)

Frage von 118534Erkennung und -Abwehr3 Kommentare

Hallo, ich habe mir die Sysinternals Version 13 heruntergeladen. Der Virustotal Scan meint, einige Programme währen Vien. Meiin Scanner ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 16 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 22 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...