Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Tobit / David V8 / User kann nicht

Mitglied: Juneau

Juneau (Level 1) - Jetzt verbinden

16.10.2006, aktualisiert 20.10.2006, 9331 Aufrufe, 6 Kommentare

Guten Tag alle zusammen,

wir haben hier ein Problem:

Letzte Woche installierten wir David v( auf unserem Server WIN XP) und alles schön und gut, darauf läuft alles. David läuft auch bei 3 anderen Usern nur ein User fehlt. Wir haben mittlerweile tausendmal geschaut und geprüft, dass die User, die Zugriff haben und angemeldet werden können, den gleichen Zugriff haben, wie der User der nicht "komplett" angemeldet werden kann. Alles passt.

Die "nicht komplette" Anmeldung erklärt sich folgendermaßen:
Der User (in dem Fall Martin) ist richtig angelegt (genauso wie die anderen) auf dem Server, der User kann sich bei David mit Passwort auch anmelden und erscheint als ANGEMELDET. Jedoch: Direkt nach dem Anmelden erscheint folgende Scriptfehler - Meldung:

In dem Script auf dieser Seite ist ein Fehler aufgetreten
Zeile 683, Zeichen 7
Fehler: document.all.divcal.style ist Null oder kein Objekt
Code 0, file://Z:\Clients\Windows\Portal\ger\frame.htm
Soll diese Seite weiterhin ausgeführt werden? JA ? NEIN?

Habe schon einen ähnlichen Thread zu diesem Thema gefunden, aber leider leider funktioniert das nicht bei uns. Das nächste Problem ist, wenn der User auf seinem PC auf Laufwerk Z geht und den Ordner ARCHIVES öffnen will, wird ihm der Zugriff verweigert, obwohl der Admin diesen freigegeben hat.

Ich habe "irgendwo" gelesen, dass diese dvapi(32).dll - Datei wichtig sei, damit David V8 läuft. Aber auf dem Rechner des Users ist es nicht. Widerrum meinte Tobit auch, dass es nicht so wichtig sei. Was stimmt nun?

Irgendwo ist doch der Wurm drin und wir sind hier kurz vorm verzweifeln. Tschuldigt bitte die unfachmännischen Ausdrücke, aber ich bin nicht vom Fach. Meine Chefin ist es, aber die "beratschlagt" sich mit Tobit, die auch nicht grade weiterhelfen...

Könnt ihr uns helfen?

Für Antworten sind wir sehr dankbar!

Viele Grüsse
Juneau
Mitglied: hanswurscht
16.10.2006 um 20:56 Uhr
Grüß Dich!

Noch ein paar kleine Fragen, um das Problem etwas einzugrenzen.
- Welches Betriebssystem wird auf den Clients eingesetzt?
- Hast Du Tobit auf den Clients mal als Administrator oder zumindest Hauptbenutzer installiert?
- Tritt das Problem nur am PC von Martin auf oder nur wenn sich Martin irgendwo anmeldet?
- Tritt das Problem am PC von Martin auch dann auf, wenn sich ein anderer von Euch dort anmeldet?

Installiere mal Tobit auf dem Client noch mal mit Admin-rechten neu und probier es nochmal.

Viele Grüße einstweilen
Hanswurscht
Bitte warten ..
Mitglied: Juneau
17.10.2006 um 08:18 Uhr
Grüß Dich!

Noch ein paar kleine Fragen, um das Problem
etwas einzugrenzen.
- Welches Betriebssystem wird auf den
Clients eingesetzt? (WIN XP)
- Hast Du Tobit auf den Clients mal als
Administrator oder zumindest Hauptbenutzer
installiert? (ALS HAUPTBENUTZER IST ES INSTALLIERT)
- Tritt das Problem nur am PC von Martin auf
oder nur wenn sich Martin irgendwo anmeldet? (MARTIN KANN SICH AUF DEM SERVER ANMELDEN, NUR NICHT AM EIGENEN PC)
- Tritt das Problem am PC von Martin auch
dann auf, wenn sich ein anderer von Euch dort
anmeldet? (DAS FUNKTIONIERT AUCH NICHT)

Installiere mal Tobit auf dem Client noch
mal mit Admin-rechten neu und probier es
nochmal. (SCHON ZIG 1000X GEMACHT...)

Viele Grüße einstweilen
Hanswurscht

Guten Morgen,

habe nach deinen Fragen UNSERE ANTWORTEN geschrieben!
Danke für deine Hilfe!

Grüsse
Juneau
Bitte warten ..
Mitglied: hanswurscht
17.10.2006 um 15:37 Uhr
Hi!
Komische Sache, die ihr da habt.
Ist der User Martin auf dem Client-PC auch angelegt? Mit gleichem Passwort wie auf eurem Server?
Da ihr keine Domäne habt, müssen ja alle User an allen PCs eingerichtet werden, an denen sie sich anmelden sollen.
Schau mal ob der User Martin in der Arbeitsgruppe von Tobit mit angelegt ist. Falls nicht, so muss dieser dazu.

Grüße
Hanswurscht
Bitte warten ..
Mitglied: Juneau
18.10.2006 um 08:21 Uhr
Schönen guten Morgen!

Erstmal vielen Dank dass du dir da um unsere komische Sache Gedanken machst.

Der User MARTIN ist mit gleichem Passwort angelegt und auch in der Gruppe angelegt.

Kann das Problem eventuell mit fehlenden *.dll Dateien zusammen hängen? Ich hab jetzt noch nicht nachgeschaut, aber: Kann es auch sein, wenn der Server und die einzelnen Benutzer verschiedende Internet - Explorer - Versionen haben, dass dadurch irgendwie dieser Fehler produziert wird, wobei sich meine Kollegin einwandfrei mit ihrem Benutzer und Passwort auf dem PC von MARTIN anmelden kann.... Irgendwo steckt der Wurm.

Nochmals vielen Dank!
Viele Grüsse
Juneau
Bitte warten ..
Mitglied: hanswurscht
20.10.2006 um 00:09 Uhr
Hallo,

Das mit der dll-Datei ist komisch. Was auch komisch ist, dass Martin sich nicht mal an seinem Rechner anmelden kann. Wenn das nur auf Tobit sich bezieht, dann liegt es an Tobit, ansonsten würde ich den User nochmal einrichten.
Läuft eigentlich auf dem Martin-Client vielleicht doch noch irgendeine Firewall?
Falls Du/ihr Tobit als Administrator auf dem Martin-PC installiert haben solltet, so würde ich dies mal machen. Wenn das auch nichts hilft, würde ich Tobit komplett deinstallieren - incl. der Registry einträge und dann nochmals Tobit installieren.

Das, das mit den unterschiedlichen Versionen des Internet Explorers im Zusammenhang stehen sollte, würde ich vom Bauch her ausschließen. Aber man weiß es manchmal nicht...

Viel Erfolg!
Bitte warten ..
Mitglied: Juneau
20.10.2006 um 16:26 Uhr
Schönen Freitag Nachmittag wünsch ich dir!

Wir haben des Rätsels Lösung... naja, wir wissen zwar nicht, woran es hing, aber es geht jetzt.
Nachdem meine Chefin gestern Abend alles nochmal und nochmal durchprobiert hat, kam sie heute morgen auf die genervte Idee, den ganzen Rechner platt zu machen, alles (wirklich alles) neu zu installieren und siehe da: Urplötzlich läuft es!

Sie kann zwar nicht sagen, woran es gelegen haben mag, aber auch egal: Dieses ach so tolle Programm läuft endlich!

Nochmals DANKE für deine Unterstützung!
Viele Grüsse und schönes WE
JUNEAU
Bitte warten ..
Ähnliche Inhalte
E-Mail
Tobit David Alternative gesucht
Frage von paradoxoneE-Mail7 Kommentare

Hi Community, wir suchen für unser David zehn! eine Alternative. Im Prinzip muss das Mailprogramm nur folgende wesentlichen Punkte ...

E-Mail
VPN-Verbindung mit Tobit David APP
Frage von windowsxpE-Mail4 Kommentare

Hallo zusammen, ich habe folgendes Problem wir verwenden bei einem Kunden einen David 12 Server. Der Kunde wünscht jetzt ...

Groupware
Tobit David Zugriff von aussen scheitert
Frage von SchnurfGroupware8 Kommentare

Hallo, wir haben bei uns vor 3 Wochen die Fritz Box ausgetauscht und haben nun eine 7490 bei uns ...

iOS
Email-Sync iPhone -Tobit David
gelöst Frage von renarenaiOS8 Kommentare

Hallo zusammen, ich muss für einen Kunden von uns die Email-Sync auf einem iPhone einrichten. Für eine "normale" Umgebung ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 16 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server8 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server10 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Multimedia
Live TV mit Raspberry
Frage von honeybeeMultimedia9 Kommentare

Hallo, ich bin relativ neu im Umgang mit Raspberry und habe folgendes Problem: Ich habe keinen Fernsehanschluss über Kabel ...