Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit TV-Karte und,oder Power VCR, Kein Bild und Programm stürzt ab bei Autoscan

Mitglied: hiho

hiho (Level 1) - Jetzt verbinden

21.06.2006, aktualisiert 10.11.2006, 7638 Aufrufe, 6 Kommentare

...und ich möchte doch so gerne WM gucken...

Hallo zusammen!

Ich besitze keinen Fernseher und schaue nur ab und an fern über meine TV-Karte und das Programm Power VCR II. Früher hatte ich einfach das Antennenkabel mit dem einen Ende in der Wand und mit dem anderen in der TV-Karte. Einmal Auto-Scan gemacht, und alle wichtigen Programme waren da. Seit ein paar Monaten habe ich auch Satellitenempfang, dafür war ein Fachmann da, hat alles aufgebaut und eingerichtet. Zum Glück hatte ich noch einen Videorecorder, der zwischen Receiver und TV-Karte gestöpselt wurde, um das Signal irgendwie zu ‚modulieren' (oder so, ich habe ja keine Ahnung), also jetzt geht das Kabel vom Videorecorder (der auf AV stehen muss) zur TV-Karte. Über einen der 3 Kanäle, die Autoscan (ich glaube unter Voreinstellung ‚Antenne') so fand, kann ich nun immer Satellit gucken (oder Satell.-Radio am PC empfangen) und ich schalte dann über den Receiver die Programme um.

Es hat immer alles gut geklappt. Da ich ja nur selten gucke, habe ich bei Bedarf das Kabel in die TV-Karte gesteckt und den Videorecorder eingeschaltet, und wenn ich dann Power VCR II geöffnet habe, kam direkt das Bild (auf dem o. g. ‚Satellitenkanal'). Soviel zur Ausgangssituation. Nun das Problem. Montag habe ich das genauso gemacht, aber beim Öffnen von Power VCR kam nicht der Kanal und auch kein ‚klassisches' Schneebild (wie bei verstelltem Kanal) sondern ein mehr oder weniger schwarzes Bild mit ein bisschen grauen flackernden Querbalken und lautes Rauschen. Ich dachte zunächst "Aha, er hat die Programme verloren", aber immer wenn ich nun unter Einstellungen in Power VCR den ‚Autoscan' durchführen will, kommt die Meldung, dass ein Fehler festgestellt wurde und dass das Programm geschlossen werden muss.

Folgendes habe ich ausprobiert:
· Anschlüsse kontrolliert (alles fest eingestöpselt)
· Kabelfunktion (vom Antennen-Kabel Videorecorder Richtung TV-Karte) überprüft, indem ich es andersrum – das eine Ende in den Radioeingang (neben TV-Eingang am PC) und das andere in den Radioantennenausgang in der Wand - verstöpselt habe – funktioniert einwandfrei, also wohl kein Kabelbruch
· Power VCR de- und re-installiert – keine Veränderung
· Die TV-Karte ‚merkt' schon, ob ein Kabel angeschlossen ist, denn wenn ich versuche, den Autoscan ohne eingestecktes Kabel durchzuführen, ist die Schaltfläche ‚Autoscan' gar nicht unterlegt
· der Satellitenempfang ist einwandfrei, merke ich ja über meinen Verstärker von der Hifi-Anlage (wo ich sonst immer Sat-Radio höre)
· auch wenn ich den ‚klassischen' (alten) Weg – Antennenausgang Wand Richtung TV-Karte – verstöpsele, tut sich nichts (kein Schnee, kein Mucksen, d. h. keine Änderung am Bild, und natürlich stürzt Power VCR weiterhin ab)
· Auch wenn ich von TV zu CADTV (oder so) und zu Video und s-video wechsele (oder wie all die Einstellungen in Power VCR heißen) tut sich nichts...

Zwischen letztmaligem einwandfreien Funktionieren habe ich (wenn ich mich recht erinnere) nur DirectX9 und Jetaudio (für meinen Cowon mp3-player) installiert... kann es daran liegen?

Nun gut, ich sehe wenig fern – ABER ES IST DOCH WM!!! Auch Frauen sehen da manchmal gerne fern! Ich bin etwas verzweifelt und hoffe, irgendjemand kann mir einen Rat geben.

Vielen vielen Dank im Voraus,

eine ratlose hiho

Helfen euch die Angaben, die bei der Fehlermeldung abzufragen sind (unter technische Details zur Fehlermeldung)? Dann könnte ich was daraus posten...
Mitglied: thekingofqueens
06.07.2006 um 23:20 Uhr
Weiß nicht ob es in dem doch umfangreichen Text schon drin steht ;) aber neustes Update mal installiert?
Bitte warten ..
Mitglied: hiho
10.07.2006 um 18:21 Uhr
ähhh...., welches update meinst du genau?

(sorry für den langen Text oben, aber ich dachte, ich schreibe lieber, was ich schon ausprobiert habe, damit sich keiner unnötig Mühe macht, Sachen aufzuschreiben, die ich schon gemacht habe...)

hiho
Bitte warten ..
Mitglied: thekingofqueens
17.07.2006 um 19:04 Uhr
Hallo,

na Updates für die Software von Cyberlink (Patches / Updates.) Musst mal auf der Website nachschaun.
Bitte warten ..
Mitglied: hiho
03.08.2006 um 14:35 Uhr
Habe mittlerweile ein Cyberlink-Update für mein Programm gesogen und installiert, hat aber zu keiner Veränderung geführt...

hiho
Bitte warten ..
Mitglied: JohnnyB
03.08.2006 um 17:20 Uhr
Die WM ist zwar schon lang vorbei, aber Du willst ja wahrscheinlich trotzdem ab und zu mal TV gucken.

Hast Du schon einmal probiert den Viedeorekorder auszulassen? Also das Antennenkabel direkt zwischen Sat-Reciever und TV-Karte zu stecken. Von Antennenausgang SAT-Receiver zum Antenneneingang TV-Karte?
Bitte warten ..
Mitglied: hiho
10.11.2006 um 20:40 Uhr
Ich wollte nur kurz darüber informieren, dass das Problem jetzt behoben ist. Es lag irgendwie an DirectX, das ich vorher (für ein Programm für meinen mp3-player) aktualisiert hatte. Habe dann einen patch runtergeladen (siehe auch http://www.xonio.com/forum/thread.html?bwthreadid=637252), und dann ging's wieder!!

Danke trotzdem an alle!

hiho
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Power Shell Script zu Bild Suche
gelöst Frage von akoch85Batch & Shell10 Kommentare

Hallo liebe Mitglieder, ich brauche dringend eure Hilfe. Problemstellung: 1.Bilder anhand des Namens z.B. "B1876GH.jpg" aus einem Ordner herausziehen ...

Grafik
Suche Programm um Bilder zu verkleinern
gelöst Frage von fox14chGrafik10 Kommentare

Hallo zusammen Vorab: Ja, ich habe mir diesen Thread bereits durchgesehen: Link Meine Anforderungen sind nicht 100% identisch und ...

Video & Streaming
Problem mit DLNA vom TV
Frage von emeriksVideo & Streaming25 Kommentare

Hi, ich weiß, es gibt dafür diverse HiFi-Foren, aber ich will es trotzdem mal hier versuchen: Ich habe ein ...

Grafik

Bilder automatisch vergleinern mit Programm oder Batchbefehl

gelöst Frage von manu90Grafik10 Kommentare

hallo zusammen, ich habe eine Bilderdatenbank mit ca. 50'000 Bildern, diese sind in original Grösse z.T. mehrere MB gross ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server19 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...