Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit U3 Smart Drive unter Windows Vista

Mitglied: Onkel-Tom-Berlin

Onkel-Tom-Berlin (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 06.09.2007, 10681 Aufrufe, 7 Kommentare

U3 Smart drive liefert eine Fehlermeldung unter Windows Vista.

Hallo Leute,

ich habe mir vor einigen Tagen ein Extrememory U3 Smart Drive mit 4GB gekauft.
Zuerst habe ich auf der Herstellerseite das Treiberupdate für Windows Vista Unterstütztung heruntergeladen und installiert. Hierbei traten auch keine Fehler auf und das Update der Software auf dem U3 Smart Drive hat funktioniert.

Nach dem Update habe ich das U3 Smart Drive dann vom Computer getrennt, so wie es nach dem update vorgesehen ist.

Als ich es dann wieder mit dem Computer verbunden habe, wurden wie vorgesehen zwei neue Laufwerke (Wechsellaufwerk und CD-Laufwerk) eingerichtet. Danach allerdings sollte normalerweise das Launchpad vom U3 starten, aber es kam eine Fehlermeldung.
Diese Fehlermeldung besagt, daß der Laufwerksbuchstabe bereits vergeben ist bzw. keine Laufwerksbuchstaben mehr zur Verfügung stehen würden. Es steht allerdings nicht drin, welcher Laufwerksbuchstabe hierbei denn gemeint ist.

Ich verstehe nun nicht, warum diese Fehlermeldung erscheint, obwohl doch die zwei Laufwerke bereits eingerichtet sind, zumindest im Explorer kann ich diese sehen und auch darauf zugreifen. Auch habe ich noch genügend Laufwerksbuchstaben frei, was diesen Fehler auch nicht erklären würde. Laut Hersteller soll das U3 Smart Drive nach dem Update auch unter Vista laufen, so steht es zumindest auf der Internetseite.

Ich habe daraufhin das U3 Smart Drive an meinem Notebook mit XP Betriebssystem getestet und dort lief es ohne probleme und das Launchpad wurde gestartet.

Nun ist meine Frage, ob mir vielleicht jemand bei diesem Problem weiter helfen kann bzw. selbst schon dieses Problem hatte und evtl. eine Lösung dafür gefunden hat.
Mitglied: uebeltat
22.08.2007 um 13:51 Uhr
Legst du denn Wert auf das Launchpad? Wenn nicht, deinstalliere es einfach, dann gehst du dem Problem aus dem Weg

Das Tool dafür gibt's auf der Herstellerseite...
Bitte warten ..
Mitglied: Onkel-Tom-Berlin
22.08.2007 um 13:54 Uhr
naja, über das Lauchpad werden ja die Programme installiert und man kann darüber die Programme starten und neue Programme suchen usw. , daher brauche ich wohl das Launchpad schon.
Bitte warten ..
Mitglied: uebeltat
22.08.2007 um 13:57 Uhr
Hätte ja sein können du willst ihn nur als Speicher verwenden...

Um welche Programme handelt es sich denn genau? Weil es gibt ja auch Stickware, die auf "normalen" Sticks installiert werden kann, ohne Launchpad...
Bitte warten ..
Mitglied: Onkel-Tom-Berlin
22.08.2007 um 14:02 Uhr
In erster Linie wollte ich mit der Sicherheitssoftware Passwörter und Zugangsdaten usw. auf dem Stick speichern, und über andere Programme hab ich mir noch nicht so den kopf gemacht, was denn alles sinnvoll wäre auf dem Stick und was eher auf dem Rechner selbst genutzt werden sollte.

Aber grundsätzlich verstehe ich das Problem mit der Fehlermeldung nicht, da der Stcik ja ansich erkannt wird und die Laufwerke eingerichtet werden, nur eben wird der Launchpad nicht gestartet.
Bitte warten ..
Mitglied: uebeltat
23.08.2007 um 06:19 Uhr
Gibt's Meldungen im Event-Log?

So richtig weiterhelfen kann ich dir leider nicht... Vista is für mich 'n rotes Tuch
Bitte warten ..
Mitglied: Onkel-Tom-Berlin
03.09.2007 um 12:17 Uhr
Ich habe das Problem mittlerweile selbst lokalisieren und beheben können.

Hier mal meine Vorgehensweise:
1.) U3 Smart Drive am Computer angeschlossen, ohne den Launchpad zu starten
2.) im Laufwerksmanager das vom U3 Smart Drive eingerichtete CD-Laufwerk entfernt
3.) alle externen und virtuellen Laufwerke, sowie die Laufwerke des Kartenlesers entfernt
4.) im Laufwerksmanager dem U3 Smart Drive CD-Laufwerk einen Laufwerksbuchstaben zuweisen
5.) U3 Smart Drive entfernt und wieder angeschlossen

Ergebnis: Der Launchpad funktioniert und es kommt keine Fehlermeldung mehr, obwohl die Laufwerke, die vom U3 Smart Drive eingerichtet werden,
immer noch die gleichen Laufwerksbuchstaben haben, wie zuvor mit dem Fehler.

6.) das U3 Smart Drive wieder entfernt und den Computer neu gestartet.
7.) U3 Smart Drive wieder angeschlossen und es funktioniert nun auch obwohl alle anderen Laufwerke auch aktiv sind.
Bitte warten ..
Mitglied: uebeltat
06.09.2007 um 05:26 Uhr
Seltsame Dinge geschehen ôÔ

Das soll mal einer verstehen warum das so ist... Aber Hauptsache, es funktioniert
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Smart Array b110i Raid Setup Problem
gelöst Frage von ejaybassFestplatten, SSD, Raid10 Kommentare

Hallo! Ich habe einen HP Proliant Server mit einem b110i Raid Controller. Leider bekomme ich kein richtiges RAID 1 ...

Peripheriegeräte

APC Smart USV Batterie erweiterung Laufzeit Problem

gelöst Frage von AngryDadPeripheriegeräte7 Kommentare

Hallo zusammen! Habe zuhause eine USV - APC Smart USV mit 750 VA. Die Version mit 2 HE im ...

Windows 10

Windows 10 - One Drive deaktivieen

Frage von DragonKillWindows 105 Kommentare

Gibts einen passablen Weg OneDrive zu deaktivieren bzw. wenigstens "unsichtbar" zu machen? Gern automatisiert per GPO(hab ich schon probiert ...

Batch & Shell

Drive Mapping einer WIA Kamera unter Windows 7

gelöst Frage von pixel0815Batch & Shell6 Kommentare

Hallo liebe Gemeinde, gibt es eine Möglichkeit per Powershell oder ähnliches eine Kamera die via WIA 2.0 ( windows ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 23 StundenDrucker und Scanner2 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards18 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Remote Desktop Services User Profile Disk - DFS
Frage von einzelkindWindows Server16 Kommentare

Hallo Miteinander, ich richte gerade eine neue RDS Farm auf Basis von Windows Server 2016 ein. Von Server 2012 ...