Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit Userkonto

Mitglied: Mitchell

Mitchell (Level 2) - Jetzt verbinden

13.11.2004, aktualisiert 14.11.2004, 4733 Aufrufe, 3 Kommentare

Programm startet und verschwindet wieder

Hi Leute,

ich hab auf meinem XP Prof. PC (kein Netwerk) ein eingeschränktes Konto für meine Schwester erstellt. Nun habe ich folgendes Problem:

Meine Schwester wollte letztens "Winamp" starten, hat dies auch geschafft. Allerdings hat sich das Programm nach ca. 5 Sekunden wieder geschlossen. Ich weiss nicht woran das liegt, kann mir da jemand helfen?

Danke schonmal

Gruß

Mitchell
Mitglied: Angelkiller
13.11.2004 um 15:30 Uhr
Hm ,

willst du das sie ds Programm nicht öffnen kann oder willst du wissen warum es sich nach 5 Sekundne wieder geschlossen hat ?

Wenn du willst das sie e nicht öffnen kann musst du ihr die Berechtigung für die Ausführung des Programms entziehen .

Wenn du wissen willst warum es sich geschlossen hat kann das evtl. mit einem internen Fehler des Programms zusammen höngen oder mit dem Betriebssystem an ich . Am besten du versuchst es nochmal oder installierst ( falls nicht schon getan ) mal die neueste Version von Winamp .

http://www.winamp.com

Greetz
Timo
Bitte warten ..
Mitglied: Mitchell
13.11.2004 um 18:33 Uhr
Werde ich mal ausprobieren, danke für den tipp.
Nur das Problem ist, auch der IExplorer funktioniert nicht richtig. Mal braucht er Minuten zum Laden einer Seiter oder schließt sich einfach selbst. Auch manche andere Programme sind davon betroffen. Wie gesagt, auf meinem Konto funktioiert alles, wie gewohnt (Konto mit admin rechten), nur auf ihrem nicht.
Und ich finde es irgendwie komisch, dass man alle programme auf einem anderen Konto neuinstallieren soll. Ich kenne dieses Problem von keinem meiner Bekannten oder aus der Firma, von daher....weisst du vielleicht, woran das liegen kann?@timo
weiss es irgendjemand? Mir ist sowas wirklich noch nie untergekommen
Hab ich vielleicht was bei den Rechteverteilungen falsch gemacht? Aber dann würde ein Programm ja nicht erst starten und sich nach 5 sek. beenden, oder?
Hilfe!!!!
Bitte warten ..
Mitglied: Mitchell
14.11.2004 um 00:28 Uhr
So, hab das mit den Rechten ausprobiert. Danke nochmal, es funktioniert. Ich dachte vorher immer, ich müsste den Usern keine Rechte mehr für die Programme zuweisen, wenn ich ein "eingeschränktes Konto" einrichte, aber ok.
Aber trotzdem hätte ich dazu dann mal ne Frage und zwar: Warum muss ich dem Konto für dieses Programm Vollzugriff geben? anders gehts nämlich nicht, wenn der user das Programm ausführen und lesen darf müsste es doch eigentlich reichen oder? Und warum muss ich sogar für den IExploere zugriff geben?

Würde mich einfach interessieren, ich danke nochmals

MFG

Mitchell
Bitte warten ..
Ähnliche Inhalte
Server
Problem PHP5.4 Update nun ein Problem
Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Windows Tools
Problem mit excel
Frage von bertaschweigerWindows Tools2 Kommentare

ich habe da mal ein Problem: Excel 2013 / 365 setzt einen Blattschutz, welcher die Zellenbearbeitung (Eingabe) bei ungeschützten ...

PHP
Problem mit php
Frage von jensgebkenPHP4 Kommentare

hallo gemeinschaft ein bekannter hat mir ein kleines script geschrieben in diesem code weerden die variaben f eine sql ...

Windows 10
Großes Problem!
gelöst Frage von L.0.B.0.TWindows 1022 Kommentare

Ich habe Windows im sicheren Modus gestartet, alles läuft normal ausser das nur cmd gestartet wir und ich keine ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...