Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit der Verbindung von HP zu W-Lan Switches

Mitglied: Roman87

Roman87 (Level 1) - Jetzt verbinden

09.09.2007, aktualisiert 11.09.2007, 7286 Aufrufe, 3 Kommentare

Hi,

Ich habe ein Problem mit nem HP ProCurve 2524 Switch,
ich hab an Port 13 einen W-Lan Router (primär) und einen an Port 14 (standby) hängen.
(für Funkterminals), habe nun das Problem mehrmals am Tag die Verbindung unterbrochen wird.

Also von den W-lan Routern zum HP Switch, unabhängig ob Funkterminals jetzt verwendet werden oder nicht


Im Event Log vom HP switch, sagt er mir

Port14 is now off-line
Port 14 is blocked by LACP
Port 14 is blocked by STP
Port 14 is now on-line



und das zeitgleich auch für Port 13, habe RSTP statt STP eingestellt und beide Ports fix auf 100 Hdx gestellt, bringt aber nichts.


hätte da wär ne Idee ?, wäre dankbar für jegliche Unterstützung !!


mfg

Roman
Mitglied: aqui
10.09.2007 um 09:07 Uhr
Taucht dieser Event Log Eintrag zyklisch immer wieder auf ???
Wenn er einmal auftaucht ist das normal. HP hat alle Ports dynamisch im STP Prozess und auch dynamisch einen LACP Check eingeschaltet per default.
Geht also so ein Port aktiv, d.h. er hat einen aktiven Link laufen erstmal der STP Prozess durch und dann der LACP Check (Link Aggregation). Danach geht der Port in den Forwarding State.
Einmal darf also diese Log Message auftauchen aber niemals mehrmals !!! Das wuerde darauf hindeuten, das du ein Problem mit deiner Ethernetleitung zu diesem Geraet hast (Link Loss). Ist das der Fall passiert bei der Reaktivierung des Links natuerlich alles wieder von vorne..
Wenn an diesen Ports wirklich nur die Endgeraete dran sind kannst du STP und auch LACP fuer diesen Port ueber das CLI abschalten, was auch Sinn macht. Das ist aber letztlich nicht das Problem sondern das du immer wieder den Link zu diesen Geraeten verlierst...sofern die o.a. Meldung wirklich oefter auftaucht...
Bitte warten ..
Mitglied: Roman87
10.09.2007 um 09:47 Uhr
Vielen Dank für die schnelle Antwort,
ich meinte auch, das diese Meldungen (also das off line gehen der beiden Ports) zyklisch auftaucht,
also beide ports sind online, eine halbe stunde später passierts, und kurz später passt alles wieder und dann eine stunde später geht es wieder los....
dadurch das ich grundsätzlich eine Verbindung habe, schließe ich mal Probleme mit der Leitung aus (naja, bevor ich auf RSTP umgestellt habe, habe ich CRC/alignment errors für beide Ports ghabt, ist jetzt aber nicht mehr so),

hmm, keine Ahnung wo das Problem liegt... in der Topologie des Netzes glaub ich nicht (dafür RSTP, -> immer nur ein Weg),
laut meinem Arbeitskollegen der früher auf der Baustelle war, sollte die ganze Kommunikation (für die Funkterminals) nur über den primären Wlan Router gehen (Port13), heisst das dann eigentlich das Port 14 (stand-by)offline sein sollte ?

Aber egal, es geht mir nur darum so schnell wie möglich dieses Problem mit dem off line gehen dieser beiden Ports zu lösen....


mfg Roman
Bitte warten ..
Mitglied: aqui
11.09.2007 um 11:17 Uhr
Das kannst du ja anhand der WLAN Clients sehen welchen AP diese benutzen (SSID und BSSID (Mac Adresse). Dann weisst du welchen Weg die Packete auf der Funkstrecke laufen.
Von dort (also dem AP wo sie auflaufen) gehen sie ja dann ins Switchnetz. Wenn das der Port 13 ist kommen sie darüber...das kannst du aber letztlich besser beurteilen, da du dein netz ja kennst (hoffentlich !?)

In jedem Fall ist es problematisch wenn du up/down Messages siehst. Alignment Errros und CRC Fehler deuten häufig auf einen fehlerhafte netzwerkkkarte oder wackelige Verkabelung bzw. Kontaktprobleme hin. Beides darf nicht sein in einem Netzwerk !!!

Klar könnte es auch ein RSTP Topologie Change sein, das würde aber ein redundantes netzwerk voraussetzen. Leider schreibst du dazu rein gar nichts weshalb eine ferndiagnose so gut wie unmöglich ist
Sollte es aber der Fall sein wirst du im Switch Log immer einen Eintrag dafür finden. Ist dort keiner bezüglich (R)STP dann ists auch kein Spanning Tree Problem sondern lässt wieder die Verkabelung verdächtig erscheinen..oder auf eine defektes Endgerät oder eine defekte netzwerkkarte schliessen...
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Ich habe ein Problem mit der Verbindung zum W-lanRouter?

gelöst Frage von kyoruaookamiRouter & Routing8 Kommentare

Und zwar folgendes Problem : Mein Pc Verbindet sich erst nach geraumer zeit mit unserem wlan router mal nach ...

LAN, WAN, Wireless

Kein Internet trotz W-Lan Verbindung

Frage von 120519LAN, WAN, Wireless5 Kommentare

Hi, ich hoffe, ich kann das Thema hier posten. Bei einer Freundin ging das Internet nicht, trotz Verbindung: IE ...

LAN, WAN, Wireless

VLAN am HP 2530 - Verbindung zwischen den Switchen

Frage von PatriotLAN, WAN, Wireless2 Kommentare

Guten Tag Zusammen, ich hätte einige Konfigurationsfragen bezüglich einer VLAN Konfiguration. Ausgangssituation Bisher ein ganz normales LAN 10.X.X.X ohne ...

LAN, WAN, Wireless

Drucker ohne W-LAN via W-LAN einbinden

gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 16 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 3 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen16 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...