Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem nach Verlagerung der Exchange DB

Mitglied: Huhjukel

Huhjukel (Level 1) - Jetzt verbinden

08.09.2006, aktualisiert 19.05.2008, 12557 Aufrufe, 6 Kommentare

Hallo,

mir ist das gleiche passiert wie in folgendem Beitrag:

https://www.administrator.de/Exchange_Datenbank_verschieben.html

allerdings hab ich es erst bemerkt nach dem die Platte wirklich randvoll war.

Nach dem ich dann bemerkt habe dass Löschen von alten, nicht mehr benötigen Mails nichts bringt, hab ich obigen Beitrag gefunden, und den Link zu dieser Anleitung verfolgt: http://dnn.mssbsfaq.de/SBS2003/Exchange2003/ExchangeDatenbankenverschie ...

Ich hab das dann auch gemacht und tatsächlich hat das verschieben der Daten Stunden gebraucht (gggääähhnnn) am Ende des Verschiebens kamm dann aber eine Fehlermeldung (weija)

Interner Verarbeitungsfehler. Starten Sie den Exchange-System-Manager, den MS Exchange-Inforamtionsdiens oder beide erneut.

ID-Nr.: c1041724
Exchange-System-Manager.


Hab beides versucht ohne Erfolg, auch ein Neustart des System hat nichts geholfen.
Der Informationsspeicher wird einfach nicht bereit gestellt.

Dafür bekomm ich jetzt aber im Ereignissprotokoll folgende Meldung eingetragen:

reignistyp: Fehler
Ereignisquelle: MSExchangeSA
Ereigniskategorie: MAPI-Sitzung
Ereigniskennung: 9175
Datum: 08.09.2006
Zeit: 09:05:55
Benutzer: Nicht zutreffend
Computer: SERV1
Beschreibung:
Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen:
Der Microsoft Exchange Server-Computer steht nicht zur Verfügung. Das Netzwerk antwortet nicht, oder der Server wurde für Wartungsarbeiten heruntergefahren.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange Server-Informationsspeicher
ID no: 8004011d-0526-00000000

Weitere Informationen erhalten Sie unter http://www.microsoft.com/contentredirect.asp.


Bin für jeden Tipp dankbar.

Mfg Huhjukel
Mitglied: biglowo
10.09.2006 um 18:27 Uhr
Hallo,

bei mir ist der gleiche Fehler aufgetreten.
Ebenso Fehler 9518 / 9519 ...
( nach einem Wochenende bei google
war es nicht - zu wenig speicherplatz ( 150GB frei )
und auch nicht - berechtigungen auf pub, priv und
server ...
Ausserdem sind meine Datenbanken soweit
clear-shutdown und auch mit eseutil alle Vorgänge gemacht,
die man machen sollte.

instreg läuft aber irgendwie wegen JET Datenbank fehlern nicht.

Gib es niemanden der noch eine Idee hat?
Ich habe massenweise Forumbeiträge gefunden,
die auch vor dem selben Problem standen.

Bin auch für jeden TIPP DANKBAR !!!
Grüße aus dem Norden.
L.

Interner Verarbeitungsfehler. Starten Sie
den Exchange-System-Manager, den MS
Exchange-Inforamtionsdiens oder beide
erneut.

ID-Nr.: c1041724
Exchange-System-Manager.

Hab beides versucht ohne Erfolg, auch ein
Neustart des System hat nichts geholfen.
Der Informationsspeicher wird einfach nicht
bereit gestellt.

Dafür bekomm ich jetzt aber im
Ereignissprotokoll folgende Meldung
eingetragen:

reignistyp: Fehler
Ereignisquelle: MSExchangeSA
Ereigniskategorie: MAPI-Sitzung
Ereigniskennung: 9175
Datum: 08.09.2006
Zeit: 09:05:55
Benutzer: Nicht zutreffend
Computer: SERV1
Beschreibung:
Der MAPI-Aufruf 'OpenMsgStore' ist mit dem
folgenden Fehler fehlgeschlagen:
Der Microsoft Exchange Server-Computer steht
nicht zur Verfügung. Das Netzwerk
antwortet nicht, oder der Server wurde
für Wartungsarbeiten heruntergefahren.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange
Server-Informationsspeicher
ID no: 8004011d-0526-00000000


Bin für jeden Tipp dankbar.

Mfg Huhjukel
Bitte warten ..
Mitglied: biglowo
11.09.2006 um 11:13 Uhr
Hallo,

es ist Montag Morgen und der Server läuft wieder seit Sonntag Abend.

Grund für diese Fehlermeldungen waren die fehlenden Berechtigungen
auf die TMP/TEMPOrdner für "Servername" und Gruppe Exchange-Server usw.
und natürlich auch MDBDATA.

lt. Microsoft Technet sollte man diese Einstellungen im Exchange Servermanager
prüfen, aber dort stand nicht, dass man auch die physikalischen Ordner
für die Logfiles prüfen sollte.

Also ich freu mich
Meine Familie "freut sich" über das schöne Wochende

Viele Grüße aus dem Norden
L.

> ID-Nr.: c1041724
> Exchange-System-Manager.
Bitte warten ..
Mitglied: mrdkarin
15.09.2006 um 11:27 Uhr
Hallo Biglowo,

ich hab genau das gleiche Problem wie vorher beschrieben.

Wie und wo und welche Berechtigungen wurden geändert, damit Ex2000 wieder funkt??

Vielen Dank
lg
Karin
Bitte warten ..
Mitglied: lykantroph
07.06.2007 um 19:15 Uhr
Hallo!

Ich habe auch das gleiche Problem mit meinen Exchange Server - Bereitstellen des Informationstore ist nicht möglich ID C1041724.

Weisst du noch vielleicht wo die BErechtigungen zu setzten sind ?

Danke

lg

Lykantroph
Bitte warten ..
Mitglied: Jan34Sj
09.05.2008 um 13:16 Uhr
Hallo zusammen

Die Diskussion ist zwar schon älter aber ch habe auch das selbe Problem . Nachdem ich den Server 2003 Standart Exchange 2003 neu aufgesetzt habe und die Datenbank integrierte ist bei mir auch der Fehler c1041724 und dazu gehörige Ereignis MSExchangeSa Ereigniskennung 9175 beim Postfachspeicher aufgetreten. Der Informationsspeicher Dienst läuft und der Informationsspeicher für Öffenliche Ordner läuft auch.

und jetzt ?

wer kann helfen?

Ich habe hier gelesen das Berechtigung gesetzt werden müssen !
Wenn ja welche müssen das sein?
Bitte warten ..
Mitglied: Jan34Sj
19.05.2008 um 14:55 Uhr
Ich hatte vor einigen Tagen schon mal geschrieben


-->>

Hallo zusammen

Die Diskussion ist zwar schon älter aber ch habe auch das selbe Problem . Nachdem ich den Server 2003 Standart Exchange 2003 neu aufgesetzt habe und die Datenbank integrierte ist bei mir auch der Fehler c1041724 und dazu gehörige Ereignis MSExchangeSa Ereigniskennung 9175 beim Postfachspeicher aufgetreten. Der Informationsspeicher Dienst läuft und der Informationsspeicher für Öffenliche Ordner läuft auch.

und jetzt ?

wer kann helfen?

Ich habe hier gelesen das Berechtigung gesetzt werden müssen !
Wenn ja welche müssen das sein?

<<--

Hat hierzu den keiner eine Hilfestellung
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Adressbuch Abgleich mit MySQL DB

Frage von akae11Exchange Server2 Kommentare

Hi, neben unserem EX2010 setzen wir noch einen MySQL ein. Nun möchten wir die ca. 17.000 Adressen in MySQL ...

Webentwicklung

Problem mit IIS 7 und Oracle DB Anbindung

gelöst Frage von Leo-leWebentwicklung9 Kommentare

Hallo zusammen, ich versuche gerade einen W2K3 Webserver mal auf einen noch vorhandenen W2K8 R2 Server zu verschieben. Insgesamt ...

Exchange Server

Exchange 2013: PublicFolder Mailbox kann nicht gelöscht werden und hängt in der DB

Frage von D-JungExchange Server2 Kommentare

Hallo, ich habe folgendes Problem: Wir haben einen Exchange 2010 auf Exchange 2013 migriert und dabei 300GB Öffentliche Ordner ...

Exchange Server

Exchange 2010 DAG DB Limit erhöhen

Frage von CorrbenExchange Server5 Kommentare

Hallo zusammen, wir haben eine Exchange 2010 DAG mit 2 Datenbank Servern. Eine Datenbank ist nun bei 1TB Größe ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...