Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim versenden von internen Mails mit Exchange 2003 / SBS2003

Mitglied: kropp

kropp (Level 1) - Jetzt verbinden

15.01.2007, aktualisiert 13:55 Uhr, 8766 Aufrufe, 7 Kommentare

Hallo Forum,

ich habe ein Problem mit meinem Exchange Server 2003 SP1

seit ca. 3 Wochen berichten User das sie sporadisch an einen internen User keine mails mehr senden können.
der Server gibt folgende Meldung :

hre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: AW: xxxx
Gesendet am: 15.01.2007 09:59

Folgende Empfänger konnten nicht erreicht werden:

'xxx xxxxx (xxxx@xxxx.de)' am 15.01.2007 09:59
Die Nachricht konnte nicht übermittelt werden, weil das E-Mail-System des Empfängers unbekannt oder ungültig ist. Überprüfen Sie die Adresse, und wiederholen Sie den Vorgang, oder wenden Sie sich an Ihren Systemadministrator, um die Verbindung mit dem E-Mail-System des Empfängers zu überprüfen.
<xxxx.de #5.1.2>


Wie gesagt es handelt sich um eine Mail eines internen beutzer an einen internen Benutzer.....

weswegen ich nich weiss wo ich ansetzen soll

Nachdem es Wochen lang nur einen Benutzer betroffen hat, bekomme ich nun heute die Meldung das 2 weitere Benutzer intern nicht erreichbar sind....

Ich habe gründlich die Schreibweise überprüft, ein Schreibfehler nciht vor...zudem die Adressen aus dem Outlook Adressbuch "Globale adressliste" übernommen wurden....

hat jemand einen Tip wie ich ansetzten kann ?

danke im Vorraus
Mitglied: SchraderCC
15.01.2007 um 12:07 Uhr
Hallo,

das von Dir geschilderte Problem kann durchaus mehrere Uraschen haben.
Zu allererst würde ich testen, ob von den betroffenen Clients DNS-Namensauflösungen einwandfrei funktionieren. (90 % aller Probleme sind oftmals DNS-Probleme, salopp gesagt

Wenn die betroffenen Clients allerdings E-Mails an externe Empfänger erfolreich versenden können, würde ich eine andere Stelle vermuten.
Hier ist zu prüfen, ob der Exchangeserver autorativ oder nicht autorativ für die xxx.de (also öffentliche Adresse) zuständig ist oder nicht.
(siehe auch MSXFAQ: http://www.msxfaq.net/server/richtlinien.htm)
Wurde eine interne Domäne bei der Installation des SBS gewählt (xxx.local)? Können die Clients E-Mails an diese interne E-Mailadressen/benutzer versenden?

Gruß,
B. Schrader
Bitte warten ..
Mitglied: kropp
15.01.2007 um 12:21 Uhr
Hallo,

erstmal danke für die schnelle reaktion.

Also die DNS Auflösung funktioniert einwandfrei.
Das Problem tritt ja auch nur bei internen Mails auf....also von einem Domänen Benutzer zum anderen.

Der Server läuft schon seut ca. 1,5 Jahren die Probleme treten erst seit einigen Wochen auf.
Bei der ursprünglichen Installation wurde als Domain xxxx.de angegeben ......daher kam es eine weile zu dem problem das unter www.xxxx.de der Exchange Server reagiert hat...das habe ich durch einen eintrag in der Hosts.ini geändert.
Ich denke aber das dies nicht wesentlich ist da der Server wie gesagt über ein jahr problemfrei lief.
mit fehlt die zündende Idee woran das liegen könnte...
Bitte warten ..
Mitglied: TomPearl
15.01.2007 um 12:40 Uhr
Hallo,
kann es sein daß Benutzer gelöscht worden sind und wieder neu erstellt wurden.
Gibt es auch die selben Probleme wenn man die interne Mailadresse manuell eingibt und nicht aus der Globalen Adressliste übernimmt. Falls dies gehen sollte, liegts evtl. daran, bzw. an Änderungen im AD.

Grüße
Tom
Bitte warten ..
Mitglied: SchraderCC
15.01.2007 um 13:03 Uhr
Was sagt den Nachrichtenstatus im System Manager? Wenn Du als Suchkriterien den Mailserver und die Absenderadresse eines betroffenene Clients eingibst, sollte der Exchange anzeigen, was der SMTP-Connector mit der Mail gemacht hat und wo evtl. der Fehler liegt. Bitte die Ausgabe mal posten.

Was Tom sagt ist natürlich auch richtig. Deshalb mal im Active Directory Benutzer und Computer MMC in den Eigenschaften der Empfänger- und Absenderbenutzer nachschauen, welche Adressen der RUS den Usern evtl. neu vergeben hat (oder eben auch nicht).
Bitte warten ..
Mitglied: kropp
15.01.2007 um 13:16 Uhr
hey danke für die vielen antworten.

nein die User wurden nie gelöscht.
ich habe allerdings mal alle Mailadressen auf ihre Schreibweise kontrolliert und enstsprechen angepasst......gibt es eine Möglichkeit Exchange bzw. den Server alle Benutzer nochmals zu aktualisiern , wie beim Rechte hinzufügen ? .......


zu SchraderCC:
ich verstehe nicht genau was du meist, wo kann ich meldungen des SMTP Servers einsehen ?
zudem was hat denn der Connector damit zu tun ? der versendet Mails doch an den externen Mail server.....der Fehler tritt auf wenn Lokalerbenutzer1 an Lokalerbenutzer2 sendet....wenn da einer spinnt dann der smtp server von Exchange...nicht der connector oder irre ich da ?

nutzt Exchange denn SMTP als internes übertragungsprotokoll ?
Bitte warten ..
Mitglied: SchraderCC
15.01.2007 um 13:45 Uhr
>.gibt es eine Möglichkeit Exchange bzw. den Server alle Benutzer nochmals zu aktualisiern , wie beim Rechte hinzufügen ? .
Das macht in der Regel der RUS (Recipient Update Service - Empängerrichtlinie). Der verpaßt allen Benutzern aus dem LDAP eine, nach seinen Regeln vorgegebene, E-Mailadresse. Das kann man dort auch "händisch" anwenden via "Richtlinie jetzt anwenden".

ich verstehe nicht genau was du meist, wo
kann ich meldungen des SMTP Servers einsehen
?
Exchange System Manager -> Extras -> Nachrichtenstatus
Absender: Mailadresse oder Username des Absenders eingeben
Server: Servername dito
Empfänger: kann leer bleiben
Achtung: Auf die Protokollierungszeiten achten!

Das Ganze funktioniert allerdings nur, wenn auch die Nachrichtenprotokollierung (zu finden unter den Eigenschaften des Servers) aktiviert wurde.

zudem was hat denn der Connector damit zu
tun ? der versendet Mails doch an den
externen Mail server.....der Fehler tritt auf
wenn Lokalerbenutzer1 an Lokalerbenutzer2
sendet....wenn da einer spinnt dann der smtp
server von Exchange...nicht der connector
oder irre ich da ?

Sorry, ich hatte mich da etwas unglücklich ausgedrückt. Jede Mail gerät nach Annahme in das Kategorisierungsmodul und wird von dort entweder lokal zugestellt oder an einen Connector übergeben.

nutzt Exchange denn SMTP als internes
übertragungsprotokoll ?

Ja und nein - kommt auf die Konfiguration ein. Normalerweise aber schon, denn: die Empfängeradresse des internen Benutzers ist ja sicher als SMTP-Adresse hinterlegt und nicht allein als X400 Adresse, oder?
Bitte warten ..
Mitglied: kropp
15.01.2007 um 13:55 Uhr
super vielen dank.
die Nachrichtenüberwachung ist nicht an, aber ihc aktviere sie nun und normalerweise tritt der Fehler alle 2-3 Tage auf ^^ also habe ich bald die gewünschten infos

Zwischenzeitlich werde ich allen per Richtline mal eine zusätzliche Email Adresse hinzufügen, eventuell regt das den Server ja an das alles nochmal neu zu schreiben..
Ich melde mich hier wenn ich was neues habe ....

danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange interne Mails über anderen Smarthost

gelöst Frage von Florian86Exchange Server3 Kommentare

Hallo, wir haben 2 Standorte mit jeweils einen Exchangeserver. Nun haben wir einen externen Smarthost über denen wir versenden. ...

Exchange Server

Faxe als interne Email als Outlook bzw Exchange versenden

gelöst Frage von BodabirraExchange Server7 Kommentare

Hallo Admins, ich habe einen Exchange 2013 Server mit ca. 10 Benutzer im Einsatz. Zusätzlich noch einen Tobit Server ...

Exchange Server

Exchange 2016 - Problem beim Versenden von E-Mails zu T-Online

gelöst Frage von pianoman82Exchange Server9 Kommentare

Guten Morgen liebe Community! Ich habe bei einem neu aufgesetzten Exchange-Server ein Problem beim Versenden von E-Mails. Diese kommen ...

Outlook & Mail

Problem beim Versenden von E-Mails aus Adobe Reader

Frage von itze80Outlook & Mail1 Kommentar

Hallo zusammen, ich habe ein Problem welches an einem PC mit Windows 7 64 Bit und Adobe Reader DC ...

Neue Wissensbeiträge
CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 StundeCMS1 Kommentar

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 22 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing13 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server21 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...